• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner fährt nicht hoch, LED Blinkt unregelmäßig

Dant3s

Schraubenverwechsler(in)
Hallo zusammen,

der Rechner eines Kollegen fährt leider nicht mehr hoch. Wenn man ihn anschaltet, hört man die Lüfter, bei einem einzigen Mal ertönte sogar der Wilkommens-Jingle, aber der Bildschirm bekommt kein Signal, die LED blinkt unkontrolliert. Bisher habe ich Folgendes probiert:

- CMOS Reset dadurch, dass ich die Batterie entfernt und wieder eingesetzt haben
- entnehmen und wiedereinsetzten der RAM.

Leider hat beides nichts geholfen, lediglich nach dem CMOS Reset ertönte einmal der oben genannte Jingle.
Das Setup ist Folgendes:

CPU: Intel core i3
mainboard: Fujitsu D3401-A11 G5 3
netzteil: fujitsu s2611 v50 01
ram (nur 1): samsung m378a1g43eb1 cpb

Festplatte konnte ich leider nicht sehen, ohne sie auszubauen
keine Grafikkarte, es ist ein Bürogerät

Ich freue mich, wenn mir jemand helfen kann, vielen Dank schonmal im Voraus!
Da ich wenig Vorkenntnisse habe, schickt mir auch gerne Tipps, die euch vielleicht banal erscheinen :)

LG
Dant3s
 

compisucher

BIOS-Overclocker(in)
Welche LED blinkt denn da?
Das D4301 hat gar m. W. keine LEDs verbaut?
Der einzelne Ram ist auf 2? Auf 1 startet das Board nicht mit einem Riegel.
 

Hoppss

Freizeitschrauber(in)
... mmm ... Strom scheint ja da zu sein, also Netzteil erstmal ausklammern. Manche Rechner fahren bereits nicht mehr hoch, wenn kein Monitor erkannt wird.
Also erstmal "banal", erster Schritt, einfach mal Monitoranschlüsse, Kabel, ggf. Monitor wechseln.
Der nächste einfache Schritt, wenn das nichts gebracht haben sollte, den einsamen RAM-Riegel mal gegen einen passenden anderen austauschen oder falls keiner schnell zu Hand, mal den Steckplatz des RAM wechseln.
 

wuselsurfer

Kokü-Junkie (m/w)
Wie heißt der PC mit Typenbezeichnung (Esprimo ...)?

Das D4301 hat gar m. W. keine LEDs verbaut?
Der TO hat ein D3401-A11 G5 3 Board.

Die FuSis haben meist mehrere Dioden auf dem Board und einige Anschlüsse für externe (HD, POWER, ... ) ebenfalls.

Ich würde das Netzteil mal durchmessen, die geben gerne mal den Geist auf und haben oft eine Sonderbauweise wegen der verwandten Half-Height-Gehäuse.
Deswegen ist da auch nur ein 16poliger ATX-Stecker verbaut.
 
Oben Unten