Ram läuft nur auf 2133 MHZ anstatt 3600 MHZ

Kevin_the_Seanut

Schraubenverwechsler(in)
Hallo!

Wie schon im Titel läuft mein Ram nicht mit Voller Power sondern nur mit 2133 MHZ.
XMP Profil ist aktiviert, (Habe nur eins zur Auswahl) wird dann aber nicht übernommen.
Haben schon anderen RAM bestellt gehabt zum testen, genau dasselbe.

Hoffe jemand hat ne Idee oder sowas, bin ratlos.

CPU: AMD Ryzen 7 5800x
Mainboard: B550 Aorus Elite V2
RAM: 16GB (2x 8GB) G.Skill Trident Z CL-18-22-22-42
GPU: 3070 TI GAMING OC
 
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
@spidermanx
Die kann auch mehr als 3200,nur nicht mehr in der Spezifikation der CPU drin.
Ist seit Jahren so im CPU Markt.

@Kevin_the_Seanut
Dann schafft deine Kombination den RAM Takt nicht.
Entweder manuell versuchen oder Timings entschärfen.
Ok. Hab soweit sonst leider große Ahnung von Hardware. Kann schon mit dem Wort Timing nichts mehr anfangen.
@spidermanx
Die kann auch mehr als 3200,nur nicht mehr in der Spezifikation der CPU drin.
Ist seit Jahren so im CPU Markt.

@Kevin_the_Seanut
Dann schafft deine Kombination den RAM Takt nicht.
Entweder manuell versuchen oder Timings entschärfen.
Ok. Hab soweit sonst leider große Ahnung von Hardware. Kann schon mit dem Wort Timing nichts mehr anfangen.
 

Einwegkartoffel

Kokü-Junkie (m/w)
Ich gehe jetzt mal vom "advanced bios" aus und versuche das zu beschreiben:

Du hast den Reiter "Tweaker", in dem du auch den Punkt "X.M.P." hast. Da lädst du mal das passende Profil. Weiter unten findest du den Punkt "DRAM Voltage". Hier stellst du mal manuell auf 1,4V. Dann speicherst du mal und guckst, ob es läuft....am besten dann berichten ;)
 
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
Ich gehe jetzt mal vom "advanced bios" aus und versuche das zu beschreiben:

Du hast den Reiter "Tweaker", in dem du auch den Punkt "X.M.P." hast. Da lädst du mal das passende Profil. Weiter unten findest du den Punkt "DRAM Voltage". Hier stellst du mal manuell auf 1,4V. Dann speicherst du mal und guckst, ob es läuft....am besten dann berichten ;)
Alles klar. Werd ich gleich machen
 

belle

PCGH-Community-Veteran(in)
Ok. Hab soweit sonst leider große Ahnung von Hardware. Kann schon mit dem Wort Timing nichts mehr anfangen.
Bevor du an den Timings bastelst:

->Lade bitte das XMP bzw. XM-Profil im BIOS, danach:
1.
Bitte die RAM-Spannung manuell einstellen, 1,36 Volt oder 1,40 Volt. Das ist auch noch sicher.
Es gab manchmal Szenarien, wo die Spannungen trotz Profil nicht korrekt übernommen wurden.
2.
Bei den Timings, die du erstmal so lassen solltest, findest du weiter unten (weiß es bei dem Mainboard nicht genau) die Option "Gear Down Mode" oder "GDM". Das aktivierst du bitte.
3.
Trotz geladenem XMP kannst du den RAM-Takt manuell auf DDR4-3533 stellen. Dieser kleine Unterschied reicht oft schon für einen stabilen Betrieb.

Grüße
=):kaffee:
 
Zuletzt bearbeitet:
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
Ich gehe jetzt mal vom "advanced bios" aus und versuche das zu beschreiben:

Du hast den Reiter "Tweaker", in dem du auch den Punkt "X.M.P." hast. Da lädst du mal das passende Profil. Weiter unten findest du den Punkt "DRAM Voltage". Hier stellst du mal manuell auf 1,4V. Dann speicherst du mal und guckst, ob es läuft....am besten dann berichten ;)
So, habe das gemacht. Immernoch 2133 Mhz. Absolut keine änderung.
Bevor du an den Timings bastelst:

->Lade bitte das XMP bzw. XM-Profil im BIOS, danach:
1.
Bitte die RAM-Spannung manuell einstellen, 1,36 Volt oder 1,40 Volt. Das ist auch noch sicher.
Es gab manchmal Szenarien, wo die Spannungen trotz Profil nicht korrekt übernommen wurden.
2.
Bei den Timings, die du erstmal so lassen solltest, findest du weiter unten (weiß es bei dem Mainboard nicht genau) die Option "Gear Down Mode" oder "GDM". Das aktivierst du bitte.
3.
Trotz geladenem XMP kannst du den RAM-Takt manuell auf DDR4-3533 stellen. Dieser kleine Unterschied reicht oft schon für einen stabilen Betrieb.

Grüße
=):kaffee:
Punkt 3.

Ich hab da 2 Sachen wo ich was einstellen kann. Einmal was mit Multiplikator (der steht auf "Auto") und noch was anderes.
 

IICARUS

Kokü-Junkie (m/w)
Mit Gigabyte kannst kein Takt eingeben, sondern nur ein Multiplikator.
32 wären 3200 MHz und 36 sind 3600 MHz.

Lade das XMP-Profil und dann setzt du den Multiplikator auf 36.
Sollte es damit nicht gehen, dann gib 32 an und danach kannst du dich in Richtung 36 hoch tasten, was geht.
 
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
Mit Gigabyte kannst kein Takt eingeben, sondern nur ein Multiplikator.
32 wären 3200 MHz und 36 sind 3600 MHz.

Lade das XMP-Profil und dann setzt du den Multiplikator auf 36.
Sollte es damit nicht gehen, dann gib 32 an und danach kannst du dich in Richtung 36 hoch tasten, was geht.
Mit Gigabyte kannst kein Takt eingeben, sondern nur ein Multiplikator.
32 wären 3200 MHz und 36 sind 3600 MHz.

Lade das XMP-Profil und dann setzt du den Multiplikator auf 36.
Sollte es damit nicht gehen, dann gib 32 an und danach kannst du dich in Richtung 36 hoch tasten, was geht.
Hab ihn jetzt bis auf 3333 MHZ gekriegt mit 1,4 V. GDM ist aus.

Schonmal dickes Danke an alle!

Wie könnte ich ihn jetzt auf 3600 Mhz kriegen?
 

belle

PCGH-Community-Veteran(in)
Bitte, das ist doch schon mal was. :)
Ich würde jetzt GDM aktivieren und in kleinen Schritten weiter erhöhen. Da Gigabyte wohl nur die Einstellung per Multiplikator erlaubt, hast du 33.33 eingetragen?
Welche BIOS-Version verwendest du aktuell?
 
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
Bitte, das ist doch schon mal was. :)
Ich würde jetzt GDM aktivieren und in kleinen Schritten weiter erhöhen. Da Gigabyte wohl nur die Einstellung per Multiplikator erlaubt, hast du 33.33 eingetragen?
Welche BIOS-Version verwendest du aktuell?
Genau, hab jetzt 33.33 eingetragen. Ok, dann aktivier ich GDM und taste mich nochmal hoch.
 

IICARUS

Kokü-Junkie (m/w)
Wie könnte ich ihn jetzt auf 3600 Mhz kriegen?
Offiziell unterstützt der Controller, der auf dem Prozessor sitzt nur 3200 MHz und alles, was darüber ist, ist OC für den Controller. Aus diesem Grund ist es immer etwas Glückssache was über 3200 MHz noch geht. GGf. wird man es mit Lockern der Timings hinbekommen, aber deine Arbeitsspeicher sind schon mit CL-18-22-22-42 sehr locker. Du könntest es noch mit 20-22-22-42 versuchen und ggf. auch noch mit der Spannung der VRam auf 1,400v bis 1,450v gehen.

Es ist halt eine Sache, damit muss man sich etwas beschäftigen und ob du auch ans Ziel kommst, wird dir niemand sagen können. Du wirst aber zwischen 3200 MHz und 3600 MHz keinen großen Unterschied haben, daher kannst dich auch einfach da herantasten, was halt geht. Der Unterschied ist meist nur messbar, sodass du selbst nichts davon merken wirst.
 
TE
TE
K

Kevin_the_Seanut

Schraubenverwechsler(in)
Offiziell unterstützt der Controller, der auf dem Prozessor sitzt nur 3200 MHz und alles, was darüber ist, ist OC für den Controller. Aus diesem Grund ist es immer etwas Glückssache was über 3200 MHz noch geht. GGf. wird man es mit Lockern der Timings hinbekommen, aber deine Arbeitsspeicher sind schon mit CL-18-22-22-42 sehr locker. Du könntest es noch mit 20-22-22-42 versuchen und ggf. auch noch mit der Spannung der VRam auf 1,400v bis 1,450v gehen.

Es ist halt eine Sache, damit muss man sich etwas beschäftigen und ob du auch ans Ziel kommst, wird dir niemand sagen können. Du wirst aber zwischen 3200 MHz und 3600 MHz keinen großen Unterschied haben, daher kannst dich auch einfach da herantasten, was halt geht. Der Unterschied ist meist nur messbar, sodass du selbst nichts davon merken wirst.
Offiziell unterstützt der Controller, der auf dem Prozessor sitzt nur 3200 MHz und alles, was darüber ist, ist OC für den Controller. Aus diesem Grund ist es immer etwas Glückssache was über 3200 MHz noch geht. GGf. wird man es mit Lockern der Timings hinbekommen, aber deine Arbeitsspeicher sind schon mit CL-18-22-22-42 sehr locker. Du könntest es noch mit 20-22-22-42 versuchen und ggf. auch noch mit der Spannung der VRam auf 1,400v bis 1,450v gehen.

Es ist halt eine Sache, damit muss man sich etwas beschäftigen und ob du auch ans Ziel kommst, wird dir niemand sagen können. Du wirst aber zwischen 3200 MHz und 3600 MHz keinen großen Unterschied haben, daher kannst dich auch einfach da herantasten, was halt geht. Der Unterschied ist meist nur messbar, sodass du selbst nichts davon merken wirst.
Ah, ok. Also kann ich es auch eig einfach bei 3333 belassen und alles ist gut? Kein bock das iwas kaputt geht.
 
Oben Unten