• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Raid 0 zerstört?

TheMan

Komplett-PC-Käufer(in)
Raid 0 zerstört?

Moin,
da ich langsam anfangen wollte meinen Q6600 zu überakten, habe ich heute mein BIOS vom P35-DS4 geflasht vom auslieferbios F4 auf F8.

Dankbarer Weise hat das nun anscheinend meinen Raid 0 zerstört, jedenfalls wird nur noch eine Platte als Raid Platte erkannt (Siehe Anhang)

Was kann ich nun noch machen?? Es wäre ziemlich schmerzlich alles neu einzurichten zu mal ich dazu im moment null zeit habe.....
 
Zuletzt bearbeitet:

riedochs

Lötkolbengott/-göttin
AW: Raid 0 zerstört?

Du könntest di Platte wieder ins Raid einbinden und hoffen das danach alles wieder funzt.
 

d00mfreak

Inaktiver Account von PCGH_Reinhard
AW: Raid 0 zerstört?

Es müsste klappen, wenn du die Einstellungen im BIOS entsprechend vornimmst, und dann die Platten dranhängst. Dann sollte das RAID ohne Probleme erkannt werden.

Mir ist mal das selbe passiert, als ein Freund nach einer "Overclocking failed"-Meldung wieder die BIOS-Defaults geladen hat. Ich konnte es ohne größere Probleme wieder einbinden.
 
TE
TheMan

TheMan

Komplett-PC-Käufer(in)
AW: Raid 0 zerstört?

Also wie gehe ich da am besten vor? Wie ihr sehr gibt es iM RAID Menu zum einen ein Delete Raid Disk Drive und Create Raid Disk Drive. Kann ich einfach auf Create gehen und beide Platten auswählen oder wird er das nich zulassen weil die eine noch eingebunden is? Oder soll ich Raid löschen und beide wieder so wie vorher auswählen? Also welche Reihenfolge is ratsam? Ich vermute mal ich hab nur einen Versuch es vermeintlich richtig zu machen ^^

EDIT: Ok Creat funktioniert schon mal nicht weil er dazu 2 Non Raid Platten braucht ^^, also hab ich noch die Möglichkeiten: Delete Raid Disk Drive und Revert HDD to Non RAID.......vermute mal ersteres sollte ich zuerst probieren
 

mFuSE

Freizeitschrauber(in)
AW: Raid 0 zerstört?

Mir ist mal das selbe passiert, als ein Freund nach einer "Overclocking failed"-Meldung wieder die BIOS-Defaults geladen hat. Ich konnte es ohne größere Probleme wieder einbinden.


Sehr intressant ... da hat Gigabyte ja ordentlichen Bullshit gebaut, sowas sollte fernab jeder Standardroutinen gespeichert werden ..

Habe ähnliche Probleme gehabt:
http://www.lookbeyond.de/showthread.php?t=83962

Jetzt ist natürlich die Frage ob es an Gigabyte oder an Intels P35 Chipsatz liegt ...



Zu deinem Problem:


Nachdem bei mir die Platten nicht mehr im Raid waren habe ich im IntelBios alle devices auf non-raid resettet (es geht auch manuell das Raidarry löschen, Option 3 oder 4 oder so)

Dann mit exakt den selben Settings (Stripsize, Plattenreihenfolge und Größe) neu erstellen.

Unter Linux per fdisk exakt die selben Partitionen (Bis aufs Byte genau) neu erstellt ohne ein anschließendes mkfs (Make Filesystem).

Sprich:
Die Partitionstabelle neu erstellt ohne den Dateiindex neu zu schreiben.
Alle Dateien waren da und lesbar.


Ob und wie es einfach unter Windows geht weiß ich nicht - aber aufjedenfall nicht die Windows eigene Datenträgerpartitionierung verwenden. Diese erstellt nicht nur die Partitionen sondern löscht auch die Dateitabelle - die Partitionen sind danach zwar erstellt aber komplett leer - da helfen dann nur noch Datenrecouverytools die über Stunden die komplette Platte absuchen...


Hinweis:
Das alles gilt fürs Intels MatrixRaid!
Du hast das Raid über den Gigabyte eigenen Chip erstellt?
Da kann es das selbe sein, muss aber nicht!
 

klefreak

BIOS-Overclocker(in)
AW: Raid 0 zerstört?

falls du nachher datenreten musst, --File Scavenger, kostet einige ist es aber wert !!!

lg Klemens
 
Oben Unten