• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

R9 290 Bios Update geht nicht?!

Lugior

PC-Selbstbauer(in)
Moin,

ich möchte meiner XFX Radeon R9 290 Core Edition, 4GB GDDR5, 2x DVI, HDMI, DisplayPort (R9-290A-ENFC) Preisvergleich | Geizhals Deutschland ein neues Bios verpassen.
Nun habe ich das Problem das ich bei meinem Gigabyte GA-Z87X-OC Preisvergleich | Geizhals Deutschland kein UEFI/Bios aufrufen kann durch die Grafikkarte, sobald ich die APU nutze geht es.
Wie auch in diesem Thread behandelt. http://extreme.pcgameshardware.de/g...-kann-nicht-aufgerufen-werden-ga-z87x-oc.html

Ich habe es versucht mit einem Saphire Bios, nach der Anleitung aus diesem Thread. http://extreme.pcgameshardware.de/grafikkarten/304527-howto-flash-amd-r9-290-290x.html
Eigentlich ja super erklärt und einfach.
Aber mein PC zeigt überhaupt keinen Startscreen, kein Logo vom Mainboard. Erst wenn Windows 7 geladen ist kommt dieser blaue Screen und dann mein Desktop.
Nichtmal wenn der PC abschmiert und der Screen kommt wo Windows einem sagt das es nicht richtig runter gefahren wurde und ob man normal oder anders starten möchte.
Der Screen ist da, das weiß ich inzwischen, weil ich es sehe sobald meine G15 Ihr Logo anzeigt, und ich kann auch eine auswahl machen. Das ganze geschieht aber bei schwarzem Bildschirm...

Hat jemand vielleicht eine Idee was ich machen kann? Ich würde endlich mal mit dem übertakten der CPU beginnen und meinen PC richtig nutzen können.
Die Grafikkarte macht einem aber einen Strich durch die Rechnung...
Ich habe bereits versucht den Supprt von XFX an zu schreiben, habe aber nur eine Seite in UK gefunden. Dort 3 Mails hin geschrieben (in englisch) aber nie eine Antwort bekommen.
 

julianbl

PC-Selbstbauer(in)
im Mainboard Treiber bzw. Programm gibt es meistens ne Funktion mit dem du nach neustart direkt ins BIOS kommst. Kenne mich aber mit Gigabyte da nicht so aus. Ist eigentlich dafür gedacht wenn man Fast Boot unter Win 8 an hat, wieder ins BIOS zu kommen.
 
TE
Lugior

Lugior

PC-Selbstbauer(in)
Es geht nicht, ich hab 1 1/2 Stunden mit dem Support von Gigabyte am Telefon alles durch probiert. Erst wenn die Karte ausgebaut ist und ich die APU über HDMI anschließe komme ich ins Bios.
Egal was ich dann einstelle. Was mich nur wundert ist das, als ich testweise meine alte Gefoce GTX 260 verbaut habe, das gleiche Problem hatte.
 
Oben Unten