• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PWM-gesteuerte Lüfter drehen zu langsam

Muha81

Komplett-PC-Aufrüster(in)
Hallo zusammen,

erstmal die Details zu meiner Maschine:

be quiet! Dark Base Pro 900 Rev. 2
Gigabyte X570 Aorus Ultra AMD X570
AMD Ryzen 9 3900X 12x 3.80GHz
8GB GIGABYTE GeForce RTX 2080 SUPER WINDFORCE OC
be quiet! Dark Rock PRO 4
750 Watt Corsair RMX Series RM750x Netzteil
500GB Samsung 970 Evo Plus M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC
32GB (2x 16384MB) G.Skill Trident Z RGB DDR4-3600 DIMM CL17-19-19-39 Dual Kit

Nun zu meinem Lüfter-Problem:

Angeschlossen sind 6 PWM-gesteuerten Silent Wings 3 (5x 140mm BL071 und 1 mal 120mm BL070 im PSU-Cover). Diese haben bis zu einem UEFI-Update artig ihre maximalen Drehzahlen erreicht falls erforderlich bzw. falls der Regler bei mir auf Maximum eingestellt war. Nun erreichen sie bei maximal aufgedrehtem Regler aber nur noch knapp 900rpm, obwohl sie ja eigentlich 1600rpm (140mm BL071) bzw. sogar 2200rpm (120mm BL070) drehen können müssten.

Dass der 120mm-Lüfter keine 2200rpm dreht ist klar, weil er sich an den langsamer drehenden 140mm-Lüftern anpasst. Dass aber alle Lüfter nur noch auf maximal 900rpm kommen ist auf Dauer nicht hinnehmbar (im Hinblick auf Spiele/Anwendungen, die den PC irgendwann mehr Fordern werden, als er es jetzt gewohnt ist).

Aktuell habe ich unter Last (auch an warmen Sommertagen) Temperaturen bis maximal 76 Grad (kein Dauerzustand sondern Spitzenwert) und beim Browsen zwischen 46 und 56 Grad (jeweils Höchstwerte direkt auf der CPU). Beides wäre aktuell okay, allerdings bin ich auch niemand, der sich mit etwas zufrieden gibt, was besser gehen müsste und da ich auch an Spiele in 2.3 Jahren denke, möchte ich auch dann meine Hardware noch ausreichend gekühlt wissen, zumal es dabei ja letztlich auch um die Langlebigkeit der einzelnen Komponenten geht.

Was könnte ich also tun/probieren, um meine verbauten Lüfter wieder in voller Drehzahl betreiben zu können, falls nötig und/oder gewünscht?

Ich habe keine Einstellungen im UEFI oder sonstwo verändert, die die Lüfter drosselt oder deren Spannung verändert. Generell habe ich keine Übertaktungsmaßnahmen etc. vorgenommen.

Windows 10 ist aktuell. Verschiedene Energiesparmodi bzw. HighPerformance/Höchstleistung haben keinen Einfluss auf die Lüfter.
Alle Treiber und Programme sind auf dem neuesten Stand.

Weitere Lüfter, die nicht PWM- sondern Temperatur-gesteuert werden (zB. 2x 140mm Silent Wings 3 auf dem Dark Rock PRO 4) erreichen bei Bedarf ihre Maximalleistung problemlos.

Vielen Dank für jeden Tipp. Wenn ihr weitere Infos benötigt, fragt gern.

Gruß,

Muha81
 
Zuletzt bearbeitet:

HardlineAMD

PC-Selbstbauer(in)
Schau einfach mal im BIOS/UEFI im Hardware Monitor nach (oder wie auch immer das Gigabyte jetzt nennt), was bei den Lüfteranschlüssen eingestellt ist.
 

flx23

Software-Overclocker(in)
Gigabyte liefert doch ein Tool mit (mir fällt leider gerade der Name nicht mehr ein) mit dem auch unter Windows die Lüfterkurve eingestellt werden können.
Schau dort mal rein, nicht das ein BIOS Update irgendetwas durcheinander geworfen hat Und du die Lüfter neue kalibrieren musst
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
Hallo zusammen,

eine Lüfterkurve sollte keine Rolle spielen, da die Lüfter wie gesagt PWM-gesteuert sind. Heißt: wenn ich meinen Regler am Gehäuse voll aufdrehe, müssten die Lüfter auch am Max-Limit laufen. Oder sehe ich das falsch?

Die Temperaturgesteuerten Lüfter zB auf dem CPU-Lüfter ändern ihre Geschwindigkeit manuell und hier klappt das mit der Lüfterkurve bei den eingestellten Temperaturen ohne Probleme. Diese Lüfter erreichen zur Not auch artig ihre vom Hersteller angegebene maximale Drehzahl.

@HardlineAMD: Was genau soll ich denn da gucken? An den Spannungen habe ich nichts verändert, da kenne ich mich auch nicht aus. Lüfterkurven sollten wie gesagt aufgrund der PWM-Steuerung irrelevant sein. Mit SIV von Gigabyte arbeite ich unter Windows um Drehzahlen und Temperaturen auszulesen und zu beobachten.

Gruß, Muha
 

ursmii

PC-Selbstbauer(in)
Ich hatte mit den Lüftern auch schon spassige Drehzahlen, meist nach einem ColdBoot oder BIOS reset
Dann hab ich in APP / SIV / SmartFan5Advanced immer, ohne die Lüfterkurvrn zu ändern, die Kalibrierung durchgeführt und dann wars wieder gut.
Irgendwie scheinen die Kalibrierungsdaten verloren zu gehen.
 

SaPass

BIOS-Overclocker(in)
Diese haben bis zu einem UEFI-Update artig ihre maximalen Drehzahlen erreicht

[...]

Ich habe keine Einstellungen im UEFI oder sonstwo verändert, die die Lüfter drosselt oder deren Spannung verändert.

Sehe ich das richtig, dass du ein UEFI-Update gemacht hast und das Problem erst danach auftritt? Kann es sein, dass deine Einstellungen im UEFI einfach zurückgesetzt wurden nach dem Update?
 

Tolotos66

BIOS-Overclocker(in)
Ich weiß jetzt nicht im Einzelnen, wie das UEFI von GB aussieht, aber aus Erfahrung kann ich sagen, das nach einem UEFI-Update häufig "Default" geladen wird. Außerdem gibt es im Fan-Menü verschiedene Betriebsarten (Standard, Silent, Advanced oder so ähnlich) und z.B. im Silent-Modus, trotz PWM-Signal, würden die Lüfter nicht auf ihre Maximaldrehzahl hochfahren. Sollte aber alles im Handbuch stehen :-)
Gruß T.
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
Ich bin also scheinbar nicht der Einzige; Ja, die Probleme treten auf, seitdem mein BIOS sich quasi auf Werkseinstellung zurückgestellt hatte und ich danach auf die neueste Version geflasht habe.

Die Kalibrierung habe ich auch schon 2-3 mal durchgeführt, kann aber leider nicht mehr sagen, ob und was ich ggf. vorher schon in den Lüfterkurven angepasst hatte. Geholfen hat die Kalibrierung bei mir jedenfalls nix, was die mögliche Maximaldrehzahl an geht.

@SaPass: Welche Einstellungen sollen im UEFI denn zurückgesetzt worden sein, die ich unter Windows mit SIV bzw mit meinem Regler am Gehäuse nicht (ausreichend) anpassen kann? Ich habe ja im UEFI weder vor dem Update noch danach irgendwelche Einstellungen geändert (abgesehen von der Aktivierung des XMP-Profils)...

Edit: @Tolotos66: Diese verschiedenen Voreinstellungen habe ich tatsächlich auch schon ausprobiert, allerdings ohne Änderungen. Ich denke, dass die Steuerung in Windows mit SIV die Einstellungen im UEFI auch eh überlagern sollte, sobald sie von Windows geladen wurden. Der Silent-Modus läuft nun lediglich für den auf dem Mainboard fest verbauten Lüfter, der anderweitig nicht steuerbar ist. Aber auch dieser Lüfter läuft wie er soll, bzw. wie ich es eingestellt habe (je nach Temperatur, bzw. deaktiviert unterhalb einer eingestellten Temperaturgrenze).

Gruß, Muha
 

LastManStanding

PCGH-Community-Veteran(in)
Bei mir war es im geleichen Gehäuse und den gleichen Lüftern so (aber einem Asus Board), das nach zurücksetzen auf standard Settings im Bios die Lüfter von PWM auf DC zurückgestellt waren. Und so die Gehäuse eigene Lüftersteuerung nur noch ein Standardsignal ausgegeben hat, wodurch es nicht mehr einstelbar war über den Regler hinter der Frontblende. Du hast ja wenn ich das richtig verstehe das PWM Signal vom Board and die BeQuiet Steuerung angeschlossen oder?

Allerdings kann ich es jetzt nicht mehr Reproduzieren. Weil ich die BeQuiet Steuerung Murks finde die Lüfterdrehzahl geht nicht weit genug runter und man kann die Lüfter nicht anhalten unter einer bestimmten Temperatur.

By the Way:
Gehäuselüfter müssen übriegens nie auf 1000 oder gar 1600 drehen:
Meine Konfig.;
Vorne 3x rein; bis 800rpm nach GPU Temperatur geregelt
Hinten 1x raus nach CPU Temperatur/CPU Lüfterdrehzahl maximal 800 rpm
Oben 1x raus maximal 300rpm. Ab einer Backplate Temperatur von 45°C

Die Temperaturen der CPU/GPU ändern sich bei mir ab 800rpm nur noch extrem wenig bis gar nicht (bis 1000 rpm kein Unterschied)! Einuzig das Öfnen der Gehäuse tür vorne bringt bei Hohen Drehzahlen schon mal einige grad weniger.
Die 1600rpm Higspeed die zum Gehäuse gehören habe ich deswegen eh übrig gehabt. Und dann 2 davon auf den Dark Rock Pro 4 Geschnallt statt des einen Popeligen 120´er

EDIT: reines interesse;
Ein Lüfter im PSU Cover? Pustet der auf die GPU oder runter auf Netzteil/Festplatten.
 
Zuletzt bearbeitet:
TE
M

Muha81

Komplett-PC-Aufrüster(in)
Danke für deine Schilderung LastManStanding :)
Also meine PWM-Steuerung funktioniert durch den Regler am Gehäuse. Nur eben, dass bei vollaufgedrehtem Regler die Lüfter nur 900rmp erreichen. Das Board hat auf der Rückseite (ich glaube) 8 (oder noch mehr) Anschlüsse für PWM-Lüfter. Da sind die auch alle dran angeschlossen. Vom Board aus geht es dann zum Schieberegler des Gehäuses vorne, jap.

Bei mir ist das Problem, dass ich mit dem 12-Kerner sehr viel Wärme im Gehäuse habe. Wenn ich nur Desktoparbeiten mache (Browser, Office, etc) reichen mir 500-700rpm auch vollkommen aus. Im Spielbetrieb unter Last sieht das da mit dem Ryzen 3900X schon anders aus. Wenn ich da die RPM meiner PWM-Lüfter nicht hochregele und die Gehäusetür vorne öffne, wird das Gehäuse von außen fühlbar schon mehr als handwarm. Das spiegelt sich dann natürlich auch in den Temperaturen der Bauteile wieder.

Die Temperatur der CPU reagiert bei mir mit mehr als 800rpm des CPU-Kühlers sofort deutlich nach unten und auch bei 1000rpm und höher geht die Temperatur noch weiter runter bzw. bleibt mit wachsender Last trotzdem konstant.

Der Lüfter im PSU-Cover (leider passt hier nur ein 120mm und kein 140mm) bläst nach unten (also raus). Jedoch nicht um Netzteil und Festplatten zu kühlen (Festplatten sind bei mir keine drunter), sondern um noch ein wenig mehr Wärme rauszupusten. Ich habe mich entschieden die beiden Lüfter im Gehäusedeckel nach unten pusten zu lassen (also nicht für die Abwärme sondern als Kühlung). Ich weiß dass das eigentlich nicht ideal sein soll, jedoch gibt es bei mir dafür 2 Gründe: 1. Die warme Luft wird mir nicht direkt um die Beine geweht, 2. die Kühlleistung des CPU-Lüfters hat sich verbessert, seitdem die Lüfter nicht mehr raus sondern rein pusten (was ich auch wichtig finde, denn der 12-Kerner ist mit abstand das, was am meisten Hitze produziert).
Mein Setting ist also: vorne 2x 140mm rein, oben 2x 140mm rein, hinten 1x 140mm raus, unten 1x 120mm raus.

Wärmestau im Gehäuse gibt es dadurch nicht. Ich hatte Anfangs die oberen Lüfter rauspusten lassen und den Lüfter im PSU-Cover nach oben/rein. Unterschiede zu jetzt habe ich jedoch keine festgestellt und daher gefällt es mir so nun besser wie es jetzt ist (keine warme Luft um die Beine und zusätzliche Frischluft für den CPU-Kühler). Zudem fand ich anfangs nicht gut, dass der Lüfter vom CPU-Cover direkt auf den Lüfter der GPU gepustet hat und die sich die warme Luft quasi gegenseitig entgegengepustet haben.

Mein Problem ist wie gesagt gar nicht mal die jetzige Temperatur im Gehäuse oder einzelner Bauteile. Mein Problem ist schlicht, dass die Lüfter langsamer drehen als sie könnten und ich mir daher für zukünftig anspruchsvollere Spiele mit dementsprechend mehr Wärmeentwicklung mache. Aktuell ist meine CPU zu maximal 20% ausgelastet, selbst bei anspruchsvollsten Spielen und Max-Grafik. Eines Tages wird das aber sicherlich mal anders aussehen und wenn ich dann meine Lüfter nicht im Griff hab - gute Nacht ^^
 

LastManStanding

PCGH-Community-Veteran(in)
Da du nach eigenen Angaben keine sonstigen Änderungen vorgenommen hast wie Modus am BeQuiet-Panel verstellt, und du an der Verkabelung nichts geändert hast, mit der es vorher aucdh funktioniert hat. Kann es ja nur ein Software Problem sein was die PWM Steuerung deines Boards betrifft. Das sich irgendetwas verstellt hat zum Beispiel eben die Ansteuerung des 4 Pin Ports den du für das PWM Signal zum BeQuiet Steuergerät nutzt, denke Ich:

Hab ja auch den 3900X aber eine Aorus 1080Ti, hab im Gehäuse nie mehr als 35°C. Aber wie gesagt ist jetzt nicht wichtig. War nur by the way. Das mit den Lüfter war ja auch nur so eine Nebenbemerkung, quasi; "Nice to Know" von mir. Sollte kein Hauptthema werden.
 

SaPass

BIOS-Overclocker(in)
Vorschlag: Dein Mainboard hat zwei Temperatursensoren verbaut, die sich System 1 und System 2 nennen (Bild). Diese messen quasi die Innentemperatur des Gehäuses. Du könntest den Sensor "System 2" verwenden, um deine Lüfterkurve zu gestalten. Ich finde das sehr sinnvoll und habe das auch so bei mir umgesetzt.
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@LastManStanding: Ja, aufgefallen ist es mir halt direkt nach dem ungewollten UEFI-Reset und dem darauffolgenden Flashen. Kann sein, dass bei dem ungewollten Reset auch andere Standardwerte enthalten waren, die dann beim Flashen übernommen wurden. Ich kenne mich nur nicht genug mit diesen Einstellungen und/oder Spannungen aus scheinbar. Hast du Ideen welche Einstellungen das Problem UEFI-seitig verursachen könnten oder wie die funktionierenden Werte aussehen müssten?

Ja sorry, ich hab da etwas weiter ausgeholt um die Blasrichtung meiner Lüftung zu rechtfertigen, weil ich weiß, dass meist dazu geraten wird, die oberen Lüfter rauspusten zu lassen (warme Luft steigt nach oben etc) ^^

@SaPass: Du meinst also, dass ich auf die PWM-Steuerung verzichten soll und sie stattdessen auch Temperaturgesteuert mache, bezogen auf die System 2-Kurve? Regeln die Lüfter dann nicht sehr oft hoch und runter? Das würde mich vom Geräuschpegel her auf Dauer nerven, denke ich ^^
 

SaPass

BIOS-Overclocker(in)
Du meinst also, dass ich auf die PWM-Steuerung verzichten soll und sie stattdessen auch Temperaturgesteuert mache, bezogen auf die System 2-Kurve?
Irgendwo steckt ein Denkfehler oder fachlicher Fehler in der Frage. :huh: Meinst du mit "PWM-Steuerung" möglicherweise die Lüftersteuerung des Gehäuses? Ja, mein Vorschlag zielt darauf ab, auf diese zu verzichten und die Lüfter alle ans Mainboard anzuschließen. Dazu bräuchtest du aber aufgrund der hohen Anzahl an Lüfter einen Adapter. Dein Mainboard hat nur fünf 4-Pin-Anschlüsse.

Regeln die Lüfter dann nicht sehr oft hoch und runter? Das würde mich vom Geräuschpegel her auf Dauer nerven, denke ich ^^

Der Temperatursensor reagiert (bei meinem MSI-Board) träge und nicht sprunghaft. Wie häufig die Lüfter hoch- und runterregeln hängt von der von dir eingestellten Lüfterkurve ab. Ich habe mit dem CPUID HWMonitor die Temperatur über eine längere Zeit beobachtet und mir notiert, welcher Wert nach mehreren Stunden Officearbeit/Idle angezeigt wird, wie der Sensor auf Prime95-Last der CPU (also maximale TDP) reagiert und wie die Temperatur beim Spielen ausschaut, wenn zusätzlich meine Grafikkarte den Rechner heizt. Meine 3-Pin-Gehäuselüfter liefen dabei immer mit 5 V. Mit diesen Werten konnte ich mir eine Lüfterkurve zusammenbasteln, bei der im Office-Betrieb Stille herrscht und die Lüfter nach kurzer Zeit Spielelast langsam höher drehen, damit es im Gehäuse nicht zu warm wird. Wenn man das Spiel wieder schließt, laufen die Lüfter ein bis zwei Minuten nach, bis sich das Gehäuse wieder abgekühlt hat.

Beantwortet das soweit deine Frage?
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@SaPass; Ja, so meine ich es. Die PWM-Lüfter sind bei mir allesamt am Mainboard angeschlossen. Hierfür sind entsprechende PWM-Anschlüsse vorgesehen. Steuern tu ich das ganze dann natürlich am Gehäuse via stufenlosem Schieberegler.
Von der Adapterlösung bin ich nicht wirklich begeistert zumal es für mich derzeit auch nur 2 Lüfter-Zustände gibt, die ich einstelle: 1. nicht hörbar wenn ich arbeite / browse (also ca. halbe Volllast) und 2. volle Pulle wenn ich spiele. Das macht quasi keine Arbeit und erspart mir ein Auf und Ab der Drehzahlen über die ich keine Kontrolle habe. Meine CPU-Lüfter habe ich hingegen auch möglichst träge eingestellt. Das einstellbare Maximum sind hier +-5 Grad.
Aber ich denke nochmal drauf herum... Wenn sich meine Lüfter via PWM irgendwie wieder auf 1600rpm drehen lassen würden wie sie müssten anstatt nur auf 900rpm wäre ich ja schon vollstens zufrieden und müsste nicht viel basteln (mit Adaptern und Co)...
 

Simpox

Komplett-PC-Käufer(in)
Von der Adapterlösung bin ich nicht wirklich begeistert .
Adapter sind gut habe auch bei meinem CPU Kühler Adapter.
Du solltest dir mal überlegen ob dein Luftstrom richtig ist weil so hohe temps sind heftig. Ich habe ein be quiet pure base 500 case und habe vorne nur 1 x 140mm auf max 800rpm deckel keinen nur löcher und hinten 1x 140mm auch 800rpm!
und wenn ich zocke habe ich nie solche temps
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@Simpox: Ich vermute mal, du hast aber auch keinen 12-Kerner im Gehäuse?

Die von mir genannten Temperaturen sind Werte direkt auf der CPU und die sind im Desktopbetrieb (46-56 Grad) und unter Volllast (76 Grad) vollkommen normal. Im Gehäuse und an den restlichen Hardware-Komponenten ist es natürlich auch kühler als 76 Grad unter Volllast.

Ich habe kein Temperaturproblem hier, sondern ein RPM-Problem der PWM-Lüfter (langsamer als sie könnten ) :)
 

SaPass

BIOS-Overclocker(in)
@SaPass; Ja, so meine ich es. Die PWM-Lüfter sind bei mir allesamt am Mainboard angeschlossen. Hierfür sind entsprechende PWM-Anschlüsse vorgesehen. Steuern tu ich das ganze dann natürlich am Gehäuse via stufenlosem Schieberegler.
Das ist doch ein direkter Widerspruch.:schief:

Ich habe mich zur Lüftersteuerung des Gehäuses belesen. So wie ich das verstehe können daran acht PWM-Lüfter angeschlossen werden. Zusätzlich wird eine Stromversorgung vom Netzteil angeschlossen. Und nun kann man die Lüftersteuerung optional mit dem Mainboard verbinden um die automatische PWM-Steuerung des Mainboards zu verwenden. In dem Fall kann man im UEFI eine Lüfterkurve hinterlegen, auf die dann alle Lüfter hören.

Frage 1: Hast du alle Gehäuselüfter mit der Lüftersteuerung des Gehäuses verbunden?
Frage 2: Hast du die Lüftersteuerung mit nur einem Kabel mit dem Mainboard verbunden?
Frage 3: Wo ist der Lüfter auf dem CPU-Kühler angeschlossen?

Steuert man die an der Lüftersteuerung angeschlossenen Gehäuselüfter nicht über das PWM-Signal des Mainboards, kann man diese manuell steuern. Hier stehen noch ein Silence Mode und ein Performance-Mode zur Verfügung.
Frage 4: Nutzt du diesen Modus?
Frage 5: Hast du das zufällig auf den Silence-Mode umgestellt?

Von der Adapterlösung bin ich nicht wirklich begeistert zumal es für mich derzeit auch nur 2 Lüfter-Zustände gibt, die ich einstelle: 1. nicht hörbar wenn ich arbeite / browse (also ca. halbe Volllast) und 2. volle Pulle wenn ich spiele.
Ich muss meine Aussage mit dem Adapter revidieren - der ist natürlich nicht nötig, da deine Lüftersteuerung diesen Job übernimmt. Mit der Drehzahl der Lüfter hat dieser Adapter nichts zu tun. Ich verstehe auch nicht so recht, wie du beim browsen/arbeiten sechs deiner zwölf Kerne voll auslastest. :wow:

Das macht quasi keine Arbeit und erspart mir ein Auf und Ab der Drehzahlen über die ich keine Kontrolle habe.
"Quasi keine Arbeit" bedeutet, dass du Arbeit damit hast: Ab und zu ein Handgriff. Mit meinem Vorschlag würdest du dir diesen Handgriff sparen. Man kann natürlich die Lüfterkurve so gestalten, dass die Lüfter entweder nur im Leerlauf oder nur auf 100 % laufen.
 

Simpox

Komplett-PC-Käufer(in)
Ich habe ein i7 9700k auf allen kernen mit 4,9 Ghz und der macht auch Volllast 78 Grad.

und mit so vielen Lüftern die du im Pc hast sollten dir doch niedrige Drehzahlen reichen :-)
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@SaPass: Ich habe mir einen selbst zusammengestellten Rechner zusammenbauen und liefern lassen. Ich habe lediglich die zusätzlichen PWM-Lüfter an die dafür vorgesehenen Plätze auf der Rückseite des Mainboards angeschlossen. Wie der Rest verkabelt ist weiß ich nicht. Vielleicht kommt daher die Verwirrung. Ich weiß nur, dass die PWM-Steuerung grundsätzlich funktioniert und alle Lüfter auf den Schieberegler am Gehäuse reagieren, nur eben seit dem UEFi-Crash mit anschließendem Update nicht mehr mit 1600rpm sondern maximal mit 900rpm.

zu Frage 1: Ja, alle Gehäuselüfter lassen sich in ihrer Geschwindigkeit über den Schieberegler am Gehäuse steuern
zu Frage 2: Das entzieht sich bisher wie gesagt meiner Kenntnis. Müsste ich schauen ob ich das herausfinde, wenn ich zu Hause bin.
zu Frage 3: Auch dies entzieht sich meiner Kenntnis, weil der Rechner so weit fertig zusammengebaut angekommen ist. Diese Lüfter lassen sich jedoch nicht über den Regler am Gehäuse steuern (was sie ja auch nicht sollen) sondern gehorchen auf die Temperaturkurve, die ich mit SIV einstelle
zu Frage 4 und 5: Den Silence-Modus nutze ich nur für den am Mainboard fest verbauten Minilüfter (Smart-Fan 5). Alles andere wird über das Gehäuse gesteuert oder regelt sich automatisch je nach Temperatur und eingestellter Kurve (CPU, GPU). Diese Einstellung hat vor Crash und Update der UEFI keinen Einfluss auf die PWM-gesteuerten Gehäuselüfter gehabt.

Hier liegt auch noch ein Missverständnis vor: Mit halbe Volllast meinte ich nicht die CPU sondern die Lüfter. Halbe Volllast der Lüfter = die Hälfte der maximal möglichen RPM. Nein nein, so "intensiv" browse ich nicht :D

Ohne Adapter ist das schon eher eine Überlegung wert, allerdings wüsste ich trotzdem erstmal gerne, warum meine Lüfter nicht so schnell drehen wie sie es eigentlich könnten. Und dann würde ich mir das überlegen ob ich von PWM auf Temperaturgesteuert umstelle... Ein bisschen manuelle Kontrolle finde ich grundsätzlich aber erstmal gar nicht mal schlecht ^^

@Simpox: Na siehst du, wenn dein i7 9700k unter Volllast seine 78Grad erreichen darf, dann darf mein 7nm-12-Kerner das im Spielbetrieb ja auch :)
Und ja: aktuell reichen niedrigere Drehzahlen als maximal möglich wären. Mich stört nur grundsätzlich, dass da was nicht stimmt und will mit der Fehlerbehebung nicht erst warten bis die Drehzahlen ggf. dann mal doch nicht mehr ausreichen.
 
Zuletzt bearbeitet:

SaPass

BIOS-Overclocker(in)
Lies dir mal das Handbuch deines Gehäuses durch und schau dir die Lüftersteuerung im Handbuch genau an. Dann verstehst du auch hoffentlich, warum wir bei Frage 4 und 5 aneinander vorbeireden. Als nächstes versuch mal die Verkabelung nachzuvollziehen.

Das UEFI hat nichts mit der Drezahl deiner Lüfter zu tun, so lange du diese über den Schieberegler manuell steuerst. Eventuell wird es nur falsch ausgelesen seit dem Update?

Du kannst ja im UEFI eine Lüfterkurve hinterlegen. Sobald du den Schieberegler verwendest wird diese Lüfterkurve ignoriert und dein Schieberegler sagt, was Sache ist.
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
"Das UEFI hat nichts mit der Drezahl deiner Lüfter zu tun, so lange du diese über den Schieberegler manuell steuerst."

Das sage ich doch die ganze Zeit xD Ich suche ja nur nach einer Einstellung, die das verursachen könnte. Zu wenig Spannung, ein Profil dass sich mit der PWM-Steuerung beißt oder oder oder..

"Eventuell wird es nur falsch ausgelesen seit dem Update?"
Nein, die Lüfter sind auch deutlich leiser als vorher, wenn ich den Regler auf Maximum drehe. Daher denke ich dass es nicht nur falsch angezeigt wird, sondern auch wirklich zu wenig Umdrehungen erreicht werden.
 

SaPass

BIOS-Overclocker(in)
Steuert man die an der Lüftersteuerung angeschlossenen Gehäuselüfter nicht über das PWM-Signal des Mainboards, kann man diese manuell steuern. Hier stehen noch ein Silence Mode und ein Performance-Mode zur Verfügung.
Frage 4: Nutzt du diesen Modus?
Frage 5: Hast du das zufällig auf den Silence-Mode umgestellt?

Es ging um die Lüftersteuerung des Gehäuses, die zwei Modi hat und die du verwendest. Schau mal ins Handbuch des Gehäuses.
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
So, ich hab das Handbuch durchgekämmt. Wer rechnet denn mit sowas nochmal als Unterteilung? Es ergibt für mich irgendwie keinen Sinn eine manuell einstellbare Steuerung nochmal mit einem Silence-Mode zu limitieren... Aber gut, es ist wie es ist:

Mag sein, dass ich beim Einbau des letzten zusätzlichen PWM-Lüfters diesen "Schalter" auf dem Mainboard versehentlich verschoben oder sonst irgendwie betätigt habe. Das Prüfe ich heute Abend direkt noch. Vielen Dank jedenfalls für den Hinweis. Ich hätte das sonst nieeeemals in Erwägung gezogen.

Dann heißt es jetzt noch "Daumendrücken", dass es auch wirklich daran liegt. Ich werde berichten :)
 

SaPass

BIOS-Overclocker(in)
Ich drück dir die Daumen und hoffe, dass die beiden Schalter (für die ersten vier und die zweiten vier Lüfter) das Problem lösen können. Im Übrigen sind die nicht auf dem Mainboard. Ich bin auf deinen Bericht gespannt.
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
Huhuu!
Tatsächlich waren beide Schalter auf Silence gestellt. Ich frage mich immernoch wie mir das ausversehen unbemerkt passiert sein konnte ohne dass ich diese Schalter überhaupt wargenommen habe ^^

Lüfter laufen wieder mit 1600rpm, alles schick... Vieeelen Lieben Dank!

Mit einer Ausnahme:
Als meine Lüfter das letzte Mal liefen wie sie sollten, hatte ich ein Problem mit sämtlichen Energiesparplänen, die nichts mit Performance oder Höchstleistung zu tun hatten. Das Problem trat also bei Balanced und Power Safer von AMD sowie dem Energiesparmodus von Windows auf. Wenn diese Sparpläne aktiviert waren, hat meine Maus aussetzer gehabt, die Tastatur wechselt für Milisekunden die Farben und im Lautsprecher höre ich ein knacken im gleichen Moment, in dem die Tastatur spinnt.

Das Problem war nun zwischenzeitlich weg und ich habe es ebenfalls auf ein UEFI-Update geschoben.

Nun ist das Problem aber wieder da. Es muss also mit der Lüftersteuerung zu tun haben. Auf Silence funktionieren die Energiesparmodi alle störungsfrei. Im Performance-Mode der Lüftersteuerung funktioinieren die Energeisparmodi nur mit oben berschriebenen Fehlern, die das ganze natürlich unbrauchbar machen.

Im Grunde wollte ich die Energiesparpläne nutzen, um meine CPU-Kerne etwas im Takt zu reduzieren, wenn die volle Power gerade nicht genutzt werden muss (und somit sowohl Wärmeproduktion der CPU als auch Lüftergeschwindigkeiten zu reduzieren). Hatte mich mit dem Thema aber dann vorerst nicht weiter befasst, weil die Sparmodi ja nicht nutzbar waren undes nun wieder auch nicht sind.

Eine Idee, wie die Lüftersteuerung sich mit den Energiesparmodi so beißen kann, dass offenbar alle angeschlossenen USB-Geräte anfangen spinnen?

Gruß und ein schönes Wochenende, Muha81
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Stelle eigene Kurven dazu ein, denn diese vorbestimmten Mods laufen nie perfekt.

Mit einer eigenen Kurve kannst auch verhindern das dein CPU-Lüfter ständig mit jeder kleinsten Last auf und abregeln. Hierzu muss eine bestimmte Drehzahl bis zu einer bestimmten Temperatur gesetzt werden was in Idle immer wieder kurz erreicht wird. Die Temperatur die dazu eingestellt wird sollte etwas höher liegen als was in Idle immer wieder kurz erreicht wird.

Zum Beispiel 40% bis 70°C und dann den nächsten Punkt bei 90°C mit 100%.
Dazwischen steigt die Kurve langsam auf und die Lüfter würden daher zwischen 70°C und 90°C langsam an Drehzahl gewinnen.
 

SaPass

BIOS-Overclocker(in)
1. Kontrolle den Sitz aller USB-Stecker auf dem Mainboard. Gibt es irgendwo einen Wackelkontakt?
2. Treten die Probleme auf, wenn du den Schieberegler der Lüftersteuerung ganz nach links schiebst?
3. Löse die Verbindung der Lüftersteuerung mit dem Mainboard (4-Pin-Stecker auf dem MB). Wenn du das Mainboard nicht zur Lüftersteuerung verwendest, dann muss das auch nicht angeschlossen sein, oder sehe ich das falsch? :huh:
 

LastManStanding

PCGH-Community-Veteran(in)
Da du nach eigenen Angaben keine sonstigen Änderungen vorgenommen hast wie Modus am BeQuiet-Panel verstellt, und du an der Verkabelung nichts geändert hast, mit der es vorher aucdh funktioniert hat. Kann es ja nur ein Software Problem sein was die PWM Steuerung deines Boards betrifft. Das sich irgendetwas verstellt hat zum Beispiel eben die Ansteuerung des 4 Pin Ports den du für das PWM Signal zum BeQuiet Steuergerät nutzt, denke Ich:

Hab ja auch den 3900X aber eine Aorus 1080Ti, hab im Gehäuse nie mehr als 35°C. Aber wie gesagt ist jetzt nicht wichtig. War nur by the way. Das mit den Lüfter war ja auch nur so eine Nebenbemerkung, quasi; "Nice to Know" von mir. Sollte kein Hauptthema werden.


Huhuu!
Tatsächlich waren beide Schalter auf Silence gestellt. Ich frage mich immernoch wie mir das ausversehen unbemerkt passiert sein konnte ohne dass ich diese Schalter überhaupt wargenommen habe ^^

Lüfter laufen wieder mit 1600rpm, alles schick... Vieeelen Lieben Dank!

Mit einer Ausnahme:
Als meine Lüfter das letzte Mal liefen wie sie sollten, hatte ich ein Problem mit sämtlichen Energiesparplänen, die nichts mit Performance oder Höchstleistung zu tun hatten. Das Problem trat also bei Balanced und Power Safer von AMD sowie dem Energiesparmodus von Windows auf. Wenn diese Sparpläne aktiviert waren, hat meine Maus aussetzer gehabt, die Tastatur wechselt für Milisekunden die Farben und im Lautsprecher höre ich ein knacken im gleichen Moment, in dem die Tastatur spinnt.

Das Problem war nun zwischenzeitlich weg und ich habe es ebenfalls auf ein UEFI-Update geschoben.

Nun ist das Problem aber wieder da. Es muss also mit der Lüftersteuerung zu tun haben. Auf Silence funktionieren die Energiesparmodi alle störungsfrei. Im Performance-Mode der Lüftersteuerung funktioinieren die Energeisparmodi nur mit oben berschriebenen Fehlern, die das ganze natürlich unbrauchbar machen.

Im Grunde wollte ich die Energiesparpläne nutzen, um meine CPU-Kerne etwas im Takt zu reduzieren, wenn die volle Power gerade nicht genutzt werden muss (und somit sowohl Wärmeproduktion der CPU als auch Lüftergeschwindigkeiten zu reduzieren). Hatte mich mit dem Thema aber dann vorerst nicht weiter befasst, weil die Sparmodi ja nicht nutzbar waren undes nun wieder auch nicht sind.

Eine Idee, wie die Lüftersteuerung sich mit den Energiesparmodi so beißen kann, dass offenbar alle angeschlossenen USB-Geräte anfangen spinnen?

Gruß und ein schönes Wochenende, Muha81

:daumen:;)
Ich hätte das warscheinlich genauer ausführen sollen, dend diese Frage stellte ich mir auch schon mal, als ich es ausprobiert habe. Dann wäre dieses Problem seit 2 Tagen gelöst. Sorry
 
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@IICARUS: Danke aber die Kurven waren nie das Problem. Die hatte ich mir direkt am Anfang passend eingestellt :)

@ SaPass: zu 1. angeschlossene USB-Geräte, Steckplätze und Kabel sind ok. Es gibt keine Probleme, außer mit der Kombi Energiesparoption und Performance-Mode der Lüftersteuerung
zu 2. ja, die Probleme sind mit Energiesparmodi auch wenn ich den Schieberegler nach ganz links schiebe. Dies deaktiviert quasi die Lüftersteuerung und alle Gehäuselüfter drehen voll pulle.
zu 3. Wie und ob dies Verkabelt ist muss ich mir nochmal anschauen. Wenn, dann wurde mir das so zusammengebaut schon geliefert. Heute werde ich aber leider nicht mehr dazu kommen, den PC auf zu machen, aber ich werde es die Tage in jedem Fall machen.

@LastManStanding: Oh sorry, ich hatte das zu dem Zeitpunkt wohl missverstanden, weil mir diese Schalter-Möglichkeit direkt auf der Platine der Lüftersteuerung nicht bekannt war und auch nach wie vor noch recht unlogisch erscheint. Denn auch im Performance-Modus sind meine Lüfter bei niedrig eingestellten Geschwindigkeiten absolut silent...
 

LastManStanding

PCGH-Community-Veteran(in)
Naja wie gesagt hätte ich es Detailierter erläutert als dieser kurze Satz hätte man es auch besser verstehen können. Sorry
Ich hatte an den Schaltern an der Platine auch Haupsächlich Fragezeichen über meinem Kopf eingeschaltet^^. Ist nicht gut Durchdacht. Deshalb habe ich die Lüfter lieber gleich über die Board interne Kurve geregelt. Nur die Lüfter auf dem 3900X gingen mir wegen seinen hohen Temperaturpeaks auf die nerven, mit den Drehzahlschwankungen, und bei Asus im Bios ist ab 75°C 100% Lüfterdrehzahl das Minimum...auch lächerlich. Deswegen hatte ich die Aquaero gekauft und das Läuft insgesammt wundervoll, zuvor mit dem Brocken 3 und jetzt mit dem Dark Rock Pro 4. Aber sind halt 100€ für das ding!
 

AchtBit

Software-Overclocker(in)
Sind die Lüfter jetzt temperaturabhängig gesteuert oder regelst du die nur manuell? PWM ist nur die Methode, wie die Drehzahlen geregelt werden. Das hat nix mit der Lüftersteuerung zu tun.
 

flx23

Software-Overclocker(in)
Naja wie gesagt hätte ich es Detailierter erläutert als dieser kurze Satz hätte man es auch besser verstehen können. Sorry
Ich hatte an den Schaltern an der Platine auch Haupsächlich Fragezeichen über meinem Kopf eingeschaltet^^. Ist nicht gut Durchdacht. Deshalb habe ich die Lüfter lieber gleich über die Board interne Kurve geregelt. Nur die Lüfter auf dem 3900X gingen mir wegen seinen hohen Temperaturpeaks auf die nerven, mit den Drehzahlschwankungen, und bei Asus im Bios ist ab 75°C 100% Lüfterdrehzahl das Minimum...auch lächerlich. Deswegen hatte ich die Aquaero gekauft und das Läuft insgesammt wundervoll, zuvor mit dem Brocken 3 und jetzt mit dem Dark Rock Pro 4. Aber sind halt 100€ für das ding!

Bei Asus hast du aber do auch die Möglichkeit Anlauf bzw. Abfallverzögerung einzustellen. Heißt glaub ich ramp up bzw. Ramp down time.
Das wirkt dann wie ein integrator und Peaks Pferden somit rausgefiltert.
 
Oben Unten