• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit der Soundausgabe

wanit28

Kabelverknoter(in)
Guten Tag,

ich habe mir das Lioncast LX 55 mit Klinkenanschluss zugelegt, das Mikrofon hört sich am Frontanschluss meines neue aufgebauten Systems im Gaming nicht gut an (laut Freunden (verzögerungen/stottern der Stimme).
Daraufhin habe ich die Klinken hinten an das Mainboard angeschlossen und da funktioniert alles.

Jedoch habe ich noch einen Logitech Lautsprecher (Boxen) wo ich einen Klinkenanschluss (grün) am Mainboard angeschlossen hatte.

Ich habe die restlichen 3 Ausgänge hinten am Mainboard mit dem Lautsprecher Klinkenanschluss (Grün) ausprobiert jedoch kommt da kein Sound.
Sobald ich den Anschluss am Frontaschluss anschließe kommt von meinem Headset kein Ton mehr, aber dafür vom Lautsprecher und genauso umgekehrt.


Treiber aktuell.

Wie bekomme ich beide zum laufen?


Mainboard: MSI B450 Pro Carbon AC
Headset: Lioncast LX 55
Lautsprecher: Logitech Z313

Weiß da jemand Rat?
 

Hubacca

Software-Overclocker(in)
Bei meinem MSI Board ists der Realtek HD-Audio Manager und den findet man (bei mir ) unten rechts unter den ausgeblendeten Symbolen als Lautsprecher Symbol - nicht der Windows Lautsprecher !-)
 
Zuletzt bearbeitet:

ToflixGamer

Freizeitschrauber(in)
Das, was du hinten sonst noch am Mainboard hast, sind lediglich die Ausgänge für ein 5.1-Surround-System, also insgesamt 5 Kanäle inklusive Stereo-Line-Out, so wie mir das auf den Bildern aussieht - da hinten kannst du also entweder deine Logitech-Boxen anschließen (sind vermutlich über n Verstärker mit lediglich einem Kabel angeschlossen am PC?), oder du schließt eben hinten lediglich Headset (inkl. Mic) an und schließt die Lautsprecher vorne an.
Aber warum willst du denn bitte beide parallel laufen lassen? Das macht doch eigentlich nicht wirklich Sinn, ansonsten hast du doch den Sound der Lautsprecher wieder auf dem Mic? Der rote Port scheint mir übrigens der "verstärkte" Port zu sein, vermute also mal, dass der dann entsprechend für die Kopfhörer da ist.

Ansonsten solltest du im Nahimic-Treiber durchaus die Möglichkeit haben, beide Ausgänge parallel arbeiten zu lassen. Die Realtek Audio Console sollte sich allerdings auch zum Laufen bringen lassen, danach suchst du am Besten mal im Microsoft Store.
 
TE
W

wanit28

Kabelverknoter(in)
Bei meinem alten Rechner war es halt angenehmer, da war aber das Headset über einen USB Anschluss am PC (alternativ konnte man da auch mit den Klinken arbeiten).
Da waren meine Logitech Lautsprecher hinten angeschlossen und ich konnte es unten rechts bei Windows in Sekunden schnelle switchen von wo der Ton rauskommen soll.


Bei Realtek Audio Console steht nun:

Kann keine Verbindung zum RPC-Dienst herstellen.
 
TE
W

wanit28

Kabelverknoter(in)
Ehmm ja das MSI Programm startet nun.

Hab es soweit eingerichtet. Ich werde es nachher mal probieren ob sich mein Mikrofon angeschlossen an der Front genauso gut anhört ohne Probleme wie am Mainboard Anschluss (hoffentlich).
Ich kann nun wenn ich beim Programm von MSI bin über das Zahnrad unten > Frontanschluss-Popup-Dialog deaktivieren zum Lautsprecher switchen, funktioniert perfekt.

Muss jetzt nur noch das Mikrofon am Frontanschluss testen, da von Freunden kaum Stimme wahrgenommen werden konnte und meine Stimme bei langem reden sich verzögert angehört hat wie ein stottern, hoffe dies wurde damit auch behoben.

Gäbe es noch ne Option ohne das ich immer das Frontanschluss-Popup aktivieren deaktiveren muss?
 

Hubacca

Software-Overclocker(in)
Also ich kann bei mir einstellen das automatisch auf mein Headset umgeschaltet wird wenn ich es am Frontanschlß einstecke - besser gesagt der hintere Ausgang wird stumm geschaltet.
Aber da musst du selbst bei deiner Audio Software schaun denn die ist von MB zu MB unterschiedlich - je nach Realtek Chipsatz....
 
TE
W

wanit28

Kabelverknoter(in)
Ich habe die dauerhaft drin. Muss ich mich halt dran gewöhnen aber solange das geht ist alles gut ich danke euch
 
TE
W

wanit28

Kabelverknoter(in)
Das Mikrofon hört sich leider am Frontanschluss nicht gut an zwar laut aber die Stimme hakt ab und zu beim reden, gibt es dafür eine Lösung?
 
Zuletzt bearbeitet:

JackA

Volt-Modder(in)
Hat doch Chot schon gesagt, eine USB-Soundkarte. Dein Onboard ist halt, wie so viele, schlecht implementiert oder dein Gehäuse so billig, dass die Kabel, die zum Frontanschluss gelegt sind, sämtliche Störungen einfangen.
Kostet dich 9€.

Hier, ansehen! YouTube
 
Oben Unten