• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit altem P4M - Northwood

knipseringo

Kabelverknoter(in)
Hallo ihr lieben,

seit einiger Zeit hab ich ein kleines Problem mit meinem portablen Rechner.
Die technischen Daten sind hier : http://www.nethands.de/pys/show.php?user=knipser2

Es ist ein Nothwood p4M 1,8Ghz verbaut.
der krepelt seit geraumer Zeit auch im Idle zwischen 60 und 70 Grad rum. Bei 70 Grad läuft der Lüfter an.

Nun passiert es des öfteren, dass er beim arbeiten (Office/Bilder ansehen usw) die mp3's , die nebenbei abgespielt werden, anfangen zu stocken. Auch hängt ab und zu der Mauszeiger.

Keine Ahnung wie warm der Northwood werden kann, aber irgendwie hab ich das Gefühl, dass er bei 70Grad das Throtling einsetzt. Kann das so hinkommen, hat da jemand Ahnung drüber?

Ebenso wäre die Frage, wie man dem begegnen kann. Klar kann ich ihn aufschrauben und neue Paste drauf machen, aber beim letzten Versuch ist es nicht besser geworden.

Lieber wär es mir erstmal den Fehler einzugrenzen und da wäre auch evtl ein Programm hilfreich, welches die Prozessoreigenschaften (Throttling, Multi usw) mitloggt.
Da es ein alter P4 ist, kommt rmclock mit ihm nicht klar.

Wäre dankbar für eure Hilfe
 

Marbus16

Gesperrt
Zieh dir mal CPu-Z, damit werden die Taktraten deiner CPU angezeigt. Wenns uzm Throttling kommt, dann liegt der CPU-Takt meist so bei 1-10MHz, was auch angezeigt werden. Muss man aber halt immer nen auge drauf haben ;)
 

X_SXPS07

PCGH-Community-Veteran(in)
Kann es sein das der Lüfter über irgend eine Software oder im BIOS falsch eingestellt ist. Denn wenn der mit einem Boxed Kühler im Idle schon bei 60-70° ist und dann müsste der Kühler schon ein bischen früher anfangen zu kühlen.
Hast du ihn schon mal ausgesaugt und so das der Lüfter einwandfrei laufen kann. Und mit Welcher Spannung laüft der?
 
TE
knipseringo

knipseringo

Kabelverknoter(in)
Na ja Notebooks sind da so ein Problem.
Zumindest bei meinem Toshiba gibt es so etwas wie ein BIOS nicht.Von welchem Bootmedium er booten will, Passwort, CPU-Leistung kann ich nur alles per Windows-Programm einstellen.
Den Lüfter hab ich mir mal angeschaut, der ist an sich frei von Staub und Dreck.
Hab vorhin mal CPU-Z laufen lassen. Während die mp3's stockern, zeigt er mir kein Throttling an. Mouse-hänger gab es derzeit noch nicht.
Ich lass derzeit nochmal HDtach und Memtest drüberlaufen um Fehler in der Festplatte und im Speicher auszuschließen.
Ist es echt wahr, dass er bei 70 Grad shon das Throttling anfängt? Das fänd ich recht niedrig, manch andere Notebook-CPU's gehen bis 100 Grad Belastung.
Na ja wird wohl eher Zeit für nen neues Notebook. Hat ja auch genug Zeit hinter sich :D
 
TE
knipseringo

knipseringo

Kabelverknoter(in)
So ich hab noch mal ein wenig getestet.
Der Prozessor ist es definitiv nicht. Hab den Lüfter mal ausgepustet, gute neue Paste drauf gemacht und der Lüfter läuft deutlich weniger an. Jetzt ist er im Idle zwischen 55 und 60 Grad. Trotzdem sind die sporadischen Hänger (besonders gut zu merken bei Mp3's) noch vorhanden.
Interessanterweise friert der Rechner komplett ein, so dass auch die Protokollprogramme einfrieren. So ist beim Taskmanager eine einsekündige Pause nur als kleine SPitze zu dehen. Denn das ist erstaunlich: Hängt der Pc schnellt die CPU-Last auf 100% (Systemprozess svchost.exe).
Da es bei Hdtach als reproduzierbar Hänger gibt (beim Burst Test), die Festplatte aber fehlerfrei ist, hab ich mal die alte Platte eingebaut und diese läuft erstaunlicherweise fehlerfrei.
Die neue (Samsung 100Gb, HM100JC) benötigt 0,85A bei 5v , die alte Toshiba (MK4019GAX) braucht bei 5V nur 0,8A. Können Die Hänger durch den Mehrverbrauch von 0,05 Ampere bei der neuen Festplatte liegen? Es ist nicht viel, aber bei den Notebooks weiß man ja nie.
Hab schon bei Google gesucht, aber entsprechende Meldungen oder FRagen hab ich bisher nicht gefunden :confused:
 

Marbus16

Gesperrt
Eventuell hilft da ne Neuinstallation. Denn wenn der Systemprozess hängt, hat der wohl nen Virus etc. weg. So schlampig proggt MS nun auch wieder nicht :D
 

mFuSE

Freizeitschrauber(in)
bevor man alles (unnötig) plattmacht - Ubuntu oder knoppix ziehen und damit etwas rumprobieren ob ebenfalls irgendwelche Probleme nachvollziehbar sind.


Sind denn die mp3 Hänger mit der alten Platte auch komplett weg?
 

Ultimo

PC-Selbstbauer(in)
Hilfreich ist mir in manchen Situationen auch die Ultimate Boot CD gewesen, die durchaus in der Lage ist, betriebssystemunabhängig Fehler zu beseitigen.

Bevor das OS komplett erneuert wird, würde ich erst alle Reparaturversuche durchziehen. Spart mitunter viel Arbeit.
 
TE
knipseringo

knipseringo

Kabelverknoter(in)
Sorry für das späte antworten,....

aber das Problem scheint sich erledigt zu haben. Leider nicht zum guten.
Das Notebook ist tot. Wahrscheinlich auch für immer. Ein paar Tage später gab es senkrechte Streifen auf dem Bildschirm, egal ob auf dem LCD oder auf externem Bildschirm. Auch nicht nur in Windows, sondern auch bei Knoppix und beim BIOS-Start. Ebenso schaltete er in Windows sehr gerne auf 640x480 Pixel mit 8bit Auflösung.
Also lag es nahe, dass die Grafikkarte nen Hau hat.
Dann hab ich mal etwas im Netz gesucht und der Fehler trat bei dem Notebook-Typ öfter auf. Nach deren Schilderung hat Toshiba damals bei der Fertigung etwas geschlampt und die Lötstellen zu schwach dimensioniert. Leider auch bei den Speicherchips, wo die Kontakte unter dem Chip liegen.
Nur blöd, dass die Ersatzteilversorgung von Toshiba für das Notebook eingestellt wurde.
Sollte ich nicht irgenwann günstig an Ersatzteile kommen, wird es wohl auf ein neues Notebook hinlaufen. Momentan ist er bei einem befreundeten Elektroniker, der mal alle Löt- und Kontaktstellen überprüft.
Hoffen wir das beste...

Dank nochmal für eure Hilfe.
 
Oben Unten