• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Problem] Website-eigener Videoplayer

screamer007

Kabelverknoter(in)
Hallo,

ich hab irgendwie immer das Problem, dass wenn ich ein Video in eurem eigenen Videoplayer (glaube der heißt Flowplayer) abspielen will, ich meiner integrierten Intel-Grafik (Core i5-540m) nur Artefakte sehe. Beheben lässt es sich nur indem ich auf den HD-Stream wechsel oder die dedizierte Radeon-Grafik aktiviere. Der HD-Stream ist mit meiner Internetanbindung so lahm, dass ich erst einmal einen Kaffee trinken kann. Und die dedizierte Grafik zu aktiveren ist etwas umständlich auf Dauer. Zudem muss ich viele der Videos gar nicht in HD sehen, da ich sie mir eh nicht im Fullscreen anschaue.

Ist das Problem bekannt? Gibt es evtl. eine Lösung? Warum wird eigentlich nicht ein Standard-Youtube-Video eingebettet? Warum ist ein Extra-Player notwendig?

Besten Dank schon mal für aufklärende Antworten :)

Grüße,
ScReAmEr
 

PCGH_Thilo

Clickbait-Meister
Teammitglied
Das sagen die Kollegen der Technik:

"Der Flowplayer nutzt als Abspielkomponente auch nur Flash. Wenn es Probleme beim Abspielen gibt, dann liegt das mit Sicherheit an der Systemkonfiguration - unzureichende Hardware-Ressourcen (z.B. oftmals bei Netbooks der Fall, die auch bei Youtube Probleme haben), veraltete Flash-Version, problematische Browser-Plugins, "Bit-Rot" bei der Betriebssystem-Installation oder andere System-Probleme. Wir können da nichts machen."
 
TE
S

screamer007

Kabelverknoter(in)
Danke für die rasche Antwort.

- Hardware Ressourcen sind ausreichend, den die Videos in HD-Auflösung funktionieren ja
- Flash ist immer auf dem aktuellsten Stand
- Browser-Plugins könnten möglich sein, aber das würde sich doch dann auch bei anderen Flash-Inhalten widerspiegeln
- "Bit-Rot" klingt interessant, da weiß ich jetzt zumindest wie die Bezeichnung für fehlerhafte Win-Installationen ist, wenn es nach erneuter Installation funktioniert, halte ich in meinem Fall aber auch für ausgeschlossen, da keine anderen Flash-Inhalte betroffen sind

Aber da ich anscheinend der Einzige bin mit diesem Problem, werde ich damit leben müssen. Trotzdem danke für dir Mühen :)
 
Oben Unten