Problem unter XP x64 mit verschiedenen Mäusen

patrock84

Account gelöscht
Problem unter XP x64 mit verschiedenen Mäusen

Hallo,

ich habe ein Problem mit unterschiedlichen Mäusen.
Wenn ich bei XP x64 die Zeigerbeschleunigung deaktiviere, trifft folgendes Phänomen auf:

Die Strecke auf dem Mousepad von links nach rechts (Desktoprand zu Desktoprand) ist länger als von rechts nach links.
Die Strecke auf dem Mousepad von oben nach unten (Desktoprand zu Desktoprand) ist länger als von unten nach oben.

Oder anderes Beispiel:
Wenn man den Zeiger in der Mitte vom Desktop positioniert und die Maus im Kreis bewegt (immer der selbe Radius/auf derselben Stelle) bewegt sich der Cursor kreisend, aber kontinuierlich nach links oben.

Wie schon gesagt, wenn man die Zeigerbeschleunigung aktiviert, tritt das Problem nicht auf, aber so kann man nicht Zocken.


Das selbe Problem triff auf bei:
Logitech Optical Mouse
Logitech MX 510
Microsoft IntelliMouse Explorer 3.0
Razer Copperhead

Jeweils die neusten Treiber, ohne Treiber das selbe. Auch ohne Mauspad ist es vorhanden.



Kann mir jemand weiterhelfen?
 

Piy

PCGH-Community-Veteran(in)
AW: Problem unter XP x64 mit verschiedenen Mäusen

hm...
also wenn man die maus schneller bewegt, dann braucht sie auch weniger weg zur andern seite, aber ich denk nicht, das das dein problem ist ^^*

was sind das denn für mäuse?
 
TE
TE
P

patrock84

Account gelöscht
AW: Problem unter XP x64 mit verschiedenen Mäusen

hm...
also wenn man die maus schneller bewegt, dann braucht sie auch weniger weg zur andern seite, aber ich denk nicht, das das dein problem ist ^^*

was sind das denn für mäuse?

Ja, wenn die Zeigerbeschleunigung an ist, was ich nicht möchte. Die Mäuse die es betrifft stehen oben..
 
Oben Unten