• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit VirtualBox (& MS Sandbox)

steven_84

Komplett-PC-Käufer(in)
Hallo liebe Community,

ich hoffe es passt hier rein.

Folgendes Problem:
Habe Win10 Home x64 vor etwa 2 Wochen ein Upgrade auf 1903 gemacht was ohne Probleme verlief. Bin auf die Möglichkeit gestoßen die Sandbox für die Home Version von Windows 10 zu nutzen und habe dies dann getan um die mal zu testen -> FEHLER
Denn nicht nur das die Sandbox mit einer Fehlermeldung startet, sondern das auch VirtualBox nun ihren Dienst quittiert hat. Habe mich dann durchs I-Net gelesen und die Vermutung liegt halt nahe das es mit der Sandbox zusammenhängt.

Allerdings kriege ich die Sandbox nicht mehr vom System runter. Habe sie zwar unter "Windows Features aktivieren oder deaktivieren" abgehakt und auch noch mal über PowerShell als Admin deaktiviert aber sie taucht noch im Startmenü auf und kann auch "gestartet" werden. VirtualBox verweigert somit weiterhin den Dienst.

Im BIOS ist definitiv Virtualisierung aktiviert und VBox funktionierte ja bis dato einwandfrei. Neuste Version ist ebenfalls drauf. Da die 10-Tage Frist verstrichen ist wollte ich euch fragen ob es ne Möglichkeit gibt diese Sandbox vollständig zu deinstallieren oder muss Win10 neuinstalliert werden?

P.S.: Ein kompletter Neustart über "shutdown -r -t 0" hat leider nichts gebracht.

Ich hoffe auf eure Hilfe. Danke

EDIT: Würde es reichen wenn über das Media Creation Tool die neueste ISO runtergeladen wird um damit eine Reparatur zu machen?
Die Einstellungen und installierten Programme sollte ja erhalten bleiben, oder?

EDIT2: Hab heute morgen das ISO geladen und quasi die neueste Version "drüber installiert" und alles wurde beibehalten, außer die Windows Sandbox, die tauchte nirgends mehr auf. Allerdings will VirtualBox trotzdem nicht, auch nicht mit einer älteren Version.

Fällt euch noch was ein?

EDIT3: Im VirtualBox Forum bin ich fündig geworden:

Unter Programme + Features (aktivieren/deaktivieren) habe ich folgendes abgewählt:

- Plattform für virtuelle Computer
- Windows-Hypervisor-Plattform

Anschließend noch über cmd als Admin den Befehl "bcdedit /set hypervisorlaunchtype off" ausgeführt, Win neu gestartet und dann lief auch VB wieder.

Kann hier also geschlossen, archiviert (oder was auch immer) werden :-)
 
Zuletzt bearbeitet:
Oben Unten