Problem mit älterer SSD/Frage an euch

peterchen0815

Komplett-PC-Aufrüster(in)
Problem mit älterer SSD/Frage an euch

Hallo Freude der gepflegten Hardware,

ich habe ein kleines Problem mit meiner ältesten SSD in einem Uralt-HTPC. Es handelt sich um folgende Hardware:

- Intel Core 2 Duo E5800
- ASRock G41M- VS3 R2.0
- Asus Geforce G210 Silent (w/HDMI)
- 4 GB DDR3 @ 1066 MHz
- 3 HDDs Toshiba & Samsung
- OCZ Vertex SATA II SSD 60 GB (Firmware: die letzte bekannte aktuelle)
- Win 7 HP 64bit

Normalerweise liegt der Rechner wenn er nicht verwendet wird im Standby & wird über eine Logitech di novo mini aus dem Tiefschlaf geweckt und alles ist gut. Gestern Abend aber als wir noch eine Bluray (über externen BR-Player) anschauen wollten fuhr der Rechner beim Berühren der Tasten kurz hoch aber der Mauszeiger zitterte leicht am Fernseher und ließ sich nicht bewegen, Tatsatur voll geladen. Per Reset Warmstart gemacht und alles schien wieder normal zu funktionieren.

Nach ein paar Minuten beim Surfen im Internet liess sich der Mauszeiger nicht mehr bewegen sondern zittert an der Stelle, wo er sich zuletzt befunden hat.

Rechner ausgeschaltet, neue Festplatte (normale Toshiba Notebook HDD mit 5400/min) eingebaut, SSD geklont und Rechner lief wieder einwandfrei wenn auch jetzt ultralangsam.

Nun meine Frage: kann es sein, daß die SSD ihr MHD überschritten hat und nun schlicht und einfach nicht mehr ztu gebrauchen ist ? Aber warum konnte ich dann die SSD. mit der der Rechner nicht funktionieren wollte überhaupt klonen und warum läuft der Rechner nach dem Klonen von einer "defekten" SSD aus einwandfrei ? Ich habe zuletzt am Sonntag o. Montag Abend per Crystal Disk Info die SSD geprüft und da war sie noch bei 76%.....:huh:

Vielleicht könnt ihr mir weiterhelfen.

Besten Dank im voraus.
 
AW: Problem mit älterer SSD/Frage an euch

die Vertex war doch dafür bekannt einfach abzurauchen. Von daher schätze dich glücklich, dass ein Backup funktioniert hat^^
 
AW: Problem mit älterer SSD/Frage an euch

Da ist wohl wirklich die SSD futsch. Du kannst dir ja eine aktuelle MX200 250 GB zulegen, die sollte nochmal deutlich schneller als deine alte SSD sein.
 
AW: Problem mit älterer SSD/Frage an euch

Hi, dane euch beiden für eure Meldungen :daumen:

Was mich an der Sache so stutzig macht ist eben die Tatsache, daß ich die SSD in den Quickport stecken und klonen kann, ich kann auf die einzelnen Ordner zugreifen, kopieren, etc. aber eben nich davon booten....:huh: Normalerweise bei USB-Sticks z.B. ann man, wenn die defekt sind doch gar nicht mehr auf die Daten zugreifen weil der Stic gar nicht mehr erkannt wird.....sehr seltsam.
 
AW: Problem mit älterer SSD/Frage an euch

das stimmt wohl. Vielleicht kannst du ja die 100MB Partion wiederherstellen, sprich die Partionstabelle. Aber verwenden würde ich die trotzdem nicht.
 
AW: Problem mit älterer SSD/Frage an euch

Jo danke !

Ist wohl hinüber das Ding. Glücklicherweise sind die Preise ja im Keller, da werde ich wohl auf DKK007s Vorschlag zurückgreifen. Vielleicht eine Nummer kleiner da nur das BS drauf sein wird aber mal gucken.

Vielen Dank nochmal !

Adios


das stimmt wohl. Vielleicht kannst du ja die 100MB Partion wiederherstellen, sprich die Partionstabelle. Aber verwenden würde ich die trotzdem nicht.
 
AW: Problem mit älterer SSD/Frage an euch

Vielleicht kannst du ja die 100MB Partion wiederherstellen, sprich die Partionstabelle
Die 100MB Partition von Windows 7 etc hat rein gar nichts mit der Partitionstabelle zu tun. Die braucht man einzig und allein für den BitLocker, sprich in den meisten Fällen: gar nicht.
 
Zurück