• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem beim OC i7 950 --> Grafikkarte langsamer!!!

Bladerider17

Schraubenverwechsler(in)
Moin,

hoffe mal einer der mehr Ahnung vom Overclocking hat kann mir helfen, ich komm nämlich mit meiner "Expertise" net weiter :-(

Zuerst mein System:

Asrock X 58 Extreme 3 (Bios Version 2.60)
i 7 950 @ 4 Ghz
Asus GTX 580
G Skill Ripjaws 8 GB 1333


Nachdem ich das "How to i 7 OC" hier ausm Forum studiert habe, hab ich mich gestern mal ans OC meines Systems gemacht.
- Zuerst Bios geflasht auf Version 2.60
- festgestellt das die automatische OC Funktion des Asrocks ******** ist (Bsp: Bei 3,8 ghz Einstellung: 1,4000 Vcore , VTT 1,45 etc etc)
- selbst rumprobiert (natürlich nach ANleitung des How to) rumgeprimed usw.
- Letztendlich stabil 4 ghz (180 Bclk, Multi 22), Vcore. 1,3000 , VTT 1,34

Aber jetzt das Problem: Meine Grafikkarte läuft irgendwie langsamer!!
Cpuz zeigt zwar 16 lanes an.
Aber: Cinebench nur noch 32.48 anstatt 40.51 Punkte beim GPU Test.
3 D mark Vantage nur noch 22 400 anstatt 24500 Punkte beim GPU Test.
Bei beiden Benchmark tests ist der CPU wert natürlich höher als unter den Standard Taktraten, nur was bringt das wenn die Gesamtpunktzahl vom Vantage durch die schlechtere Grafikperfomance von ca 28000 auf 26000 singt!!!

Alles rumprobieren auch verändern des Multis und Bclk halfen nix. Die Grafikperfomance scheint nur bei den Standardtakraten meines Systems normal zu laufen.

Benötige demnach dringend Hilfe!!!

Danke schonmal im Voraus für eure Beiträge :daumen:
 

Speedy1612

PCGH-Community-Veteran(in)
habe das gleiche problem mit mein 920er bis 3,8ghz hat die karte an punkte.gewonnen ab 3,9ghz jedoch drastisch gesunken seit dem werdeb auch nur 797mhz anstatt 800 bei der gtx570 GLH angezeigt
 

ASD_588

Lötkolbengott/-göttin
Vieleicht wird der der küler unter dem sockel zu heiß??
den wen man übertaktet werden auch andere bauteile heißer wie z.b der x58 chip.
 

Mischk@

Software-Overclocker(in)
Sind deine Komponenten den Luftgekühlt ?

Wie ist es mit deinem RAM ? Hast du bei 180BCLK noch deine 1333 MHz ?

Die Grafikperfomance scheint nur bei den Standardtakraten meines Systems normal zu laufen.
teste das mal genau aus bitte...
 
TE
B

Bladerider17

Schraubenverwechsler(in)
Also das ganze ist Luftgekühlt mit nem Scythe Mugen 2 rev.B
Also das mit dem RAM hat eigentlich gepasst. Aber ich hab das Problem jetzt durch stundenlanges rumprobieren selbst gelöst. Die Lösung klingt aber für mich irgendwie unglaublich und lässt auf eine fehlerhafte oder total beXXXX Programmierung des Asrock Boards schließen.

Nach dem rumprobieren mit den Einstellungen im Bios hab ich immer mit Cinebench und 3 D Mark Vantage (bei beiden nur die GPU Tests) getestet. Sobald ich den Multi manuel eingestellt habe und net auf Auto hab stehen lassen trat das Problem der verminderten GPU Leistung auf.
Selbst wenn ich den Multi manuel auf 23 gestellt habe, was ja genau der Wert ist unter dem er auch unter Auto läuft gab es dieses Problem.

Ich hab jetzt den Multi auf Auto belassen (was nem Multi von 23x entspricht) und nur den Bclk hochgeschraubt. Hab jetzt ersteinmal 3,8 ghz primestable bei max 68°. 4ghz geht nur wenn ich die vcore, vtt und pll über die im How to OC i7 beschriebenen Werte pusche und das wollt ich eigentlich net machen ;-)

Das ganze kommt mir halt sehr komisch vor und lässt sich meiner Meinung nach nur auf ne falsche Bios Programmierung zurückführen. Naja das nächst mal wieder auf Nr Sicher gehen und nen Asus Maximus XXX oder ähnliches holen.....
 
Oben Unten