• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem B550 MSI Gaming Plus

Detamiso

Schraubenverwechsler(in)
Morgen, habe ein Problem wo ich nicht so recht weiß woran es liegt.

Habe mir nen neues Board und Cpu gekauft, was gestern ankam.
MSI Gaming plus B550, ryzen 5 5600x und trident z 4000mhz ram.

Alles zusammen gebaut Board hat alles erkannt.
Wollte dann Windows über USB installieren BIOS umgestellt auf USB booten.
Ich sehe 2-3 Sekunden das das Windows Zeichen dann start er neu und er macht das selbe von vorne.

OK neuen Stick erstellt andere usb Steckplätze versucht selbe Ergebnisse.
Nach 2-3 Sekunden Windows Bild startet er einfach neu immer und immer wieder
Mittlerweile mit 3 sticks und ein stick mit Rufus und ISO erstellt selbe Ergebniss.

Alles abgezogen Festplatte zusätzliche USB usw macht er das selbe.
BIOS Update gemacht selbe laeier.
RAM gewechselt andere Graka nix.
NT ist ein knapp 1 Jahr altes BQ 600 Watt.
BIOS ist eingestellt auf legacy und secure mode.

Er macht immer das selbe nach 2-3seks Windows Bild startet er einfach neu.

Hat evtl noch jemand ne idee
Grüße
 

Eol_Ruin

Lötkolbengott/-göttin
Läuft denn der RAM schon auf 4000MHz?
Wenn ja - testen obs mir 2133MHz funktioniert!
Denn nicht mal die Ryzen 5xxx schaffen alle 4000MHz RAM Takt!
 
TE
D

Detamiso

Schraubenverwechsler(in)
Danke erstmal für die Tipps
Habe die 7c56v15 Version drauf
Ja die BIOS Sachen sind deaktiviert und umgestellt
Ja der RAM läuft nur auf 2133
 
Oben Unten