• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Piepen bei Belastung

Markus007

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mir neulich einen PC zusammengebaut.
Unter normalem Windows-Betrieb ist er praktisch lautlos, aber wenn ich ein Game spiele, kommt ein hektisches Piepen aus dem Gehäuse.
Vermutlich das Mainboard oder die Grafikkarte.

Meine Komponenten:
ASUS STRIX GeForce ROG-STRIX-GTX1080-O8G-11GBPS ( 8 GB GDDR5X)
Be Quiet BW003 Cooler Silent Loop Wasserkühlung
Gskill F4-3000C15Q-32GTZR Speicherkarte, 32GB
Asus Prime X299-Deluxe Gaming Mainboard Sockel LGA 2066
Intel Core i7-7820X Prozessor
be quiet! DARK BASE PRO 900 PC Window Gehäuse weiß schallgedämmt BGW13

Die Temperaturen überwache ich auf dem Display meiner Logitech G19 Tastatur.
Sie sind aus meiner Sicht angemessen.

Meine Frage: Ist eine der obigen Komponenten bekannt dafür, unter Umständen zu piepen und falls ja,
wie bekommt man es ihr abgewöhnt?

Gruß
Markus
 

type_o

PCGH-Community-Veteran(in)
Hallo und Willkommen hier im Forum!
Dein Mainboard will dir mit dem Piepen etwas sagen.
Mach das Case auf und schau ob alles richtig angeschlossen ist (alle Lüfter, Pumpe).
Hast du im UEFI noch Warnmeldungen aktiv?
Wie ist die Silent Loop am MB angeschlossen?
Wie sind die Gehäuselüfter angeschlossen?
Wie sind die Einstellungen der Lüfter/Pumpe im UEFI?
 

MircoSfot

Freizeitschrauber(in)
Piepen oder fiepen? Kann sein, das bei zu hohen Bilder pro Sekunde die GPU anfängt zu fiepen, das ist normal. VSync oder G-sync löst meistens das Problem.
 
TE
M

Markus007

Schraubenverwechsler(in)
Danke für die zahlreichen Antworten

Es ist eindeutig ein Warngeräusch und kein Spulenfiepen oder Ähnliches.
Es tritt auch nur auf wenn man ein Spiel spielt oder Videos schneidet/encodiert.

Im BIOS habe ich ausgiebig gesucht, aber nichts passendes gefunden.

Angeschlossen müsste alles korrekt sein, sonst würde das System ja nicht funktionieren.

Ich vermute, dass irgendwo ein Schwellwert zu niedrig eingestellt ist, der bei Überschreitung das Signal auslöst.

Ich finde nur nicht raus, wo.

Viele Grüße
Markus
 

Schwarzseher

Volt-Modder(in)
Vielleicht weil die Lüftergeschwindigkeit zu gering ist ein anderes Warngeräusch wärend des Betriebes kann ich mir nicht vorstellen.
 
Oben Unten