• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC zerschießt ständig Windows

onlygaming

BIOS-Overclocker(in)
Hallo Community :) Innerhalb meiner Familie gibt es ein paar Probleme die ich mir nicht erklären kann, ich hoffe ihr könnt mir helfen.

Zunächst zum System:

CPU: Ryzen 1600 (14nm) (von mir übernommen auch von mir verbaut, ein Defekt halte ich für SEHR SEHR SEHR unwahrscheinlich)
Mainboard: AsRock B350 Pro 4, BIOS wurde vor ca. zwei Monaten aktualisiert.
RAM: Eigentlich 3000er Aegis, derzeit aber 2666 Viper. (Haben wir aus Verdacht mal getauscht aber dazu komme ich später)
GPU: MSI RX 5700 Evoke
OS: Windows 10 Home 64 Bit
SSD: SanDisk M2. (Sata) 256 GB (Auch nachträglich ins System gekommen als die Festplatten nicht erkannt wurden)

So fangen wir mal an^^

Der PC wird primär für iRacing verwendet, ab und zu auch für COD Warzone oder Fifa.

Zunächst ist der PC immer gebluescreent. Da habe ich dann mal Memtest 86 laufen lassen mit 5 Errors nach ca. 45 Minuten. Dann fiel mir auf das der RAM auf 3000 Mhz steht, also Test abgebrochen ins BIOS um den Takt zu senken, dabei fiel mir dann auf das die Voltage nur auf 1,2V steht. Also Voltage auf 1,35V erhöht und Takt auf 2666 Mhz gesenkt. Weg waren die Bluescreens. Aufgrund der folgenden Probleme wurde der RAM mit einem anderen PC getauscht. Zudem wurde Festplatten manchmal einfach nicht erkannt. Darunter eine Kingston A400 und eine 1 TB Samsung HDD. ( Sata)

Das nächste Problem ist das der PC sein Windows immer selbst zerschießt. Das sieht folgendermaßen aus. Man setzt den PC neu auf (in den letzten 5 Monaten sicherlich 10 mal) installiert seine Software, iRacing die Software für die Lenkräder / Pedale etc. Nachdem das Windows dann ein paar Tage alt ist. Startet man den PC und beim Versuch Windows zu booten kommt eine Fehlermeldung "Fehler beim Starten" (Bluescreen) wo man dann versuchen kann den PC zu reparieren, was jedoch nicht hilft, dann bleibt nur noch Windows neu installieren.

Ständig tritt zudem der Fehler auf das iRacing nach ein paar mal starten immer ein Problem mit Easy Anti Cheat hat. Daraufhin muss man dieses dann neu installieren bzw im Spiel Verzeichnis reparieren, das hilft jedoch nicht immer und man muss das gesamte Spiel neu herunterladen, und das teils mit 5 Tage altem Windows. Das läuft dann wieder ein paar Tage, manchmal auch nur ein paar Stunden wenn man das Spiel mehrfach am Tag startet weil man die Session wechselt z.B. Jetzt zum eigentlichen Problem.

Aktuell läuft der PC seit 4 Tagen mit folgenden Maßnahmen:

Einem 16 GB Ram Stick
Einer M.2 (Sata) SSD
Sonstige Festplatten abgesteckt.

Easy Anticheat musste gestern wieder neuinstalliert werden -_- Gottseidank nicht wieder das ganze Spiel.

Was auch auffällig ist, der PC braucht extrem lange zum booten, alleine der BIOS Screen ist teilweise eine ganze Minute zu sehen bevor Windows bootet. Dann seit neuestem hängt sich der PC im Anmeldescreen auf und reagiert nicht auf Eingaben von Tastatur / Maus, ein Neustart bringt hier Abhilfe bis zum nächsten Neustart.

Ich vermute das Mainboard hat einen weg da RAM und Festplatten schon getauscht wurden. Wir haben bei uns im iRacing Team viele mit ähnlichen Set Up´s und keiner hat solche Probleme. Habt ihr irgendeine Idee was man da noch versuchen könnte? Ich danke euch im Vorraus :)
 
Zuletzt bearbeitet:
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Gute Frage können wir ausprobieren, jetzt aktuell läuft er ja mit 2400 Mhz was ja eigentlich kein Problem darstellen sollte für Ryzen First Gen.
 
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Wir haben den RAM ja schon getauscht, vorher war 3000er Aegis mit 2 Riegeln drin. Der aktuelle ist meine ich Patriot Viper. Der war vorher in einem Skylake System und lief ohne Probleme.
Die Probleme sind allerdings die gleichen geblieben.

- PC hängt immer 1-2 Minuten im AsRock POST Screen
- Probleme mit Easy Anti Cheat
- Windows ist nach ein paar Tagen / Wochen kaputt, reparieren hilft nicht
- Festplatten werden teil ab und zu nicht erkannt
 
Zuletzt bearbeitet:
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Ja denke ich auch, wollte mir nochmal eure Meinung einholen :daumen:
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Standard Frage: Und was für ein Netzteil betreibt das Ganze eigentlich?
Ansonsten hoffe ich dass ihr mittlerweile auf die Idee gekommen seit ein Image von der Installation zu ziehen. Macrium Reflect bietet sich da z.B an.
 
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Standard Frage: Und was für ein Netzteil betreibt das Ganze eigentlich?
Ansonsten hoffe ich dass ihr mittlerweile auf die Idee gekommen seit ein Image von der Installation zu ziehen. Macrium Reflect bietet sich da z.B an.

Stimmt komplett vergessen, ein Pure Power L8 600W. Ich weiß nicht der ober Knaller aber sollte erstmal reichen.

Nee auf dem OS ist so wenig drauf da lohnt es sich nicht wirklich ein Image zu ziehen, oder worauf willst du hinaus? (Kenne mich da mit den ganzen Linux Programmen und Tests nicht so aus, falls du sowas meinst.)
 

Olstyle

Moderator
Teammitglied
Gruppenregulierung bei Navi und Ryzen kann schon zum Problem werden. Die HDD Spannungen 5V und 3,3V können da nämlich gerne mal aus der Spec Hüpfen wenn der nächste Lastschub kommt.
 
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Das stimmt ich bin mir dessen auch bewusst, daher habe ich ja auch ein E11 ;)

Bei einem Auszubildenden ist es allerdings etwas schwierig zu erklären das es "besser" wäre sein Netzteil zu tauschen obwohl es auch so funktioniert.
Er hätte die vielleicht Möglichkeit auf ein Pure Power 10 zu wechseln welches im Haus frei wird.

Aber davon können doch nicht die Probleme mit dem ewig langen booten und dem langen POST Screen kommen oder?
 

Kruemel2501

Komplett-PC-Käufer(in)
Das stimmt ich bin mir dessen auch bewusst, daher habe ich ja auch ein E11 ;)

Bei einem Auszubildenden ist es allerdings etwas schwierig zu erklären das es "besser" wäre sein Netzteil zu tauschen obwohl es auch so funktioniert.
Er hätte die vielleicht Möglichkeit auf ein Pure Power 10 zu wechseln welches im Haus frei wird.

Aber davon können doch nicht die Probleme mit dem ewig langen booten und dem langen POST Screen kommen oder?

Kann einige Ursachen haben, selten eigentlich Probleme mit dem Netzteil, häufiger sind Probleme mit Teilen der Hardware, Speicherinkompatibilitäten, ein Prozessorpin der möhlicherweise leicht verbogen ist und dadurch keinen richtigen Kontakt mit dem Ballgrid im Sockel hat, möglicherweise auch ein Laufwerk, wo der Controller einen Fehler hat, ganz gerne im Fall von CD/DVD Laufwerken, eine schwer leserliche CD im Laufwerk beim starten, einen altersschwachen USB Stick oder ein anderes fehlerhaftes USB Gerät an einem Port.
 

Olstyle

Moderator
Teammitglied
Ewiger Post und Bootscreen klingt schon komisch.
Kenne ich persönlich nur von zickigen S-ATA Laufwerken (was wieder die Frage aufwirft wie die kaputt gegangen sein sollten...), aber die habt ihr ja weitestgehend entfernt.
Alles in allem ist das Mobo schon nicht der schlechteste Kandidat.
 
TE
onlygaming

onlygaming

BIOS-Overclocker(in)
Ewiger Post und Bootscreen klingt schon komisch.
Kenne ich persönlich nur von zickigen S-ATA Laufwerken (was wieder die Frage aufwirft wie die kaputt gegangen sein sollten...), aber die habt ihr ja weitestgehend entfernt.
Alles in allem ist das Mobo schon nicht der schlechteste Kandidat.

Also wir haben als "Laufwerke" nur noch die M.2 SSD (Sata Protokoll) und das CD Laufwerk, das könnte man in der Tat noch abklemmen. Sonst stecken nur die Lenkrad / Pedale und Tastatur und Maus eben am PC.
Das mit dem ewig langen POST und booten wundert mich halt auch ich habe jetzt schon viele PC´s gesehen aber das toppt echt alles. Die CPU könnte man in der Tat mal untersuchen, ist der Wraith Prism drauf (von meinem 2700X) hat mit dem 1600 ja kaum Arbeit. Muss man dann beim abnehmen aufpassen das man die CPU nicht aus dem Sockel reißt.

Glaube aber nicht das die Pins verbogen sind, beim Einbau konnte ich äußerlich nichts feststellen und die CPU ging so in den Sockel wie sonst auch.
 
Zuletzt bearbeitet:

Kruemel2501

Komplett-PC-Käufer(in)
Also wir haben als "Laufwerke" nur noch die M.2 SSD (Sata Protokoll) und das CD Laufwerk, das könnte man in der Tat noch abklemmen. Sonst stecken nur die Lenkrad / Pedale und Tastatur und Maus eben am PC.
Das mit dem ewig langen POST und booten wundert mich halt auch ich habe jetzt schon viele PC´s gesehen aber das toppt echt alles. Die CPU könnte man in der Tat mal untersuchen, ist der Wraith Prism drauf (von meinem 2700X) hat mit dem 1600 ja kaum Arbeit. Muss man dann beim abnehmen aufpassen das man die CPU nicht aus dem Sockel reißt.

Glaube aber nicht das die Pins verbogen sind, beim Einbau konnte ich äußerlich nichts feststellen und die CPU ging so in den Sockel wie sonst auch.

Kleiner Tipp zum abnehmen des Wraith, nach entriegeln des Arretierhebels am Lüfter, einfach am Lüfter angreifen und locker abwechselnd nach links und rechts drehen, bis sich möglicherweise ausgehärtete WLP löst, danm sollte er nach dem aushängen der Sicherungsbügel eigentlich ganz leicht abzunehmen sein.
 
Oben Unten