• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet nur , wenn alle Stecker draußen sind.

Siema98

Schraubenverwechsler(in)
Hi,
ich habe seit kurzem einen neuen PC der mir ein Problem bereitet. Wie schon im Titel erwähnt startet er nur , wenn ich alle Stecker (außer das Netzteil^^) raus gezogen habe. Das heißt Maus, Tastatur, USB HUB, externe HDD und die beiden Bildschirme mit DisplayPort und HDMI. Wenn sie eingesteckt sind tut sich exakt garnichts. Null Bewegung im Gehäuse und auch kein Piepton oder ähnliches. Sobald ich dann die besagten Stecker ziehe fährt er ganz normal hoch und wenn er erst einmal an ist habe ich überhaupt keine Probleme mehr. Dadurch das ich erst noch die Tastatur einstecken muss nachdem ich den PC gestartet habe komme ich auch nie rechtzeitig dazu ins BIOS zu kommen^^. Ich habe schon sonst wo gelesen das es womöglich daran liegen könnte das der PC das Betriebssystem über USB starten möchte. Ich kenne mich nicht besonders damit aus aber wenn dem so wäre müsste sich ja trotzdem irgendwas am PC tun , denke ich^^.
Ich hoffe es hat jemand eine Idee die mir weiterhelfen kann. Hoffentlich ist nichts defekt ich habe nämlich keine Lust den PC zurück zu schicken. Prinzipiell sind ja auch nach dem Start alle Funktionen gegeben aber wie schon gesagt habe ich recht wenig Plan von dem ganzen.
Danke schon mal im Vorraus !

Mein System welches btw. von Mifcom zusammengestellt ist:

CPU (Prozessor): Intel Core i7-10700K | 8x 3.80 GHz, 16MB L3-Cache
Mainboard: ASRock Z490 Phantom Gaming 4 | Intel Z490
Grafikkarte: NVIDIA GeForce RTX 2070 Super 8GB | Palit JetStream LE
Arbeitsspeicher: 16GB Corsair Vengeance LPX DDR4-3000 | 2x 8GB
SSD (M.2 / PCIe): 250GB Samsung 860 EVO
SSD: 1TB TeamGroup T-Force Delta Phantom Gaming RGB
2. SSD: 500GB TeamGroup T-Force Delta Phantom Gaming RGB
Festplatte: 1TB Seagate BarraCuda Compute
Netzteil: 700W - Thermaltake Smart RGB
Soundkarte: HD-Audio Onboard
LAN / Wireless LAN: 300MBit/s WLAN integriert - ASUS PCE-N15 | PCIe
CPU-Kühler: be quiet! Dark Rock 4
 

Blackvoodoo

Volt-Modder(in)
Ich würde einfach nach und nach die Stecker anstecken.
Also zuerst Tastatur, PC Starten, geht es, weiter mit Maus. Und so arbeitet man sich zum Problem vor.
 

flx23

Software-Overclocker(in)
Ich würde einfach nach und nach die Stecker anstecken.
Also zuerst Tastatur, PC Starten, geht es, weiter mit Maus. Und so arbeitet man sich zum Problem vor.

Exakt!
Und sollte das nichts helfen dann einfach mal die Tastatur an verschiedenen anderen USB Port probieren, nicht das ein bestimmter USB Port Problem macht...

Ich vermute aber mal das es geht sobald du keine HDD und keine USB Speichermedien beim Start dran hast. (also nur Tastatur, Maus und Bildschirm)

Wenn es dann geht musst du im BIOS nur die Bootreihenfolge ändern, sodass er immer als erstes von der SSD (ich hoffe zumindest das dort dein Betriebssystem drauf ist) bootet und nicht vom USB Laufwerk
 
TE
S

Siema98

Schraubenverwechsler(in)
Schonmal danke für alle Antworten !
Ich habe wie empfohlen angefangen alle Stecker auszuprobieren. Dabei stellte sich das DisplayPort Kabel / die Anschlüsse als Fehlerquelle heraus. Dann habe ich alle (3 insgesamt) Anschlüsse durch probiert und es war immer noch nicht möglich mit dem DisplayPort Kabel den PC zu starten. Ohne war es ganz normal möglich den PC zu starten. Hätte mir eigentlich auch schon früher auffallen können^^. Mein erster Gedanke war dann das die DisplayPort Anschlüsse alle samt defekt waren aber glücklicherweise hatte ich noch ein anderes Kabel da und mit dem war der Fehler einfach gelöst. Ich hätte NIE gedacht das ein solches Kabel den System start verhindern würde...
Damit hat sich dann mein Problem dann glücklicherweise gelöst.
Nochmals danke an alle für ihre Zeit !

PS: Ja das Betriebssystem ist auf einer der SSD´s installiert :D
 
Oben Unten