• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC sporadischer Neustart Kernel Power Fehler ID 41

agentsmith1612

Freizeitschrauber(in)
Ich habe einen zweit PC mit einem Problem, das ich nicht in den Griff bekomme und mir auch noch immer keinen Reim drauf machen kann.

Erster Setup:
Asrock B450 Pro4
Ryzen 5 3600X
PowerColor Radeon RX 5700 XT
Corsair Vengeance LPX 2x8 GB DDR4 3200 CL16 XMP 2.0
Be Quiet Pure Power 11 600 Watt CM

Der PC stürtzte ab und an mit mehreren Fehlern aber eben auch ID 41 ab. Es war nicht wirklich provozierbar aber häufig wenn man ein Spiel (Sudden Strike) startete mal direkt beim Start mal erst nach 5 min, mal erst nach einer Stunde.
Ich schaut mir nochmal alles genau und bemerkte der RAM war falsch drin (Bank 1 + 2) und er gehörte laut MB Handbuch für Dual Channel in Bank 2 und 4.
Ram umgesteckt und der PC startete nicht, ging an und nach paar Sekudnen ohne Fehler ohne irgendwas wieder aus.
Vermutung war RAM oder Mainboard.

Mainboard gegen MSI B550-A Pro getauscht und alles neuinstalliert.
RAM war auch korrekt drin und in Dual Channel Mode und alles gut.
Benchmarks liefen top.
Nach einer Woche ging es wieder los, exakt das Gleiche aber nicht provizierbar.
Neue CPU gekauft --> Ryzen 5 3600XT.

Lief alles gut, nach 2 Wochen ging es wieder los aber weniger häufig.

Alte CPU an einen Freund verkauft, der ist damit jetzt noch immer glücklich ohne Probleme.

GPU mal mit einem Freund getauscht gegen eine Radeon RX 5700 komischerweise lief die bei mir gut. Ohne Abstürzte, mein Kollegen hatte aber jetzt die Abstürtze mit ID 41. Nicht beim Spielen, nicht beim Bechmark sondern innerhalb von 3 Wochen auch nur 2 mal und das war aufm Desktop beim Serven und beim Wiederhoch holen auf dem Energie Sparmodus.
Dazu muss man sagen das mein Kollege aber ein relativ altes Be Quiet Netzteil hatte BQT L7-530 Watt.
Nach vielem suchen kamen wir dann auf die Idee ja gut die BQ Netzteile haben bei Multirail und vielleicht liegt es daran das die da zu schwach sind. Das ist eine Gemeinsamkeit beider Computer ist das BQ Netzteil auch wenn unterschiedliche Modelle. Ich hatte aber auch die Rails nochmal kontrolliert ob ich alles richgig eingesteckt habe.
Wieder meine Grafikkarte 5700 XT eingebaut.

Habe mich dann dazu entschieden ein neues Netzteil zu kaufen mit Single Rail --> Seasonic Focus PX-750 Watt.
Eingebaut und erste Tests alles lief.
Auch Sudden Strike lief ebenso wie jeder Benchmark ohne wenn und aber.
Jetzt habe ich mal ein neues Spiel geladen und probiert (Steel Division) und zack wieder das Gleiche.
Sporadisch nach mehreren Minuten zack weg, Neustart und ID41.

Ich bin mit meinem Wissen eigentlich am Ende. Sowas hatte ich noch nie.
Das komische ist bei Volllast (diverse Benchmark, Unigine, 3D Mark, PC Mark etc.) passiert es nicht, bei Spielen mit hoher Last (Battlefield 4 (zwar schon alt aber mehr Last als Sudden Strike oder Steel Division)) passiert es nicht sondern eher bei so ich sag mal Teillast.

Ich würde gerne noch die Grafikkarte gegen eine Nvidia tauschen aber derzeit bekommt ma ja weder neu noch gebraucht welche zu normalen Kursen.

Achso Treiber hatte ich auch schon mehrere probiert hat nichts geholfen.

Ich habe das ganze auch nur so halbwegs rausfinden können, da ich Teile quertauschen konnte zwischen anderen Systemen bei mir selber teilweise aber auch mit einem Kollegen halt.
Schließlich habe ich fast 400€ in neue Hardware zusätzlich investiert für nichts im Prinzip, neues MB (ok das alte hatte ne Macke habe ich auch Geld wieder bekommen) aber neue CPU und neues NT obwohl es das halt nicht war.
Ist ja fast wie inner Autowerkstatt, Teile tauschen aber Fehler ist nicht weg. :-D :-D
Immerhin kann ich die anderen Komponenten ja noch verkaufen.

Hat jemand noch eine andere Idee?
 

Shinna

Software-Overclocker(in)
Die Error ID ist eigentlich belanglos. Schau unter den Details nach und google den Error Code mal.
 
TE
agentsmith1612

agentsmith1612

Freizeitschrauber(in)
Temps sind alle i.O.
Bios ist das Neuste.

Habe ich schon mal versucht, kam nichts dolles bei raus.
Aber mach ich auch nochmal.

Gerne würde ich ja die Grafikkarte mal tauschen, die 5700 vom Kumpel ging ja ganz gut. Der Chip ist aber ja sehr ähnlich und die Netzteil-Theorie kann auch deswegen bei der 5700 (non XT) nicht zutreffend sein weil die einfach weniger Strom zieht.
Aber wenn es sogar beim neuen NT so ist, dann kann ja nur noch die Grafikkarte ne Macke haben.

Ich würde gerne eine neue kaufen (Nvidia) aber das kann man ja vergessen. Die 5700 XT hatte ich im Herbst für 400€ gekauft. Derzeit ist das ja ein Traumpreis.
 

Vector472

Kabelverknoter(in)
Überprüf mal, wie schnell deine GPU ausgelastet wird. Hab im Prinzip das gleiche Problem wie du und bei mir springt meine RX 480 auf 100% Auslastung bei hardwareschwachen Spielen. Ist nur ne Vermutung, weil ich selber keine Ersatzkarte habe, aber Kernel 41 ist meistens auf eine mangelnde Stromversorgung zurückzuführen. Dann kann die Stromzufuhr an der Grafikkarte das Problem sein bzw. die Grafikkarte ist das Problem
 

Brexzidian7794

BIOS-Overclocker(in)
Zusammenfassung zu mögliche Fehlersuche,nahe zu alle Komponenten getauscht bis auf die GPU.
Und die GPU von deinem Kollege hat funktioniert 5700(non XT)ohne abstürtze und bei deinem Kolleg hat deine GPU(XT)variante wiederrum abstürtze verursacht.Waren das abstürtze in normalen Desktop Betrieb so wie beschrieben?Auch wenn jetzt ein älteres Netzteil da verwendet wurde,solange die GPU im Desktop Betrieb läuft,sollte sie eigentlich nicht abstürtzen,weil sowieso weniger GPU Takt anliegt und weniger Energie benötigt wird.
Und wie sind die Energieoptionen unter Windows bei dir eingestellt?Haste es mal High Performence versucht?Dann würde ich auch die GPU als verdächtig betrachten.Aber wenn dir die möglichkeit besteht,diese GPU nochmal auf einem anderem funktionierenden PC mit guten PSU mit entsprechender Wattleistung zu testen.Dann haste gewissheit.Und wurden auch andere GPU- Treiber versucht und auch UEFI BIOS aktuallisieren und aktuellen AMD(Website)Chipsatztreiber installieren.
 
Zuletzt bearbeitet:
TE
agentsmith1612

agentsmith1612

Freizeitschrauber(in)
Festplatte ist eine Kingston NVME A2000 SA2000M8 - 1 TB
Werte lese ich noch aus.
GPU Auslastung schaue ich mir bei den Spielen auch noch mal an.

Bei dem Kollegen mit dem alten BQ NT waren die Abstürze mit meiner 5700 XT einmal beimn Wiederhochholen aus dem Energiespar Modus und einmal beim Öffnen von Whatsapp Web.

MB UEFI haben wir auf das neuste geflashed. Für die GPU gibt es leider kein neueres Bios seitens Powercolor.


Nochmal als Zusammenfassung des Setups was jetzt derzeit verbaut ist:
MSI B550-A Pro (neu)
Ryzen 5 3600XT (neu)
PowerColor Radeon RX 5700 XT
Corsair Vengeance LPX 2x8 GB DDR4 3200 CL16 XMP 2.0
Seasonic Focus PX-750 Watt (neu)
Kingsten A2000 NVME SSD

Anbei die Fehler:
 

Anhänge

  • Screenshot 1 aus Ereignisanzeige.JPG
    Screenshot 1 aus Ereignisanzeige.JPG
    59,1 KB · Aufrufe: 9
  • Screenshot 1 aus Zuverlässigkeitsverlauf.JPG
    Screenshot 1 aus Zuverlässigkeitsverlauf.JPG
    112 KB · Aufrufe: 8
  • Screenshot 2 aus Ereignisanzeige.JPG
    Screenshot 2 aus Ereignisanzeige.JPG
    26,6 KB · Aufrufe: 6
  • Screenshot 2 aus Zuverlässigkeitsverlauf.JPG
    Screenshot 2 aus Zuverlässigkeitsverlauf.JPG
    55,9 KB · Aufrufe: 6
  • Screenshot 3 aus Ereignisanzeige.JPG
    Screenshot 3 aus Ereignisanzeige.JPG
    90,6 KB · Aufrufe: 6
  • Screenshot 4 aus Ereignisanzeige.JPG
    Screenshot 4 aus Ereignisanzeige.JPG
    159,3 KB · Aufrufe: 8
  • CrystaldiskInfo  Screenshot 1.JPG
    CrystaldiskInfo Screenshot 1.JPG
    112,2 KB · Aufrufe: 9
Zuletzt bearbeitet:
Oben Unten