• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC schaltet sich ab und lässt sich nicht mehr einschalten

pabloguerrez

Schraubenverwechsler(in)
Hallo liebes PCGH Forum!

ich habe das Problem, dass mein PC beim zocken manchmal einfach ausgeht (schwarzer Bildschirm, nichts zu hören, es leuchten nur noch die MB LEDs). Ich kann ihn dann nur noch starten indem ich den Schalter an der PSU für 30 Sekunden aus- und dann wieder einschalte. Grafikkarte und CPU sind beim zocken beide unter 60°C. Beispiel: An einem Abend Green Hell über Stunden ohne Probleme gespielt, die Grafikkarte war dabei meist um die 90% Auslastung. Am nächsten Abend nach ca. 1 Stunde trotz gleicher Einstellungen (ingame&hardware) der Absturz, nach Neustart immer wieder Absturz nach ca. 5 Minuten. Abstürze gibt es nur beim zocken, niemals bei Office/Media Nutzungen.

Das Windowsfehlerprotokoll zeigt nach dem Neustart folgendes an:
Kritisch|Kernel-Power: Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Information|Kernel-Power: Verbindungsstatus im Standbymodus: Disconnected, Ursache: NIC compliance
Direkt vor dem Crash sind keine Einträge

Ich hatte das Problem (oder ähnlich?) vor ein paar Jahren schon mal, konnte es aber lösen indem ich die CPU nicht mehr ganz so hoch getaktet habe (3.8 -> 3.6). Vor ca. 1 Monat hat es nun wieder angefangen, also CPU weiter runtergetaktet und es hat zuerst vermeintlich geholfen. Mittlerweile habe ich die CPU wieder auf den Standardeinstellungen (Auto). Die Spannung ist dabei aber höher als sie bei mir eingestellt war..

Eine andere PSU zum testen hab ich leider nicht zur Hand..

Meine Hardware (gekauft September 2017):
Prozessor: AMD Ryzen 5 1600
Mainboard: Asus ROG STRIX X370-F Gaming, BIOS Version 5603
Arbeitsspeicher: 16GB G.Skill Trident Z RGB DDR4-3200 DIMM CK14-14-14-34 Dual Kit (Slot 2&4)
Grafikkarte: GeForce GTX 1080Ti (Asus ROG Strix OC)
CPU Kühler: (boxed)
Festplatte 1: 500GB Samsung 960 Evo M.2 2280 NVMe SSD
Festplatte 2: 1000GB WD Blue WD10EZEX 7.200U/min 64MB 3.5" (8.9cm) SATA
Festplatte 3: 1TB Samsung 970 Evo Plus M.2 NVMe SSD (kam später dazu)
Festplatte 4: 128GB Samsung PM871 M.2 SATA SSD
Add-in Card: Argus PCIe x4 to M.2 PCIe + SATA to M.2 SATA Card (Festplatte 3&4)
PSU: 750W Seasonic Platinum Modular 80+ Platinum

Habt ihr eine Idee, wie ich es weiter eingrenzen kann?
Welche Tests soll/kann ich durchführen?
Braucht ihr noch weitere Infos?

Würde mich über ein paar Rückmeldungen freuen!

Liebe Grüße
pablo
 

soulstyle

Software-Overclocker(in)
Hallo liebes PCGH Forum!

ich habe das Problem, dass mein PC beim zocken manchmal einfach ausgeht (schwarzer Bildschirm, nichts zu hören, es leuchten nur noch die MB LEDs). Ich kann ihn dann nur noch starten indem ich den Schalter an der PSU für 30 Sekunden aus- und dann wieder einschalte. Grafikkarte und CPU sind beim zocken beide unter 60°C. Beispiel: An einem Abend Green Hell über Stunden ohne Probleme gespielt, die Grafikkarte war dabei meist um die 90% Auslastung. Am nächsten Abend nach ca. 1 Stunde trotz gleicher Einstellungen (ingame&hardware) der Absturz, nach Neustart immer wieder Absturz nach ca. 5 Minuten. Abstürze gibt es nur beim zocken, niemals bei Office/Media Nutzungen.

Das Windowsfehlerprotokoll zeigt nach dem Neustart folgendes an:
Kritisch|Kernel-Power: Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Information|Kernel-Power: Verbindungsstatus im Standbymodus: Disconnected, Ursache: NIC compliance
Direkt vor dem Crash sind keine Einträge

Ich hatte das Problem (oder ähnlich?) vor ein paar Jahren schon mal, konnte es aber lösen indem ich die CPU nicht mehr ganz so hoch getaktet habe (3.8 -> 3.6). Vor ca. 1 Monat hat es nun wieder angefangen, also CPU weiter runtergetaktet und es hat zuerst vermeintlich geholfen. Mittlerweile habe ich die CPU wieder auf den Standardeinstellungen (Auto). Die Spannung ist dabei aber höher als sie bei mir eingestellt war..

Eine andere PSU zum testen hab ich leider nicht zur Hand..

Meine Hardware (gekauft September 2017):
Prozessor: AMD Ryzen 5 1600
Mainboard: Asus ROG STRIX X370-F Gaming, BIOS Version 5603
Arbeitsspeicher: 16GB G.Skill Trident Z RGB DDR4-3200 DIMM CK14-14-14-34 Dual Kit (Slot 2&4)
Grafikkarte: GeForce GTX 1080Ti (Asus ROG Strix OC)
CPU Kühler: (boxed)
Festplatte 1: 500GB Samsung 960 Evo M.2 2280 NVMe SSD
Festplatte 2: 1000GB WD Blue WD10EZEX 7.200U/min 64MB 3.5" (8.9cm) SATA
Festplatte 3: 1TB Samsung 970 Evo Plus M.2 NVMe SSD (kam später dazu)
Festplatte 4: 128GB Samsung PM871 M.2 SATA SSD
Add-in Card: Argus PCIe x4 to M.2 PCIe + SATA to M.2 SATA Card (Festplatte 3&4)
PSU: 750W Seasonic Platinum Modular 80+ Platinum

Habt ihr eine Idee, wie ich es weiter eingrenzen kann?
Welche Tests soll/kann ich durchführen?
Braucht ihr noch weitere Infos?

Würde mich über ein paar Rückmeldungen freuen!

Liebe Grüße
pablo
Hallo,
ich würde aus dem Stehgreif vermuten das es das Netzteil sein kann.
Evtl. ein Wackelkontakt an den Steckern?
Hast Du mal alles vom Netzteil abgesteckt und wieder neu aufgeesteckt?
Einfach mal um einen Wackelkontakt aus zu schließen.

Wennn Du das Machen solltest bitte vorher PC runterfahren und Netzteil von der Steckdose trennen und
2 bus 3 Min. warten damit sich alles entlädt. Dich selber auch statisch entladen an den Erdungskontakten einer Steckdose zum Beispiel.
 

Schwarzseher

Volt-Modder(in)
Kernel Power sagt erst mal nur aus das der PC nicht normal heruntergefahren wurde.
Könnte an der GPU liegen ,weil der Treiber sich verabschiedet
Bleibt der Rechner denn aus,oder startet der neu?Wenn der nur neustartet dann muss man den "automatischen Neustart " deaktivieren,dann wird vielleicht auch ein Bluescreen angezeigt .
Wenn der PC aus bleibt ,sieht das eher nach einer Schutzschaltung vom Netzteil aus.
 
TE
P

pabloguerrez

Schraubenverwechsler(in)
Kernel Power sagt erst mal nur aus das der PC nicht normal heruntergefahren wurde.
Könnte an der GPU liegen ,weil der Treiber sich verabschiedet
Bleibt der Rechner denn aus,oder startet der neu?Wenn der nur neustartet dann muss man den "automatischen Neustart " deaktivieren,dann wird vielleicht auch ein Bluescreen angezeigt .
Wenn der PC aus bleibt ,sieht das eher nach einer Schutzschaltung vom Netzteil aus.
Der Rechner bleibt aus und lässt sich auch nicht mehr neu starten. Ich muss das Netzteil komplett abschalten und warten bis auch das MB nicht mehr leuchtet. Erst dann kann ich wieder das Netzteil anschalten und den PC starten.
Hallo,
ich würde aus dem Stehgreif vermuten das es das Netzteil sein kann.
Evtl. ein Wackelkontakt an den Steckern?
Hast Du mal alles vom Netzteil abgesteckt und wieder neu aufgeesteckt?
Einfach mal um einen Wackelkontakt aus zu schließen.

Wennn Du das Machen solltest bitte vorher PC runterfahren und Netzteil von der Steckdose trennen und
2 bus 3 Min. warten damit sich alles entlädt. Dich selber auch statisch entladen an den Erdungskontakten einer Steckdose zum Beispiel.
Danke, das probiere ich am Wochenende mal aus. Dann kann ich ihn auch gleich mal vom Staub befreien (ist eigentlich relativ staubfrei - die Filter am Gehäuse leisten gute Arbeit und werden regelmäßig gesäubert)
 

chill_eule

Volt-Modder(in)
Der Rechner bleibt aus und lässt sich auch nicht mehr neu starten. Ich muss das Netzteil komplett abschalten und warten bis auch das MB nicht mehr leuchtet. Erst dann kann ich wieder das Netzteil anschalten und den PC starten.
Das hört sich wirklich sehr verdächtig nach dem Netzteil an :confused:

Testweise könntest du das Powerlimit deiner Grafikkarte mal runterdrehen.
 

IICARUS

Kokü-Junkie (m/w)
Normalerweise könnte man auf die Schutzschaltung des Netzteils tippen, aber es gibt auch eine Situation z.B. wenn mit OC herum versucht wird, so das sich das System so aufhängt und auch in solch einem Fall ein Netzteil reset ausgeführt werden muss.

Du hast 3200 MHz Speicher mit sehr niedrigen Timings.

Da ist zwar sehr gut und die Speicher haben in so einem Fall auch gut Samsung B-DIEs, aber es kann dennoch sein, das dein System nicht ganz stabil läuft und sich dieses erst unter Last in Games auswirkt.

Setze deshalb mal Probeweise deine Arbeitsspeicher auf 2133MHz runter, denn mit deinem System sind 3200 MHz der Arbeitsspeicher auch OC und diese Generation des Mainboards und der CPU (Controller auf der CPU) machte damals mit schnellen Arbeitsspeicher manchmal Probleme.
 
Oben Unten