• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC lässt sich nicht mehr starten

Respectus777

Schraubenverwechsler(in)
Hallo, ich habe folgendes Problem:

mein PC lässt sich nicht mehr einschalten. Einfach so... hatte Vormittag bis Nachmittag Film geschaut und ihn danach herunter gefahren. Nach ein bis zwei Stunden, wollte ich ihn starten - aber nichts...

Gehäuse: Be Quiet Dark Base 900
CPU: Intel i7 3770
Motherboard: Asrock Z68 Extreme 3 Gen 3
GPU: Radeon RX 580 8gb
RAM: 2x8gb Samsung
Netzteil: Be Quiet Pure Power 500w


Dinge die ich bereits unternommen habe:
  • Steckdosen abklären
  • Motherboard Ein/Aus Schalter probiert
  • Netzschalter des Netzteils abklären
  • Alle Kabeln auf Überhietzung kontrolliert
  • Motherboard mit Druckluft gereinigt
  • NEUES Netzteil gekauft (Be Quiet Straight Power 550w) -> keine Veränderung
Habe mir vor 2 Wochen einen neuen CPU Be Quiet Pure Rock 2 Lüfter gekauft. Beim installieren ist mir aufgefallen, dass der Kühler vom Werk aus, massig viel Wärmeleitpaste drauf hat. Hab ihn dennoch installiert, wenn auch mit unsicherem Gefühl. Hab ihn heute mal runter genommen und die Paste ist überall verschmiert...

Nachdem ich früher oder später so oder ein neues Mainboard+CPU kaufen wollte, denkt ihr der Fehler könnte damit behoben sein? Woran kann es liegen?

Vielen Dank im vorraus!
 

Shinna

Software-Overclocker(in)
"Springen" nicht mal mehr die Lüfter von CPU/GPU/Gehäuse an, wenn Du den Power Button betätigst? WLP ist zwar elektrisch Leitfähig aber idR sorgt sie selten für "Kurzschlüsse". Das würdest Du dann auch optisch wohl erkennen können. Ich tippe eher auf einen Ausfall des Mainboards.
 
TE
R

Respectus777

Schraubenverwechsler(in)
"Springen" nicht mal mehr die Lüfter von CPU/GPU/Gehäuse an, wenn Du den Power Button betätigst? WLP ist zwar elektrisch Leitfähig aber idR sorgt sie selten für "Kurzschlüsse". Das würdest Du dann auch optisch wohl erkennen können. Ich tippe eher auf einen Ausfall des Mainboards.
Es tut sich gar nichts... Weder beim Gehäuse-Power-Button noch beim Motherboard-Power-Button. Danke dir!
 

-Shorty-

Volt-Modder(in)
WLP ist zwar elektrisch Leitfähig aber idR sorgt sie selten für "Kurzschlüsse". Das würdest Du dann auch optisch wohl erkennen können. Ich tippe eher auf einen Ausfall des Mainboards.
Die vor aufgetragene WLP des Herstellers ist vieles aber sicher nicht elektrisch leitfähig. Das wäre aus Sicht des Herstellers auch komplett irre, weil jeder 2te so sein System schrotten würde.

WLP ist bis auch ganz wenige Ausnahmen, die dann deutlich darauf hinweisen nicht elektrisch leitfähig, eben aus Gründen der Sicherheit.
Um mal Ausnahmen zu nennen, Liquid Metal oder Paste mit besonders hohem Silberanteil sind da meist betroffen, deren Preise liegen aber in Regionen, dass man das weder zufällig kauft, noch der Hersteller vorab verschwenderisch aufträgt.

Könnte genauso gut ein Defekt an jeder anderen Komponente sein.

Um herauszubekommen, woran es liegt, könnte man mit dem alten Netzteil gegen testen, auch Neuware hat Defekte. Ansonten Teil für Teil ausbauen und schauen ob sich was bessert, nennt sich Null-Methode.

Wie überprüft man den Kabel auf Überhitzung? Und was soll der Sinn dahinter sein?
Was wäre denn, wenn ein Kabel überhitzt wäre, die Isolation angeschmolzen wäre und du da zum Test mal anfasst? Also manchmal...
 
Zuletzt bearbeitet:

flx23

Software-Overclocker(in)
Probier mal nur die minimalkonfiguratrion also Mainboard Netzteil CPU. Läuft an, z. B. Lüfter oder LEDs aufm MB dann Stick für Stück erweitern
Ansonsten ist die CPU oder das MB hin

Genaue Anleitung
 

wuselsurfer

Kokü-Junkie (m/w)
Habe mir vor 2 Wochen einen neuen CPU Be Quiet Pure Rock 2 Lüfter gekauft. Beim installieren ist mir aufgefallen, dass der Kühler vom Werk aus, massig viel Wärmeleitpaste drauf hat. Hab ihn dennoch installiert, wenn auch mit unsicherem Gefühl. Hab ihn heute mal runter genommen und die Paste ist überall verschmiert...
Nimm die Wärmeleitpaste bis auf eine ganz dünne Schicht runter.

Nachdem ich früher oder später so oder ein neues Mainboard+CPU kaufen wollte, denkt ihr der Fehler könnte damit behoben sein?
Schon, aber die Preise sind zur Zeit sehr hoch.
Und neuer Speicher muß da auch noch drauf.

Woran kann es liegen?
Hast Du mal einen BIOS-Reset per Jumper gemacht:
AsRock Z68 E3 G3 BIOS-Reset.jpg
.

Die Kontakte 2-3 von CLRCMOS1 (Nr. 26 auf der Boardbeschreibung im Handbuch)mit einem Jumper oder Schraubenzieher für ein paar Sekunden kurzschließen und Neustart.
 
TE
R

Respectus777

Schraubenverwechsler(in)
Nimm die Wärmeleitpaste bis auf eine ganz dünne Schicht runter.


Schon, aber die Preise sind zur Zeit sehr hoch.
Und neuer Speicher muß da auch noch drauf.


Hast Du mal einen BIOS-Reset per Jumper gemacht:
Anhang anzeigen 1358285 .

Die Kontakte 2-3 von CLRCMOS1 (Nr. 26 auf der Boardbeschreibung im Handbuch)mit einem Jumper oder Schraubenzieher für ein paar Sekunden kurzschließen und Neustart.
Hab ihn gefunden, danke. Wie mach ich diesen Kurzschluss? Einfach Schraubenzieher hinhalten?
 
TE
R

Respectus777

Schraubenverwechsler(in)
Hab einen BIOS Reset lt. Wuselsurfer gemacht. Funkt! Er läuft, werd jetzt mal das alte Netzteil verbauen und dann schauen. Ich melde mich :)
 

-Shorty-

Volt-Modder(in)
Wie alt ist das Board? Betreibst du den PC an einer Steckdosenleiste, welche auch mal länger ausgeschaltet bleibt? Dann könnte schon ne einfache Bios-Batterie für 50 Cent dein Problem lösen, du brauchst dann einfach nur eine CR2032, die sollte nicht mehr als 3€ im Laden kosten. Online gibts die fast geschenkt.
 
TE
R

Respectus777

Schraubenverwechsler(in)
Wie alt ist das Board? Betreibst du den PC an einer Steckdosenleiste, welche auch mal länger ausgeschaltet bleibt? Dann könnte schon ne einfache Bios-Batterie für 50 Cent dein Problem lösen, du brauchst dann einfach nur eine CR2032, die sollte nicht mehr als 3€ im Laden kosten. Online gibts die fast geschenkt.
Das Board ist sicher schon einige jahre alt. Hat mir ein Freund überlassen.

PC hängt an einer Steckdosenleiste, welche auch mal länger ausgeschaltet bleibt, ja.

Meinst du das unterstützt die Stabilität des Boards? Das wäre natürlich super! Werd schauen, dass ich mir so eine besorge.
 
Zuletzt bearbeitet:
TE
R

Respectus777

Schraubenverwechsler(in)
Inzwischen schreibe ich schon von meinem PC. BIOS jump start, hats getan. Alles gut soweit. Vielen Dank an Alle !!! :D
 

wuselsurfer

Kokü-Junkie (m/w)

cordonbleu

Software-Overclocker(in)

flx23

Software-Overclocker(in)
Man kann auch alte Systeme noch lange verwenden.
Der Prozessor ist 9 Jahre alt, das System mindestens 7 Jahre

Die Standart Batterie hat somit 7 Jahre gehalten. Und diese Batterien sind üblicherweise ehr billig als hochwertig.
Das dass System jetzt nochmal mehr als 7 Jahre genutzt wird glaube ich kaum, bzw. Spätestens dann macht vermutlich eine Neuanschaffung Sinn
 
Oben Unten