• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC fährt seit Installation und anschließendem BSOD nicht mehr hoch

lastmatze

Kabelverknoter(in)
PC fährt seit Installation und anschließendem BSOD nicht mehr hoch

Hallo zusammen,

ich habe ein Problem mit meinem mittlerweile 8 Jahre alten PC.
Bevor die ersten mir direkt sagen,dass ich mir ein neues Gerät zulegen soll, erstmal die Hintergrundgeschichte :D




Ich wollte gestern Abend über Steam Torchlight 2 installieren. Während die Installation lief, verließ ich den Raum und kehrte nach einiger Zeit zurück. Wie lange ich weg war kann ich nicht genau sagen, denke es war irgendetwas zwischen 15 Minuten und 1 Stunde.


Als ich dann wiederkam stellte ich mit geradezu euphorischer Begeisterung den BSOD fest, welcher da lautet:


:( Auf dem PC ist ein Problem aufgetreten. Er muss neugestartet werden. Es werden einige Fehlermeldungen gesammelt, und dann können Sie einen Neustart ausführen.

100 % abgeschlossen

QR-Code / "Wichtige Informationen können Sie...."


Stillstandcode: DRIVER_IRQL-NOT_LESS_OR_EQUAL
Fehlerursache: netr28x.sys




Ich habe dann den PC neugestartet, bin ins BIOS gegangen und habe die fail-save Option geladen. Danach ging auch erstmal alles, bis auf das WLAN, was ja meine ich durch den fail-save-mode deaktiviert wird.




Nebenbei habe ich am Handy nach dem Fehler gesucht und festgestellt, dass es sich vermutlich um einen Treiberfehler handelt.



Alles klar, ich im Geräte-Manager nachgeguckt, nix gefunden. Datenträgerbereinigung komplett durchlaufen lassen.


Torchlight 2 Ordner gelöscht, da kein Internet um Steam zu starten und zu deinstallieren.


Xfire und GameSpy von einer alten Battlefront 2 CD Installation deinstalliert, um auch diese potentielle Fehlerquelle zu vermeiden.





PC dann neugestartet, zack - BootLoop



Seitdem geht mehr oder weniger nichts mehr. Ich komme nicht ins Bios, geschweige denn dass ich überhaupt irgendein Bild kriege. BSOD kriege ich auch nicht.


Mein PC fährt hoch und stürzt dann nach wenigen Sekunden wieder ab.

Der CPU Lüfter dreht dabei wohlgemerkt nur kurz an und geht dann aus. Dann eben der Absturz.




Ich habe dann den PC ordentlich von Staub befreit und dann einige Dinge probiert.


RAM Riegel umgesteckt, ausgesteckt etc--> Problem bleibt
Neues Kabel verwendet -> Problem bleibt
Neuer Steckdosenanschluss--> Problem bleibt
Festplatte ausgesteckt --> Problem bleibt
CMOS resettet --> Problem bleibt


Grafikkarte entfernt --> PC startet, CPU Lüfter dreht sich wieder nach kurzer Zeit --- > Hä?



Meine Vermutung war danach erstmal, dass das Netzteil, ein PurePower10 von bequiet!, einfach nicht genug Power hat um die Graka mitzubefeuern.


Das macht aber keinen Sinn, da das Netzteil aber maximal ein halbes Jahr alt ist, nie vorher Probleme gemacht hat und auch der ursprüngliche BSOD auf etwas anderes hinweist. Habe auch mal einen anderen Slot am NT probiert, same procedure. Dagegen spricht auch, dass ich ja nichtmal ins BIOS komme...


Meine zweite Theorie ist, dass es die GraKa erwischt hat, eine HD 7950 Boost. Vielleicht hat irgendein GraKa- Treiber für Probleme gesorgt. Habe zum Beispiel vor ein paar Tagen eine optionale Aktualisierung vorgenommen. Oder es liegt an Xfire, GameSpy oder irgendeiner Sache, die Torchlight 2 mitinstalliert hat. Halte ich aber auch für suspekt, zumal die Grafikkarte ja auch leuchtet und ebenfalls vorher nie Probleme hatte.




Meine letzte Theorie und ehrlichgesagt auch meine Hoffnung ist, dass einfach nur das Mainboard, welches 8 Jahre alt ist, den Geist aufgegeben hat.


Nur, wie finde ich das heraus? Soll ich einfach auf Spekulation endlich ein neues System kaufen und mich gar nicht um das Alte kümmern? Das missfällt mir irgendwie, da ich sehr unruhig werde wenn ich ein Problem nicht verstehe.


Ein alternatives Netzteil hab ich zwar, das ist aber definitiv hinüber, sodass ich keine richtigen Rückschlüsse machen kann, selbst wenn der PC starten sollte.

Ein anderes MB kann ich schlecht oder gar nicht testen, da ich a) kein zweites habe und b) meins schon sehr alt ist und der Sockel vermutlich auch.


Was mach ich also nun? Meine Sorge ist dass ich mir einen neuen PC kaufe, dann mein jetziges NT nachrüste und dann der neue PC schrott geht, auch wenn ich nicht glaube dass es das NT ist.


Am meisten regt mich einfach auf, dass es wieder zum ungünstigsten Zeitpunkt unter extrem verwirrenden Umständen geschehen musste. Wie immer.



Vielleicht kann mir ja einer hier helfen. Ansonsten bin ich echt am hadern was mehr Sinn macht, direkt auf neuen PC sparen (Problem: Im Hinterkopf lässt mir der alte keine Ruhe)
oder halt doch zum Reparatur-Service bringen auch wenn die sagen es hätte keinen Sinn :(


Danke für jede Antwort!
 

_Berge_

BIOS-Overclocker(in)
AW: PC fährt seit Installation und anschließendem BSOD nicht mehr hoch

Also du hast eine Radeon 7950 und nutzt Windows 10 (QR Code im BSOD)

Mainboard ist 8 Jahre also schonmal kein X299 oder X399, würdest du also diene Hardware auflisten damit man darauf Rückschlüsse ziehen kann?

Netzteil bitte mit KOMPLETTER Modell Bezeichnung

Wenn die Hardware Pi mal Daumen ca. 8 Jahre ist und du Win 10 nutzt, könnte hier ein Treiber Konflikt vorliegen, wie lange nutzt du also Win 10 auf diesem System und was hast du vor Torchlight alles installiert gehabt?

Evtl. hat sich Windows mit einer Treiber Aktualisierung verschluckt/vertan, evtl Netzwerk Treiber?


IRQL_NOT_LESS_OR_EQUAL ist aber eindeutig ein Treiber bezogener BSOD, welcher aber auch von Windows Updates kommen kann, hast das Oktober Update von Win 10 installiert?
 

Schwarzseher

Volt-Modder(in)
AW: PC fährt seit Installation und anschließendem BSOD nicht mehr hoch

Was für eine CPU ist denn verbaut?Hat die Onboard Grafik?
Vielleicht hat es ja den Netzwerk Adapter zerlegt auf dem Board,weil ja auch ein Fehler vom Netzwerktreiber bzw. Wlan Treiber kam.Ob das ausreicht,das das Mainboard garnicht mehr startet weiß ich nicht.

Kannst ja die Null-Methode mal probieren ist bei mit verlinkt;)
 
TE
lastmatze

lastmatze

Kabelverknoter(in)
AW: PC fährt seit Installation und anschließendem BSOD nicht mehr hoch

Was für eine CPU ist denn verbaut?Hat die Onboard Grafik?
Vielleicht hat es ja den Netzwerk Adapter zerlegt auf dem Board,weil ja auch ein Fehler vom Netzwerktreiber bzw. Wlan Treiber kam.Ob das ausreicht,das das Mainboard garnicht mehr startet weiß ich nicht.

Kannst ja die Null-Methode mal probieren ist bei mit verlinkt;)


Es schien tatsächlich die Netzkarte gewesen zu sein. Habe sie probeweise ausgebaut (noch bevor ich deinen Kommentar gesehen habe :D) und siehe da, es geht wieder alles.

Habe dann auch direkt den alten Treiber runtergeworfen. Ich bau sie gleich mal wieder ein und hoffe, dass dann alles weiterhin läuft. Danke!
 
Oben Unten