• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nicht mit WD Elements Desktop intern

GeForce

PCGHX-HWbot-Member (m/w)
Hallo Community !
Da ich leider mithilfe der SuFu & Google nicht fündig wurde, möchte ich mal diesen Thread eröffnen.

Mein Problem ist folgendes: Ich habe zum Geburtstag eine neue WD Elements 1,5 TB bekommen (Western Digital WDBAAU0015HBK Elements 1,5TB externe: Amazon.de: Computer & Zubehör). Da ich mit dieser jetzt schon 5 externe Platten habe, war es meine Idee meine baugleiche WD Elements 1TB als interne Platte für meinen PC (sysProfile: ID: 82142 - GeForce66) zu verwenden.

Momentan werkelt eine Seagate Barracuda mit 500GB darin, und 1TB extra wäre doch was feines, da mir mein externen Plattenstapel schon zu groß ist ;)
Ich habe die Platte aus dem WD Gehäuse entfernt und auch angeschlossen, sie wird auch problemlos vom BIOS erkannt als SATAII 1000GB.
Nur Win7 bleibt beim Booten beim Windows 7 Logo hängen und lädt nicht weiter, sobald ich die Platte entferne funktioniert wieder alles problemlos. (formatiert ist sie schon mit NTFS)
Jetzt meine Frage: was läuft da falsch? Vielleicht eine Sperre von WD damit die Platte intern nicht funktioniert? :huh:
Werde in 1,5h wieder in den Thread gucken, ich hoffe mir kann jemand helfen :)

Vielen Danke im Vorraus
GeForce
 

daDexter

PCGHX-HWbot-Member (m/w)
Es kann, wie du bereits vermutet hast, sehr gut sein das diese HDD aufgrund einer Sperre nur mit dem dafür vorgesehem Controller im externen Gehäuse funktioniert.
Ich hatte es schon des öfteren und eben u.a. auch mit WD, dass die HDD nur im Original Gehäuse ging.
Um das zu bestätigen bzw auszuschließen könntest du die Platte natürlich noch bei einem anderen PC verbauen bzw in ein anderes HDD Gehäuse verbauen.
 
Oben Unten