• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

P9X79 Pro mit WOL Problem

winklernorbert28

Komplett-PC-Käufer(in)
Hallo habe ein Asus P9X79 Pro mit der aktuellesten Bios Version.
Im Bios Menü habe ich Network Stack aktiviert und Einschalten über PCI auch aktiviert.
Ich benötige die Funktion um den PC wenn ich mal nicht zu Hause bin über den PC zu starten,
damit ich anschließend per Teamviewer was am PC machen kann übers Handy.

Verbaut ist auf dem Mainboard ein Lanchip von Intel 82579V.
Habe bis jetzt vergeblich versucht ihn zu starten. Habe dazu auch ein Tool verwendet um zu sehen ob die Pakete ankommen.
Über das Wlan (eigene Netzwerk) und auch über DyDNS funktioniert es einwandfrei. Die Pakete kommen anscheinend ordnungsgemäß an.
Was mache ich falsch?
LG
 

mattinator

Volt-Modder(in)
Hast Du im Windows-Gerätemanager die entsprechende Funktion des Netzwerk-Adapters (Energieverwaltung) aktiviert ?
 
TE
W

winklernorbert28

Komplett-PC-Käufer(in)
habe hier ein paar screenshots hinzugefügt. Die Magic Pakete empfange ich wieder.
Aktion über Magic Pakete im ausgeschaltetem Zustand habe ich jetzt auch noch aktiviert.
im bios ist alles an
 

Anhänge

  • 1.jpg
    1.jpg
    111,5 KB · Aufrufe: 339
  • 2.jpg
    2.jpg
    93,3 KB · Aufrufe: 396

mattinator

Volt-Modder(in)
Aktiviere mal alle Optionen unter Wake on LAN, wenigstens "Akt. über Magic Packet aus ausgeschaltetem Zustand". Das habe ich so konfiguriert und bei mir funktioniert's (auch Intel LAN).
 
TE
W

winklernorbert28

Komplett-PC-Käufer(in)
Ich glaub ich mache irgendetwas falsch. Habe wie gesagt ein Asus P9X79 Pro und darauf läuft Windows 8 64 bit. Auch mit Windows 7 hatte ich keinen Erfolg.
Die IP vom PC habe ich fix vergeben (192.168.1.2)
Es gibt dort so ein Programm da wo man die Magic Pakets abfangen kann und überhaupt nachsehen kann ob was ankommt. Wenn ich von meinem Handy mit Android ein Magic Paket absende kommt es innerhalb von
einer Sekunde auch in dem Programm an. Das heißt am Sender liegt es nicht und es wird auch von Windows empfangen. Allerdings wird es nicht verwertet. Habe im Anhang ein paar Screenshots vom Bios und von den Einstellungen.
 

Anhänge

  • IMG_20130420_221331.jpg
    IMG_20130420_221331.jpg
    1,6 MB · Aufrufe: 498
  • IMG_20130420_221340.jpg
    IMG_20130420_221340.jpg
    1,4 MB · Aufrufe: 483
  • IMG_20130420_221347.jpg
    IMG_20130420_221347.jpg
    2 MB · Aufrufe: 573
  • IMG_20130420_221432.jpg
    IMG_20130420_221432.jpg
    1,9 MB · Aufrufe: 313
  • IMG_20130420_221452.jpg
    IMG_20130420_221452.jpg
    1,7 MB · Aufrufe: 345
  • IMG_20130420_221617.jpg
    IMG_20130420_221617.jpg
    2 MB · Aufrufe: 319
  • IMG_20130420_221629.jpg
    IMG_20130420_221629.jpg
    1,9 MB · Aufrufe: 272
TE
W

winklernorbert28

Komplett-PC-Käufer(in)
Hat funktioniert :-) habe in windows das schnelle booten deaktiviert da er beim herunterfahren nicht ganz runtee geht . gibt es noch eine Möglichkeit zusätzlich auch wieder auszuschalten? Also beide befehle oder immer nur eins
 

mattinator

Volt-Modder(in)
Verstehe die letzte Frage nicht, ich fahre meinen Rechner immer komplett herunter und kann ihn dann trotzdem mit WOL einschalten. Hast du in den Treiber-Einstellungen unter Wake on LAN auch die Option "Einst. für Aktivierung bei Verbindung" eingschaltet ? Aktiviere mal im UEFI die Option "Nach Stromausfall wiederherstellen". Ich nutze folgende Web-Seite für das WOL über's Internet WoL: Wake-on-LAN über das Internet ("MagicPaket" an Router, mit einstellbarer Port-Nummer), da stehen auch noch ein paar Hinweise.
 
Oben Unten