• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ominöses Verhalten nach Akkuwechsel!

Sixe44

PC-Selbstbauer(in)
Ominöses Verhalten nach Akkuwechsel!

Moin!

Voriger Thread: Akku defekt?

Nun habe ich einen Ersatz-Akku (nicht-original) bestellt und eingebaut. Der Laptop startete zu meiner Freude, war dann aber sehr langsam und taktete nicht über 400 MHz. Energiesparoptionen habe ich auf Höchstleistung, lag daran also nicht.

Nachdem ich dann den Netzstecker eingesteckt habe, war der Laptop plötzlich wieder normal schnell und taktete normal. Allerdings begann die LED, die den Akkuzustand anzeigt, an zu leuchten: 4x Orange, 1x weiß.
Dazu finden konnte ich im Internet leider nichts. Der Akku wurde aber auch nicht geladen und der Laptop ging in den Netzbetrieb.

Dann habe ich den Netzstecker rausgezogen und - zack - Laptop geht einfach aus und startet nun auch nicht mehr ohne Netzstecker.
Dell-eigener Test gibt keine Fehler aus, Akku Health exzellent und keine Abnutzung.

Hat irgendjemand eine Idee, was da nicht stimmen könnte?
 

Anhänge

  • WhatsApp Image 2019-09-21 at 17.45.16.jpeg
    WhatsApp Image 2019-09-21 at 17.45.16.jpeg
    243,7 KB · Aufrufe: 78
Zuletzt bearbeitet:

wuselsurfer

Lötkolbengott/-göttin
AW: Ominöses Verhalten nach Akkuwechsel!

Nun habe ich einen Ersatz-Akku (nicht-original) bestellt und eingebaut.
Bei einem Dell sind Fremdteile nicht oder nur mit großer Vorsicht zu gebrauchen,
Sogar Netzteile werden teilweise vom Gerät abgelehnt.

Wenn der Akku aber als passend angezeigt wird, ist wohl die Ladeelektronik hinüber, wie Zeitdieb13 schon sagte.
 

dekay55

Software-Overclocker(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Die Ladeelektronik oder kurz BMS ( Batterie Management System ) sitzt aber im Akku nicht im Laptop ;) Im Laptop sitzt die Spannungsregelung welche die Ladespannung für das BMS bereit stellt. Und da ist auch der Haken vermutlich, die Dell Akkus kommunizieren mit dem Laptop genauso wie das Netzteil bei Dell mit dem Notebook kommuniziert, wird ein "Fake" Dell Netzteil erkannt drosselt der Laptop seine Leistung, und das gleiche Spiel ist beim Akku, wobei ich es schon einmal hatte das nen Akku komplett gesperrt wurde bei nem Dell Latitude, und das obwohl die Zellen tip top sind, aber der Laderegler hat erkannt das ich die Zellen getauscht hab und der Akku vom System gesperrt. Mit dem gleichen verhalten wie hier beschrieben wurde ( allerdings ohne die Akku LED´s die hab ich nicht )

Anders gesagt, Dell hat eine Schutzschaltung die verhindert das man gefälschte DELL Teile nutzen kann, das bezieht sich auf Netzteile ( Fake Dell kost 20€ Original Dell 80€ ) und eben auf die Akkus ( Fake Akku mit gefälschter Elektronik 20€ Original Akku 120€ ) Und Dell verhindert damit auch das man die Akku´s Reparieren kann, ist ne gängige Masche heutzutage, Bosch macht das z.b auch bei den E-Bike Akkus.


Aber ganz ehrlich, ich würde mir niemals nen billig Akku mehr kaufen , zu 99% bekommste eh nicht das was drauf steht, was Kapazität angeht und von billigsten China Akkus würde ich eh Abstand nehmen aus Sicherheitsgründen ( das bezieht sich auf die Verbauten 18650er Zellen )
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Ich hatte schon vermutet, dass der Akku als nicht-original erkannt und abgelehnt wird. Ich schicke ihn mal zurück.

Leider bietet Dell auf seiner Internetseite keinen Originalakku an (90V7W) und auch sonst finde ich den Akku als Original nicht im Internet.
Ich werde mich mit dem Kundenservice in Verbindung setzen, aber hat jemand noch eine Internetseite, auf der ich einen Originalakku vielleicht kaufen könnte?

LG
 

dekay55

Software-Overclocker(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Oha das könnte durchaus Probleme geben, ich sehe grad an der Bauform vom Akku das dort vermutlich alte LI-ION Flachzellen verbaut wurden, und diese Zellen werden meines Wissens nicht mehr Produziert, mitunter auch weil diese Zellen kein Sicherheitsventil besitzen die das Thermische Durchgehen verhindern sollen ( diese Schreckensmeldungen die man als liest wo Akkus explodieren, zu 99% sind das Fake Zellen oder alte Zellen ohne Ventil ) und so wird das zustande kommen das es diese Akkus nicht mehr gibt aufm Markt.

Ich hab das auch öfter das ich Akku´s zur Zellenauffrischung bekomme und dann dort alte Flachzellen verbaut sind, die ich nicht bekomme ( nicht mal Gewerblich ) da muss ich auch mühsehlig umbauen auf 18650er Zellen.

Ich mach das übrigens gewerblich, und mir ist das jetzt bei 3 Dell Akku´s passiert für die Latitude Serie das diese Akkus sich nicht mehr auffrischen lassen bzw das BMS Sperrt und Läd halt nicht mehr obwohl die Zellen top in Schuss sind laut Laptop ( das wird gemessen über den Innenwiderstand der Zellen vom BMS aus )

In deinem Fall gehe ich mal von aus das es gebrauchte BMS sind die mit "neuen" Zellen verheiratet wurden und das BMS ist gesperrt im Akku. Allerdings in Anbetracht der Tatsache das es nen Akku mit Flachzellen sein wird würde ich zwingend wert drauf legen das es wenigst original ist einfach der Sicherheit wegen bei den Dingern.
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Eieiei das klingt ja "interessant"! Die Akkus werden mit Flachzellen aber auch in den neuesten DELL XPS 13 Modellen verbaut. 18650er Zellen würden auch gar nicht reinpassen, so flach wie das Ding ist.

Da du das gewerblich betreibst - Kommst du an einen solchen Akku in Original oder gar nicht mehr?
 

dekay55

Software-Overclocker(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Das ist Interessant, mit Laptop Akkus hab ich bisher wenig gemacht, da muss ich mich mal weiter Informieren was das für Zellen sind die da verbaut werden, ich geh aber stark von aus das es ne Eigenfertigung sein wird von Foxconn. wo du zertifizierter Kunde sein musst um an das Zeug ranzukommen.w

Naja gewerblich mach ich Zellenauffrischungen und co. dementsprechend hab ich mich auf 18650er Spezialisiert, ich hab es mal vor einiger Zeit probiert an Flachzellen ranzukommen aber mit wenig erfolg, zumindest nicht für Zellen wo ich die Hand ins feuer legen würde das die was taugen.

Edit : Ich muss allerdings sagen das ich mich bei den Zellen vertan hab ich hätte nicht gedacht das die Pouch Zellen verbauen, die Dinger gibts, aber nur zu 99% Sonderanfertigungen, wobei ich da jetzt öfter auch was von Lipo gelesen hab.

Ändert aber nix an der Tatsache das Dell Hardware Seitig Vorkehrungen getroffen hat um Fälschungen zu unterbinden, und die wird hier in kraft treten, das verhalten deutet sehr stark drauf hin.
 
Zuletzt bearbeitet:
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
AW: Ominöses Verhalten nach Akkuwechsel!

So, ich melde mich nun mit originalem Ersatzakku zurück.

Der Laptop funktioniert nun wieder normal - aber nur so lange das Ladekabel angeschlossen ist. Sobald ich das Netzteil entferne, taktet der Prozessor nur noch auf 400MHz und der Laptop ist entsprechend langsam. Um sicher zu gehen, dass es nicht an den Energiespareinstellungen liegt, habe ich über die Konsole den Modus "Ultimative Leistung" freigeschaltet, leider erfolglos.

Hat jemand eine Idee, was ich tun könnte oder woran es liegt?
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Ein kleines Update hierzu:

Nach dem Akkuwechsel hat das System scheinbar irgendwie gebraucht, jetzt funktioniert quasi alles. Was geblieben ist, ist das Heruntertakten bei niedrigem Akkustand: Ab 36-38% taktet der Prozessor nicht über 380MHz, völlig unabhängig von den Energiesparoptionen. Alle Treiber sind aktuell, da ich ihn zur Fehlerbehebung (erfolglos) neu aufgesetzt habe.

Ich habe keine Ahnung woher sowas kommt, vermute aber eher ein Software-Problem, oder?


EDIT: Interessant finde ich dabei, dass HWMonitor mir im Zustand des Runtertaktens auf besagte 380MHz immer noch eine Auslastung von 100% anzeigt, die ja theoretisch nicht vorliegt. Ich habe außerdem gerade versucht, das Problem zu reproduzieren und den Laptop geladen und mit Prime möglichst hoch belastet, um zu sehen, ob er dann wieder bei 36-38% runtertaktet und dieses mal passierte es erst bei 30%. Denkt ihr, das System muss sich auch hier erst einpendeln?
 
Zuletzt bearbeitet:

Gary94

Freizeitschrauber(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Ich habe zwar nicht den gleichen Laptop wie du jedoch habe ich ein ähnliches Verhalten bei meinem P34G v2 beobachtet.
Ich weiß nicht mehr was es war aber nach irgendeinem Update fiel mir auch auf, dass mein Prozessor ab 50% Akkukapazität, den Takt auf 900 MHz drosselt.

Auf Nachfrage beim Gigabyte Support antwortete man mir, das sei eine "Schutzschaltung" und quasi "working as intended".

Ich befürchte da kannst du (so wie ich) nichts weiter tun.
 
TE
Sixe44

Sixe44

PC-Selbstbauer(in)
AW: Ominöses Verhalten nach Akkuwechsel!

Prinzipiell mag das sein, aber es muss ja dann ausgelöst worden sein durch den Akkuwechsel. Vorher gab es dieses Verhalten definitiv nicht und auch der gleiche Laptop meines Bruders hat dieses Verhalten nicht.

Ich meine, er ist noch verwendbar, aber ich hätte natürlich lieber ein voll funktionsfähiges Gerät :/
 
Oben Unten