• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Nvidia ueber SVIDEO+Scart Adapter an TV unter Win7

roman2

Schraubenverwechsler(in)
Hi,

ich habe seit langem meinen PC ueber den SVideo Ausgang mit einem Scart Adapter mit dem TV verbunden.
Frueher funktionierte das Einwandfrei. Mit neueren GeForce Treibern gab es aber schon unter XP das Problem, dass die Software auf Signale vom TV wartete, die ueber den SCART anschluss einfach nicht zu kommen scheinen. Das liess sich aber idr noch mit einem reboot bei angeschaltetem Fernseher beheben.
Jetzt benutze ich seit einer Woche Windows 7 (64 bit). Und zwar wird das Geraet immer noch in 2 von 3 Faellen erkannt, wenn ich bei angeschaltetem Fernseher auf "Neuen Bildschirm erkennen" klicke. Allerdings nimmt die Nvidia Software automatisch NTSC an. Will ich auf PAL umschalten, flackert es ein wenig und nach 3 bis 4 Sekunden steht wieder NTSC da, oder aber der Fernseher ist ganz verschwunden und ich muss die ganze Prozedur wiederholen.
Also, lange Rede kurzer Sinn: Gibt es irgendeine Moeglichkeit den Treibern zu sagen: Schickt einfach das Signal und kuemmert euch nicht weiter. Oder vielleicht irgendeine Software die vorgaukelt, da haenge ein PAL Geraet am SVideo out?
 

mattinator

Volt-Modder(in)
Das Problem mit dem Anschluss eines Fernsehers über den TV-Out an nVIDIA Grafikkarten kenne ich seit Windows 98. Damals habe ich mit verschiedenen Grafikkarten, Fernsehern und Kabeln rumprobiert. Eine allgemeingültige Lösung habe ich nicht gefunden. Die wichtigste Erkenntnis war, dass das Problem meistens am Kabel und den Adaptern lag (Länge, Qualität, Anschlussart SCART / S-Video / Composite). Je weniger Adapter und je kürzer die Kabel, desto besser funktioniert die Erkennung und Signalübertragung. Wichtig ist vor allem, dass das vom Fernseher erwartete Eingangssignal mit dem von der Grafikkarte über TV-Out erzeugten Signal übereinstimmt. Im Geforce Treiber kann man einstellen, ob ein Composite (-> SCART) oder S-Video-Signal erzeugt werden soll. Die Anschlussform des Steckers an der Grafikkarte (i.d.R. S-Video) ist nicht zwangsweise gleichzusetzen mit der Signal-Kodierung. Eigentlich muss im Treiber immer Composite eingestellt werden, wenn der Fernseher keinen expliziten S-Video-Eingang besitzt. Allerdings hatte ich auch eine Kombination von Grafikkarte und Fernseher mit S-Video, bei der im Treiber Composite eingestellt werden musste. Im Endeffekt gab es bei je drei Rechnern und Fernsehern (meine Kinder und ich) nicht viele funktionierende Kombinationen von Kabeln, Adaptern und Anschlüssen an den Fernsehern. Erwähnen sollte ich vielleicht, dass es sich um längere Kabel handelte. Die Einstellung PAL / NTSC betrifft die Video-Norm, die mit den hier verfügbaren Fernsehern eigentlich immer auf PAL ausgerichtet sein müsste. Die Effekte bei Verwendung der falschen Norm (z.B. keine Farbe) ähneln nur äußerlich den Problemen mit der Signal-Qualität.
Leider muss ich das alles aus der Erinnerung zusammenkramen, mein Rechner ist mittlerweile mit HDMI zum Fernseher verbunden, wodurch auch im aktuellen Treiber (Windows XP) die Funktionen für analog TV-Out bei mir nicht verfügbar sind. Die Konstellation Rechner / Fernseher meiner Kinder existiert so auch nicht mehr. Dadurch habe ich hier einige Meter S-Video- und SCART-Kabel mit Steckern herumliegen, die ich nicht mehr brauche.
Falls die Treibereinstellungen bei Dir stimmen (PAL und nach Deiner Beschreibung wahrscheinlich Composite), solltest Du mal versuchen, Dir von Bekannten andere Kabel zum Testen auszuleihen. Möglicherweise hat auch die Qualität der Kabel / Steckkontakte mit der Zeit nachgelassen und das Zusammentreffen der Probleme mit dem Wechsel auf Windows 7 ist nur zufällig.
 
Oben Unten