• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Notebook will nicht falten

jaiby

PCGH-Community-Veteran(in)
Moin, ich habe folgendes Problem:
Code:
# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: D:\FAH
Executable: D:\FAH\Folding@home-Win32-GPU.exe
Arguments: -forcegpu r600 

[08:27:28] Configuring Folding@Home...


[08:30:32] - Ask before connecting: No
[08:30:32] - User name: 3990jaiby (Team 70335)
[08:30:32] - User ID not found locally
[08:30:32] + Requesting User ID from server
[08:30:33] - Machine ID: 2
[08:30:33] 
[08:30:33] Work directory not found. Creating...
[08:30:33] Could not open work queue, generating new queue...
[08:30:33] - Preparing to get new work unit...
[08:30:33] + Attempting to get work packet
[08:30:33] - Connecting to assignment server
[08:30:34] + No appropriate work server was available; will try again in a bit.
[08:30:34] + Couldn't get work instructions.
[08:30:34] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[08:30:47] + Attempting to get work packet
[08:30:47] - Connecting to assignment server
[08:30:48] + No appropriate work server was available; will try again in a bit.
[08:30:48] + Couldn't get work instructions.
[08:30:48] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[08:31:03] + Attempting to get work packet
[08:31:03] - Connecting to assignment server
[08:31:04] + No appropriate work server was available; will try again in a bit.
[08:31:04] + Couldn't get work instructions.
[08:31:04] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[08:31:31] + Attempting to get work packet
[08:31:31] - Connecting to assignment server
[08:31:32] + No appropriate work server was available; will try again in a bit.
[08:31:32] + Couldn't get work instructions.
[08:31:32] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[08:32:20] + Attempting to get work packet
[08:32:20] - Connecting to assignment server
[08:32:21] + No appropriate work server was available; will try again in a bit.
[08:32:21] + Couldn't get work instructions.
[08:32:21] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.

Folding@Home Client Shutdown.

Ich gehe also mal davon aus, dass der Client keinen Server findet, richtig?
Wie kann ich das beheben?

Mein System:
Core 2 Duo T6400 2.00GHz, 4(2x2)GB RAM, ATI Mobility HD4650 1GB

Win 7 Pro 64 bit


Oder liegt dasirgendwie am Windoof? :ugly:

Bin für jede Hilfe dankbar.... Ich möchte endlich mal wieder meinen Teil fürs Team beitragen... :schief:
 

mattinator

Volt-Modder(in)
Du hast scheinbar die Option -forcegpu r600 verwendet.
Entweder die Option -forcegpu ganz weglassen, oder -forcegpu ati_r700 (bzw. -forcegpu ati_r600) verwenden (die Mobility HD 4650 sollte ja R700-Chip haben).
Ich habe gerade noch mal den Hex-Dump der Folding@home.exe angesehen, diese beiden Strings sind enthalten und so steht es auch in den F@H-FAQ Folding@home - FAQ-ATI2 .
 
TE
J

jaiby

PCGH-Community-Veteran(in)
ums mit "lamas mit hüten" worten zu sagen:

Tschuldigung, ich bin doof^^

Danke mattinator!
 

mattinator

Volt-Modder(in)
ums mit "lamas mit hüten" worten zu sagen

Kannte ich bisher noch gar nicht:lol:
Etwas falsch zum machen, ist doch kein Problem. Wichtig ist, damit umgehen zu können und daraus zu lernen. Freut mich, wenn ich helfen konnte.:daumen:
Übrigens zu Deiner Verteidigung: bei meiner Suche habe ich sehr viele Treffer mit "-forcegpu r600" gefunden. Vielleicht wahr diese Option früher genau so und wurde dann erst geändert.
 
Oben Unten