Neues Netzteil kaufen? (Game crash + Pc neustart)

Sporax

Komplett-PC-Aufrüster(in)
Hallo,
ich habe nun seit einigen Monaten das Problem, dass das MMO New World zufällig immer wieder abstürzt und dabei dann auch der PC von selbst neustartet.
Das Phänomen tritt wesentlich häufiger auf, wenn im Spiel mehrere Spieler im Zerg farmen und somit auch mehr Leistung vom Rechner gefordert wird.

Meine Konfiguration sieht wie folgt aus:
  • CPU: Ryzen 9 3900x
  • GPU: Aorus 2080 TI Xtreme
  • MB: Aorus X570 Xtreme
  • RAM: 2x 16GB G.Skill TridentZ Neo (3600MHz)
  • PSU: be quiet! STRAIGHT POWER 11 CM 750W (gekauft im Januar 2020)
Die Komplette Hardware ist nicht über- oder untertaktet. Alles Stock.

Was ich bisher durchgeführt habe:
* im abgesicherten Modus mit DDU die NVIDIA Treiber deinstalliert und anschließend die neusten Treiber installiert
* das Spiel deinstalliert und erneut heruntergeladen
* memtest86, keine Fehler
* Chipsatz aktualisiert

Anschließen dachte ich, dass mein Riser Kabel eventuell defekt wäre, weshalb ich dann die komplette Vertikale Halterung ausgebaut und die Grafikkarte direkt in den PCIe Slot gesteckt habe. Jedoch tritt der Fehler immer noch auf.
Das einzige was mir jetzt noch einfällt wäre ein neues Netzteil zu kaufen?
Wenn der Rechner neustartet gehe ich mal davon aus das er kein Saft mehr hat?


Nachtrag:
Mittlerweile stürzt das Spiel direkt nach dem Starten im Ladebildschirm ab und der Rechner startet neu.

Der Eventmanager legt jedes mal wenn der Fehler auftritt zwei Einträge an:
1)
1640116543860.png
1640116561836.png



2)
1640116579446.png

1640116589389.png
 
Zuletzt bearbeitet:
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Habe mir nun MSI Afterburner installiert und das Power Limit auf 70% reduziert.
Das Spiel funktioniert nun einwandfrei.
Kann mir bitte jemand erklären, was ich daraus schlussfolgern kann?
GPU defekt oder Netzteil zu schwach?
 

Scorpio78

BIOS-Overclocker(in)
Habe mir nun MSI Afterburner installiert und das Power Limit auf 70% reduziert.
Das Spiel funktioniert nun einwandfrei.
Kann mir bitte jemand erklären, was ich daraus schlussfolgern kann?
GPU defekt oder Netzteil zu schwach?
wenn ein powerlimit hilft, gehe ich davon aus, dass das netzteil nen problem mit lastwechseln hat.
das kannst du leicht testen: installier dir den furmark und lass den mal was laufen. läuft der stabil, hat das netzteil ein problem mit lastwechseln. furmark erzeugt eine hohe, konstante last. das straightpower mit seinem 750watt sollte das packen.
wäre auch gut zu wissen ob deine 2080ti an einem y-kabel oder and 2 verschiedenen anschlüssen am netzteil hängt.
hängt die gpu an einem y-kabel für die pcie power, dann wäre es ein versuch, ein zweites pcie kabel an einer anderen 12v leitung zu hängen und nochmal zu testen.
 
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Hi,
FurMark hatte ich bereits getestet, aber vergessen zu erwähnen.
FurMark lief etwas mehr wie eine Stunde ohne Probleme durch.
Die GPU ist über zwei verschiedene Anschlüsse am Netzteil angeschlossen.
 

Scorpio78

BIOS-Overclocker(in)
Hi,
FurMark hatte ich bereits getestet, aber vergessen zu erwähnen.
FurMark lief etwas mehr wie eine Stunde ohne Probleme durch.
Die GPU ist über zwei verschiedene Anschlüsse am Netzteil angeschlossen.
okay, danke für die info.
ich hatte solche spontanen abschaltungen mit meinem system. das 750 darkpower 11 hatte mit der 3090 nach ca. 7 tagen hart zu kämpfen gehabt. nach den 7 tagen hatte ich die gleichen probleme wie du.
auch bei mir schaltete sich der komplette rechner ab. lustigerweise nicht bei allen spielen.
ein wechsel auf ein dark power pro 12 1000 watt hat das problem behoben. seidem habe ich keine probleme mehr.
als übergang hatte ich ein quasi sli-netzteil gespannt aus dem 750 watt und einem 600 watt, was ich noch rumliegen hatte. auch die kombination funktionierte tadellos.
würde in deinem fall also auf jeden fall ein netzteilwechsel in betracht ziehen, vor allem, wenn du später noch auf einen 5000er AMD wechseln willst oder eventuell mal ne neue, falls dies irgendwann mal wieder möglich ist, ein gpu upgrade machen möchtest/kannst/willst.
 
Zuletzt bearbeitet:
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Soll ich ebenfalls auf die Dark Power Pro 12 wechseln?
Oder gibt es mittlerweile andere Netzteile die zu empfehlen sind?
Preislich würde ich gerne bei ~200 Euro bleiben.
 

Brexzidian7794

BIOS-Overclocker(in)
Falls es doch am Netzteil liegen sollte,dann haste immer noch einen anspruch auf Garantie mit 5Jahren.Und vielleicht könnte man sich per Support sogar auf einen wechsel auf die 12 Serie einigen,wenn es möglich ist?
Aber das muß du dann erstmal klären,mit denen.Vielleicht kommste dann günstiger weg zu einem neuem Netzteil und zahlt nur einen Teil dazu.Aber wie gesagt,das müßtest du mit denen abklären ob sowas möglich wäre?
 

Scorpio78

BIOS-Overclocker(in)
Soll ich ebenfalls auf die Dark Power Pro 12 wechseln?
Oder gibt es mittlerweile andere Netzteile die zu empfehlen sind?
Preislich würde ich gerne bei ~200 Euro bleiben.
also ich will hier keine werbung für be quiet machen. hatte mit BQ immer gute erfahrungen gemacht. wenn es um netzteile geht kommen für mich allerdings nur seasonic oder bequiet in frage. mein limit ist immer so 250 euro. auch überdimensioniere ich gerne da ich netzteile recht lange verwende, bis es wirklich nach einem upgrade schreit.
laut geizhals kommt das dp12 um die 240-250 euro. aktuell ist alles recht teuer, leider. ein 1000 watt seasonic mal eben für um die 240 euro.
Falls es doch am Netzteil liegen sollte,dann haste immer noch einen anspruch auf Grantie mit 5Jahren.Und vielleicht könnte man sich per Support sogar auf einen wechsel auf die 12 Serie einigen,wenn es möglich ist?
Aber das muß du dann erstmal klären,mit denen.Vielleicht kommste dann günstiger weg zu einem neuem Netzteil und zahlt nur einen Teil dazu.Aber wie gesagt,das müßtest du mit denen abklären ob sowas möglich wäre?
bequiet ist bei sowas recht steif. aber: versuch mach klug.
 
Zuletzt bearbeitet:
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Was mir gerade noch so einfällt...
Der Rechner hängt an einer Mehrfachsteckdose von Brennenstuhl mit Überspannungsschutz.
Kann dies ebenfalls zu dem beschriebenen Problem führen?
 

Scorpio78

BIOS-Overclocker(in)
Was mir gerade noch so einfällt...
Der Rechner hängt an einer Mehrfachsteckdose von Brennenstuhl mit Überspannungsschutz.
Kann dies ebenfalls zu dem beschriebenen Problem führen?
eher unwarscheinlich dass es daran liegt. kannst ja mal den rechner direkt an die wand-steckdose klemmen und den rest per verlängerung an eine andere. sollte keinen unterschied machen. wäre es ein lastproblem des stromkreises allgemein, würde die sicherung schalten.
 

Scorpio78

BIOS-Overclocker(in)
Habe es gestern auch noch ohne Mehrfachsteckdose getestet, hat leider wie von dir und Scorpio78 vermutet nichts gebracht.
du wirst leider nicht um ein neues netzteil herum kommen. ich weiss ja nicht wie alt dein aktuelles netzteil ist, welchen wirkungsgrad es von anfang an brachte und wie stark es degradiert ist.
deshalb immer lieber ein "größeres" um genau so etwas zu vermeiden.
bis du ein neues hast, kannst du ja wie schon gemacht, das powerlimit der gpu drosseln, oder den ryzen so übertakten, dass dieser nicht boostet, ein all core oc. somit kannst du spikes verhindern und den rechner wenigstens bis zum austausch des netzteils nutzen.
 
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Habe das Kabel umgesteckt und bin wenigstens wieder ins Spiel gekommen.
Sobald ich jedoch im Zerg farme und Leistung benötige startet der PC neu.
Was mir noch aufgefallen ist, ist das der Absturz sich vorher schon bemerkbar macht. Ich bekomme einen kurzen Soundaussetzer, der Sound kommt wieder und ca. 10 Sekunden später schmiert der Rechner ab.
 
TE
TE
Sporax

Sporax

Komplett-PC-Aufrüster(in)
Update:
Habe heute morgen noch mein neues Netzteil erhalten und auch eingebaut.
Das Spiel startet nun wieder ohne Probleme und ich konnte auch ohne Probleme vier Zerg runs mit machen, ohne das mein Rechner dabei abschmiert.
Aktuell sieht es tatsächlich so aus, als wäre mein Netzteil schuld gewesen. (Oder das Spiel ist wie alle sagen so schlecht programmiert und erzeugt solche Lasten, dass mein altes Netzteil da einfach nicht klar kommt?)
Sollte sich wieder etwas an der Situation ändern würde ich mich nochmal melden.
 
Oben Unten