• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neue Graka - Bild Rauschen in Games? 5600XT Red Devil

abys

Kabelverknoter(in)
Hallöchen, tja was soll ich sagen. So habe ich mir den Start in meine Freie Woche nicht vorgestellt.

Nachdem meine 1050ti an ihre Grenzen gekommen war, dachte ich mir es wird Zeit für ein kleines Upgrade.
Ich habe die 5600XT Red Devil erworben. Der Einbau sowie die Inbetriebnahme lief reibungslos.

Neusten Treiber drauf und gut ist. Während Windows Betrieb läuft die Karte auch ohne jegliches Problem.

Sobald ich aber ein Game Starte, tut sich ein Bild Rauschen (siehe Anhand) welches man vom Fernseher kennt auf. Nicht dauerhaft, aber oft genug so das ein Spielerlebnis nicht möglich ist.
Ich als Laie bin jetzt natürlich verunsichert woran es liegt, bzw was ich unternehmen kann.

Mein System sieht wie folgt aus:

Ryzen 5 2600x
Asrock b450 pro 4
Bequiet straight power 550W
16gb ram
Windows 10
Monitor - Samsung s24f350(fhu) über Hdmi verbunden

und eben die Red Devil 5600 XT


Maßnahmen welche ich schon unternommen habe sind:
- 3 Unterschiedliche Treiber Neu Installiert
- Die HZ des Monitors auf 60 HZ gekoppelt
- Alte Grafikkarte noch mal eingebaut und getestet (keine probleme)
- Bios der Graka von OC auf Silent geswitcht (hat hier so einen Hebel zum wechseln)

Also ja, ich bin ein wenig überfordert, finde dazu in Google auch Herzlich wenig. Fassen wir also noch mal zusammen -Neue Graka eingebaut. Läuft ohne Probleme im Windows betrieb. Während Games kommt es Regelmäßig, nicht dauerhaft, zu Farblichem Bild Rauschen. Die Alte Graka ruft dieses Problem nicht hervor.


+ Zusatz Display zu VGA Adapter und dann VGA am Monitor ansteuern, lässt das Problem nicht wieder auftreten, wobei der Monitor mit anderen Hdmi Signalen (andere Grakas + TV Box Testweise keine Probleme hat)


Vielleicht kennt sich hier ja jemand mehr aus, und kann mir einen denk anstoß geben. LG
 

Anhänge

  • c2a079de-8108-42cf-a9f4-499bc597907a.jpg
    c2a079de-8108-42cf-a9f4-499bc597907a.jpg
    437,4 KB · Aufrufe: 47
Zuletzt bearbeitet:
TE
A

abys

Kabelverknoter(in)
Hatte ein ähnliches Problem. Ein Tausch des Kabels schaffte Abhilfe.

Danke für den Hinweis, nur hilft das bei mir leider nicht. Wie schon angegeben liegt das Problem nicht dauerhaft vor, sondern nur Ingame! und dazu kommt das ich ja schon gesagt habe das diese Probleme mit der Alten Graka nicht auftreten. Trotzdem habe ich jetzt 2 weitere Hdmi Kable getestet, und das problem besteht weiterhin.
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
A

abys

Kabelverknoter(in)
Habe die Treiber leider nicht mit DDU entfernt, werde ich aber in Zukunft machen.
Die Grafikkarte hat einen 8+6 Pin Strom Anbindung. Beides, da Modulares Netzteil in einem Separaten Strang.

Das Problem scheint aber vorerst behoben zu sein. Ein Reddit Nutzer hatte mich darauf hingewiesen mal Freesyn auszustellen um zu Testen ob das Problem weiterhin besteht.
Mit Freesyn off, gibt es das Problem nicht, folglich habe ich mich mal an meinen Monitor gesetzt, und siehe da. Er hat 3 Freesyn Modis. Off - Standart Engine - Ultimate Engine.
Freesync stand auf der Ultimate Variante und hat diese Probleme verursacht. Nach nun knapp 6h ausgiebigen Testen kann ich sagen, dass die Standart Engine zu keinen Problemen führt, und off sowieso nicht.

Ich werde das über die nächsten Tage weiter beobachten und abschließend noch mal bescheid geben damit es für die Nachwelt festgehalten ist.

LG
 
Oben Unten