• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netzteil fiept seit Windows 10 Version 1511

Dendalion

Schraubenverwechsler(in)
Hallo,

das mag nun komisch klingen, aber mein Netzteil fiept brüllend..ok, eher fiepend laut, seit ich Windows 10 Version 1511 letzte Woche installiert habe. Windows 10 lief auch vorher schon.

Erst mal der Rechner:

Core i7 6700k
MSI GTX 980 Ti
Asus Maximus VIII Ranger
Kingston DDR4 RAM 16GB

Netzteil ist ein beQuiet Dark Power Pro 10 mit 650 Watt.
Nichts davon übertaktet.

Der Rechner ist 6 Wochen alt, die letzten Wochen lief alles problemlos. Seit dem Upgrade auf Win10 1511 fiept das Netzteil ohrenbetäubend laut. Ich kann mich hier kaum im Raum aufhalten.... Oo
Das passiert, sobald ich den Rechner anschalte und bleibt konstant, bis ich ihn ausschalte, ist also unabhängig von Last.

Nun habe ich vorhin einfach mal die Energieoptionen von "Ausbalanciert" auf "Höchstleistung" gesetzt. Einfach zum Test. Und siehe da, mit einem Schlag war die gesamte Kiste flüsterleise!
Zurück auf "Ausbalanciert" -> Immer noch: flüsterleise. Perfekt!

Bis zum nächsten Start. Einschalter gedrückt -> fieeeeep. Problem wieder da.

Diesmal lässt es sich jedoch nicht mehr durch herumspielen mit den Energieoptionen beseitigen. Es bleibt konstant laut, egal, was ich einstelle.

Einen Defekt schließe ich aus, da es bis zum Win10 Upgrade ja leise war und ich es vorhin ja auch durch Umstellen geschafft habe, dass es wieder leiser ist... Aber wieso funktioniert das jetzt nicht nochmal? Oder war das mit dem Windows Upgrade nur ein dummer Zufall? Genau den Tag kann ich nicht mehr nennen, aber es fällt eben in den Zeitraum rein....zumal das Umstellen es ja temporär beseitigt hat? Dagegen spricht ja, dass das Fiepen schon beim Druck auf den Startknopf beginnt..

Weiß jemand Rat? Mein Kopf platzt von dem Geräusch :(

Danke!
 
Zuletzt bearbeitet:
TE
D

Dendalion

Schraubenverwechsler(in)
Ok, kommt immer, also hat nix mit Win zu tun....
Problem bleibt aber eben leider vorhanden.

Was kann man hier noch tun?

Danke.
 

wagga

PC-Selbstbauer(in)
Ich würde das dem Bequietsupport melden schildern und warten wie sie reagieren, angeblich tauschen sie ja Netzteil im ersten Jahr innerhalb 48 Stunden, bauen es sogar aus.
 
TE
D

Dendalion

Schraubenverwechsler(in)
Update:

Mir ist heute aufgefallen, dass das Fiepen anscheinend mittendrin auch ab und an mal aufhört. Krieg ich nicht immer mit, weil Musik oder ein Game läuft.
Diesmal war es also weg und hat genau dann wieder angefangen, als ich auf meine HDD zugegriffen habe (Die von Windows per Default nach 20 Minuten Inaktivität abgeschaltet wird, es hängen 2 SSD und eine HDD drin).) Den Wert zum Abschalten habe ich mal zur Kontrolle auf 1 Min gesetzt und nach einer Minute war wieder Ruhe.

Rechner auf, Festplatte ab -> Ruhe. Dauerhaft. Zumindest auch nach einem Neustart noch und die letzten halbe Stunde.

Was ich jetzt noch nicht weiß: War es vllt die Platte die fiept? Oder das Netzteil, WEIL die Platte dranhing? (Ich erkenne es nicht, ich hab ein saumieses Gehör, hab ich schwarz auf weiß, zumal beide auf der untersten Ebene im Gehäuse sitzen..^^) Aber mal schauen, ob ich da noch was rausfinde. Platte mal außerhalb des Gehäuses hinlegen, dann ist das einfacher zu Orten... Aber heut nimmer....erst genieße ich mal die Ruhe
 

PC-Bastler_2011

Volt-Modder(in)
Was passiert bei, wenn die HDD in einen anderen Rechner steckt? Tritt das Fiepen auch auf?
Es kann an einer Spule im NT liegen, welche nichtmehr korrekt isoliert ist, und bei Belastung anfängt zu schwingen
 
Oben Unten