• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netgear Orbi WiFi6 WLAN-System - Verbindung ja, Internet nein. Warum???

sauerlandboy79

Freizeitschrauber(in)
Habe folgendes WLAN-System als Testprodukt erhalten:

https://www.amazon.de/Netgear-Dualband-Repeater-Satellit-Abdeckung/dp/B08FT9BLQX/ref=sr_1_1?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=NETGEAR+Orbi+RBK353+WiFi+6+Mesh+WLAN+System+(1.8+GBit/s+Speed,+WiFi+6+Router+++2x+Satellit,+AX1800+für+bis+zu+300+m²+WLAN-Abdeckung,+Smart+Roaming+für+mehrere+Stockwerke)&qid=1624191765&sr=8-1

Also 1 Router und 2 Repeater/Satellites. Dachte ich könnte das als mögliche Alternative zu meinem DLAN mal ausprobieren um zu schauen ob ich darüber mehr Speed als über die Stromleitungen bekomme.

Einrichten war soweit kein Problem, die Geräte sind untereinander verbunden. Nur: Ich bekomme damit keine Internet-Verbindung. Und habe nicht den blassesten Schimmer wo der Fehler liegt.

Zunächst habe ich den Orbi-Router an das NT (=Netzabschlussgerät) meines Glasfaser-Anbieter angeschlossen (Kabel vom NT direkt an die Internet-Buchse des Orbi), WLAN-Verbindung mit den beiden anderen Satelliten aufgebaut - alle Orbis kommunizieren miteinwander einwandfrei. Aber kein Internet.

Dann dachte ich dass ich evtl. den Provider-Router zusätzlich einbinden muss. Also nochmal anders verkabelt:
Vom NT zum Provider-Router (Internet-Buchse) und von letzterem zum Orbi-Router (auch Internet-Buchse... Oder hätte ich hier LAN nehmen sollen?! Denke nicht.). Halte ich zwar selbst für unlogisch Router an Router dranzusetzen, aber egal, Versuch macht klug. Leider selbes Ergebnis. Die Orbis arbeiten untereinander, Internet hab ich aber weiterhin nicht.

Woran könnte das liegen? Oder taugen die Orbis nichts bzw. sind nicht für meine Art von Internetzugang gedacht? Weiss im Moment nicht weiter. Mit DLAN hingegen habe ich absolut keine Schwierigkeiten mit dem Internet.

Edit:
Zur Info: Über das NT wird sowohl Internet als auch Telefon gespeist. Könnte das vielleicht damit zusammenhängen? Aus diesem Grund hab ich auch die Router-an-Router-Methode probiert.
 
Zuletzt bearbeitet:

TurricanVeteran

Volt-Modder(in)
Wenn das orbi-system einen router beinhaltet, hättest du diesen konfigurieren müssen. (anmeldedaten für das inet angeben usw.) Da dein telefon aber sicherlich am router deines providers hängt, wirst du den wohl weiter benutzen müssen.
Die orbi kannst du aber an deinen provider-router anschließen. Dazu mußt du die lan-buchsen nehmen und den DHCP-server im orbi-router deaktivieren. (den also vorher mal einzeln am rechner anschließen und über das web-interface entsprechend konfigurieren)
 
TE
sauerlandboy79

sauerlandboy79

Freizeitschrauber(in)
Wenn das orbi-system einen router beinhaltet, hättest du diesen konfigurieren müssen. (anmeldedaten für das inet angeben usw.) Da dein telefon aber sicherlich am router deines providers hängt, wirst du den wohl weiter benutzen müssen.
Die orbi kannst du aber an deinen provider-router anschließen. Dazu mußt du die lan-buchsen nehmen und den DHCP-server im orbi-router deaktivieren. (den also vorher mal einzeln am rechner anschließen und über das web-interface entsprechend konfigurieren)
Und hier hab ich wieder eine neues Problem: Ich komme nicht ins Orbi-Router-Interface.
Laut Hersteller sollte die IP 192.168.1.1 sein, alternativ soll man sich über routerlogin.net einloggen, klappt aber beides nicht... *seufz* Habs über das Orbi-eigene Netzwerk als auch via LAN-Verbidung (PC direkt an Orbi-Router) versucht, ich komme nicht rein.

Hier rächt es sich dass ich bis heute keine Vorkenntnisse hinsichtlich Repeatern und Co. habe... Oder ich stelle mich gerade nur extrem dumm an. ;-(
 
Zuletzt bearbeitet:

TurricanVeteran

Volt-Modder(in)
Laut Hersteller sollte die IP 192.168.1.1 sein, alternativ soll man sich über routerlogin.net einloggen, klappt aber beides nicht...
Verbinde den orbi-router mal per lan-kabel mit dem pc.Geh anschließend in systemsteuerung->netzwerk und freigabecenter->ethernet->eigenschaften->internetprotokoll v4. Dort alles auf manuell stellen und folgendes eintragen:
IP-Adresse: 192.168.1.2
Subnetzmaske: 255.255.255.0
und bei standardgateway und bevorzugter dns-server kannst du noch jeweils 192.168.1.1 eintragen, ist aber kein muss. Das bestätigst du dann und startest deinen browser wo du in der adresszeile die 192.168.1.1 ein tippst. Dann solltest du auf die web-oberfläche kommen.
 
TE
sauerlandboy79

sauerlandboy79

Freizeitschrauber(in)
Okay, bin jetzt drin. Hat zwar lange gedauert mit dem Einloggen (ca. 2 Minuten, ist das normal?!), aber immerhin... So, denke die Option "Router als DHCP-Server nutzen" gilt es zu deaktivieren... Ich übernehme die Änderung... Und warte wieder ("Bitte haben Sie etwas Geduld")... :-S

Melde mich gleich zum Ergebnis.

Edit:
Okay, der Eintrag "DHCP-Server" steht jetzt auf "aus", schätze aber jetzt kann ich den Orbi hinter dem Provider-Router klemmen und den Rest wie in deinem ersten Post übernehmen, korrekt?

Puh, schwere Geburt mit dem Ding. Die empfohlene Orbi-App taugt für Änderungen überhaupt nicht.

Edit 2:
Tja, die ganze Arbeit und Mühe war alles in allem leider nicht lohnenswert. Zum einem hatte ich keinen signifikanten Geschwindigkeitsvorteil gegenüber DLAN - wenn es dann mal lief - und zum anderen bricht mir das Orbi-WLAN-Netz immer wieder mal zusammen. Nope, also damit kann ich nichts anfangen.

Wie auch immer, trotzdem Danke für deine Unterstützung. :top:
 
Zuletzt bearbeitet:
Oben Unten