MSI Z690-A Post dauert extrem lange (1,5 Minuten)

HolgieXX

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mir gestern ein neues Board, CPU & Speicher gegönnt. Von den Untiefen von Windows (Linzenzumzug) mal ganz zu schweigen, habe ich mit dem neuen Board (MSI Pro Z690-A) das Problem, das der BIOS Post, also der Teil bevor das OS geladen wird, extrem lange dauert. Ich schaue mir geschlagene 1,5 Minuten einen schwarzen Bildschirm an, bevor Windows geladen wird.
Mein letzter PC-Bau ist 10 Jahre her und ich vermute mein Wissen was aktuell im BIOS einzustellen ist, komplett veraltet. Wie bin ich vorgegangen?
1. CPU (i5-12600) und Speicher (Corsair) installiert
2. Board eingebaut
3. Hochgefahren
4. Bootreihenfolge im BIOS angepasst, nutzlose Geräte deaktivert

Hätte ich noch was anderes machen müssen? Kann hier jemand Tipps geben?
 

Schori

BIOS-Overclocker(in)
Ist das neueste UEFI drauf?
Wurde das Windows neu installiert oder wurde das OS mit der alten SSD einfach umgezogen?
 
TE
TE
H

HolgieXX

Schraubenverwechsler(in)
Fangen wir mal an. Hardware:

RAM: Corsair 4800-40 Vengeance bk K2
HD, SSD: 2x250GB SSD Samsung, WD Green HDD 1TB (alles SATA)
Netzteil: BeQuiet 750W
Grafik: Geforce 960Ti (übernommen aus dem Altsystem)
Gehäuse: Coolermaster HAF
Lüfer: Vier Stück im Gehäuse verteilt
Kühler: Fortis 5

Kein BIOS Reset, Treiber von MSI (wurden beim ersten starten von einer MSI SW heruntergeladen, nicht von der DVD)

Wenn die Kiste mal läuft, ist die Leistung nicht zu beanstanden. Aber bis sie mal läuft...

Aktuell verwende ich noch das Windows der alten Installation, die M2-SSD kam erst heute und muss noch eingebaut werden, auf die wird dann ein neues Windows installliert. BIOS Updates hab ich noch keine gemacht.
 

wuselsurfer

Kokü-Junkie (m/w)
TE
TE
H

HolgieXX

Schraubenverwechsler(in)
So, das Problem konnte ich lösen. Die Platten waren unschuldig, es hing auch bei abgesteckten Platten so extrem. Die Lösung bestand in einem BIOS Update. Das konnte ich nicht als erstes machen, weil die Bitlocker Entschlüsselung noch nicht durch war. Heute Nacht ist das fertig geworden und ich habe heute morgen ein BIOS Update gemacht. Nun ist das wie es sein soll. Ohne Stoppuhr gefühlt unter einer Minute bis zur Windows Anmeldung.
Jetzt installiere ich Windows erstmal neu auf die M2 und dann kümmere ich mich um meine Lizenz. Hotlines abtelefonieren, wie geil :(
Mal schauen wie MS mit gekauften Windows 8 Lizenzen umgeht die auf Win10 aktualisiert wurden.
 
Oben Unten