• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI X570 Tomahawk - kein Bild

mybestpc

Komplett-PC-Käufer(in)
Hallo,
ich hab mir grad nen komplett neuen Rechner zusammengebaut:
  • Gehäuse: be quiet! PURE BASE 500DX
  • Netzteil: be quiet! Straight Power 11 ATX 750W
  • MSI MPG X570 Tomahawk Wifi
  • CPU: AMD Ryzen 9 5900X CPU
  • Graka: MSI 6800 XT Trio
  • RAM: Crucial Ballistix 3600 MHz, (2x16GB)
  • SSD: 970 EVO plus 1TB
Erstes Mal eingeschaltet: Alles leuchtet, Lüfter laufen, Graka läuft. Allerdings kein Bild, auch kein Bios oder Fehlermeldung: Einfach gar nix.

Es leuchtet auf dem Mainboard eine weiße LED "CPU". Laut dürftiger Handbuchbeschreibung: "CPU nicht erkannt oder fehlerhaft".
Die Bauteile sind alle nagelneu (jungfräulich) und die Stromversorgung hab auch angeschlossen (Netzteilkabel hab ich zwei eingesteckt: "P8" und "CPU1/P4". Das stimmt doch, oder? Hab auch die Spannungen gemessen, die stimmen auch.

Ist es eigentlich relevant welchen Port der Grafikkarte ich nutze (es ist ja nur Bios drauf, noch kein System und somit auch keine Driver)? Die Karte hat 3DP und einen HDMI. Was muss ich für die Biosausgabe nutzen?

Ich bin verzweifelt, könnt ihr mir bitte helfen??? Hat jemand ne Idee???
Danke schon mal im Voraus.
 

Trash123

Software-Overclocker(in)
Frage mal beim Händler nach mit welchem BIOS das Board ausgeliefert wurde und vergleiche ab welchem BIOS die 5000er auf dem Tomahawk laufen. Ggfls ein BIOS update machen musst.
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Mach mal einen BIOS-Reset.
hmm, wie mache ich das denn?
Frage mal beim Händler nach mit welchem BIOS das Board ausgeliefert wurde und vergleiche ab welchem BIOS die 5000er auf dem Tomahawk laufen. Ggfls ein BIOS update machen musst.
funktioniert das mit dem bios-update ohne dass man was sieht? laut anleitung soll das funktionieren - aber wie krieg ich mit ob es wirklich funktioniert hat???
 

Shinna

Software-Overclocker(in)
Am Ende des Flash-Prozesses drehen alle Lüfter einmal hoch und das Board startet neu. Bin mir nicht sicher ob das x570 Tomahawk auch eine LED am betreffenden USB Port hat welche das auch optisch anzeigt. Den generell Ablauf des Prozedere kannst Du dir hier anschauen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Achte nur darauf, dass Du einen älteren USB2 Stick verwendest. Der eingebaute Flashloader bei meinem Unify kommt mit USB3 Sticks nicht zurecht. Der sollte auf dem Tomahawk der gleiche sein.
 

wuselsurfer

Kokü-Junkie (m/w)
hmm, wie mache ich das denn?
Man geht in die Schule und lernt lesen.

Nach ein paar Jahren nimmt man das Handbuch der Mainboards:
https://de.msi.com/Motherboard/support/MAG-X570-TOMAHAWK-WIFI#down-bios ,
schlägt die Seite 14 auf, sucht den Jumper JBAT1 auf der Mainboardskizze:

JBAT1.jpg

schaltet den PC aus,
öffnet die Seitenwand,
sucht den Jumper JBAT1 auf dem Motherboard und schließt die zwei Kontakte für ein paar Sekunden kurz (Schraubenzieher).

Dann schaltet man den PC wieder ein und betet, falls man das kann.

funktioniert das mit dem bios-update ohne dass man was sieht?
Ja.
laut anleitung soll das funktionieren - aber wie krieg ich mit ob es wirklich funktioniert hat???
Irgendetwas müßte aufhören zu blinken, so viel ich weiß.
 

Brexzidian7794

BIOS-Overclocker(in)
Dein Motherboard benötigt mindesten die UEFI BIOS Version
Version 7C84v14,damit das mit einem Vemeer Ryzen 5000er CPU funktionieren kann.Das aktuellste ist die 15er Version (v15er).Ich würde gleich auf die 15er Version flashen,weil die auch RX 6000 GPU einige futures wie (Re-size BAR function)mit sich bringt.
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
ich versuche es grad mit nem update per stick. hab die cpu dringelassen während des updates - war das ein fehler? das board liest jetzt schon 12minuten vom stick (stick leuchtet) - dauert das echt so lang oder ist da was schiefgegangen???
mittlerweile läufts seit 24 min. kann ich das einfach abbrechen? das wird wohl nix mehr... oder hab ich ein problem wenn ich das jetzt ausschalte?
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
ich versuche es grad mit nem update per stick. hab die cpu dringelassen während des updates - war das ein fehler? das board liest jetzt schon 12minuten vom stick (stick leuchtet) - dauert das echt so lang oder ist da was schiefgegangen???
mittlerweile läufts seit 24 min. kann ich das einfach abbrechen? das wird wohl nix mehr... oder hab ich ein problem wenn ich das jetzt ausschalte?
Laß erst mal laufen.
 

Arzila

PC-Selbstbauer(in)
ich versuche es grad mit nem update per stick. hab die cpu dringelassen während des updates - war das ein fehler? das board liest jetzt schon 12minuten vom stick (stick leuchtet) - dauert das echt so lang oder ist da was schiefgegangen???
mittlerweile läufts seit 24 min. kann ich das einfach abbrechen? das wird wohl nix mehr... oder hab ich ein problem wenn ich das jetzt ausschalte?
Vll ist dein USB Stick ja extrem. Lahm. Würde es auch einfach laufen lassen.

Kein Plan ob es ein Unterschied macht aber hab mein gigabyte aorus elite auch mit CPU geflasht und hat gefühlt ewig gedauert aber keine ahnung wie lang

Wie groß war die datei den?
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Am Ende des Flash-Prozesses drehen alle Lüfter einmal hoch und das Board startet neu. Bin mir nicht sicher ob das x570 Tomahawk auch eine LED am betreffenden USB Port hat welche das auch optisch anzeigt. Den generell Ablauf des Prozedere kannst Du dir hier anschauen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Achte nur darauf, dass Du einen älteren USB2 Stick verwendest. Der eingebaute Flashloader bei meinem Unify kommt mit USB3 Sticks nicht zurecht. Der sollte auf dem Tomahawk der gleiche sein.
mein stick ist alt, das kanns nicht sein... seufz
Wie groß war die datei den?
32MB. Also das draufschreiben war ne Sekundensache - dann sollte das Lesen auch flott gehen eigentlich...
aber angeschlossen hab ich die cpu doch richtig, oder???
 

Anhänge

  • 20210302_232733.jpg
    20210302_232733.jpg
    2,1 MB · Aufrufe: 21
  • 20210302_232715.jpg
    20210302_232715.jpg
    1,3 MB · Aufrufe: 23
Zuletzt bearbeitet:

Shinna

Software-Overclocker(in)
Für BIOS Flashback muss weder GPU, CPU noch Ram installiert sein. Es schadet aber auch nicht. Einzig der 24 und 8 Pin muss angeschlossen sein und das Mainboard dadurch Strom kriegen.

Hast Du an dem USB Port eine LED? Die sollte halt blinken wenn der Flashvorgang startet und dann zwischendurch auch mal schneller blinken wenn von Stick gelesen wird. Im Video wird recht gut erklärt.
 

plusminus

BIOS-Overclocker(in)
Cpu richtig drin nichts beschädigt ?

Mal ne andere CPU ( 3000 ) versuchen wenn vorhanden , oder ausleihbar .

Mainboard gibt es schon seit frühjahr 2020 Bios deswegen 3000 er CPU versuchen ! .

Es könnte natürlich auch sein das das Mainboard defekt ist .

Neu gekauft ? , Verpackung ungeöffnet und unbeschädigt? , wo gekauft? ,

Kommt leider auch vor , das defekte Ware geliefert wird.
 
Zuletzt bearbeitet:
TE
M

mybestpc

Komplett-PC-Käufer(in)
Für BIOS Flashback muss weder GPU, CPU noch Ram installiert sein. Es schadet aber auch nicht. Einzig der 24 und 8 Pin muss angeschlossen sein und das Mainboard dadurch Strom kriegen.

Hast Du an dem USB Port eine LED? Die sollte halt blinken wenn der Flashvorgang startet und dann zwischendurch auch mal schneller blinken wenn von Stick gelesen wird. Im Video wird recht gut erklärt.
keine ahnung warum, aber ich hab den stick jetzt beim zweiten mal nicht wie im video beschrieben mit windowsmittel formatiert sondern mit partition wizard, datei noch mal draufgespielt und siehe da: hat funktioniert. led im gehäuse hat geblinkt, stick hat intensiv gewerkelt (stick-led) und am ende hat sich das board kurz komplett ausgeschaltet und dann wieder an. also ich vermute das update hat funktioniert. aber meine cpu erkennt es leider immer noch nicht... :-(
Cpu richtig drin nichts beschädigt ?
pins alle in ordnung soweit zu sehen. markierung auch zur markierung gesetzt (anders rum geht so wie's aussieht auch nicht...
Mal ne andere CPU ( 3000 ) versuchen wenn vorhanden , oder ausleihbar .
würd ich gerne machen, hab aber keinen der mir eine leihen könnte. ist ja auch einiges an arbeit so ein teil mal eben auszubauen (kühler etc...) daher kommt diese möglichkeit für mich aktuell eher nicht in frage
Es könnte natürlich auch sein das das Mainboard defekt ist .
ne idee wie ich es auf CPU oder aber Mainboard begrenzen kann??? ich hab gard keine...
Neu gekauft ? , Verpackung ungeöffnet und unbeschädigt? , wo gekauft? ,
ja, aber eingeschweißt war es nicht! (keine ahnung ob das normal so wäre) gekauft bei notebooksbilliger.de - bisher hab ich mit denen gute erfahrungen gemacht.
Kommt leider auch vor , das defekte Ware geliefert wird.
ja, aber was ist kaputt: cpu oder mainboard???
 
Zuletzt bearbeitet:
TE
M

mybestpc

Komplett-PC-Käufer(in)
Welche Debug Lede Leuchtet denn auf dem Mainboard?
oh man, ich bin ein esel!!! hab das bios-update heute ja zum zweiten mal angestoßen und erst sah so aus als würde es funktionieren. nur als ich das board wieder gestartet hab leuchtete immer noch die CPU-LED knallehell, hatte also nix gebracht - dachte ich!
Aber ne, bei genauem hinsehen ist es nun nicht mehr die CPU-LED, sondern die RAM-LED (sitzt 2mm daneben, sah auf die Entfernung echt gleich aus...)! Also CPU funzt und RAM halt nicht - na ja, den hatte ich ja auch noch gar nicht reingesteckt! Also hat das Bios-Update tatsächlich geholfen - muss dann wohl ein ziemlich altes Board sein dass ich hier gekriegt hab, oder???

Also jetzt mal im Ernst:
EIN GANZ GANZ GROSSES DANKESCHÖN AN EUCH ALLE!!!
Ihr wart mir eine super Hilfe!
Alleine wär ich
1) nicht auf die Idee gekommen dass ein nagelneues Board meinen Prozessor, der schon seit nem halben Jahr auf dem Markt ist - nicht erkennt wegen zu altem Bios
2) untergegangen, mit dem Hardware-Button ohne Monitor ein Biosupdate zu machen - das Vorgehen wird noch nicht mal bei MSI auf der Homepage beschrieben. Auf jeden Fall hab ich es dort nicht gefunden...

Danke euch! Ihr seid suuuuuuuper!!!!!
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
windows lief beim zweiten anlauf problemlos durch.
beim ersten versuch hatte ich auf meiner (schon benutzten) ssd nur c gelöscht und unter anderem die alte recoverypartition vom vorherigen rechner draufgelassen. die hat der windowsinstallation bei einem reboot im installationprozess reingegrätscht und ich kam immer nur bis zum diesem neustart. hab dann das recovery von der platte gelöscht und dann lief alles wie geschmiert. :-)


gibts eigentlich ne software um die gehäuseventilatoren bequem einzustellen oder geht das echt nur übers bios? ist ein bisserl umständlich, da man keine drehzahlen oder prozent angeben kann, nur spannung. da brauch ich noch ein paar anläufe mehr...
 

wuselsurfer

Kokü-Junkie (m/w)
gibts eigentlich ne software um die gehäuseventilatoren bequem einzustellen oder geht das echt nur übers bios? ist ein bisserl umständlich, da man keine drehzahlen oder prozent angeben kann, nur spannung. da brauch ich noch ein paar anläufe mehr...
Das sollte im BIOS gehen.

Ich würde die Kurven so einstellen (rote Linie):

Lüfterkurve.jpg
.

Falls die An- und Abschaltverzögerung einstellbar ist:
Anschalten: 2s
Abschalten 10s.

Dann hat die Lüftung Ruhe und es gibt kein hektisches An-Aus.
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Das sollte im BIOS gehen.

Ich würde die Kurven so einstellen (rote Linie):
ja, so in etwa sieht meine kurve auch aus. bin nur noch am feintunen. hatte die hoffnung dass das auch schöner (also per software statt im bios) machbar ist. bei mir sind die vier fan-kurven gleich (2 rein, 2 raus), wär halt schön gewesen wenn ich die kurve1 zu den anderen dreien hätte kopieren können. so muss ich jede änderung 4x machen... hardware-y-kabel ginge natürlich auch, aber dafür müsste ich das gehäuse wieder aufmachen (und mir erst mal noch eins besorgen)...
.

Falls die An- und Abschaltverzögerung einstellbar ist:
Anschalten: 2s
Abschalten 10s.

Dann hat die Lüftung Ruhe und es gibt kein hektisches An-Aus.
thx. :-)
 

wuselsurfer

Kokü-Junkie (m/w)
ja, so in etwa sieht meine kurve auch aus. bin nur noch am feintunen. hatte die hoffnung dass das auch schöner (also per software statt im bios) machbar ist.
Beschwer Dich bei MSI.

Bei ASUS geht es einfacher per AI-Suite.


bei mir sind die vier fan-kurven gleich (2 rein, 2 raus), wär halt schön gewesen wenn ich die kurve1 zu den anderen dreien hätte kopieren können.
Mühsam ernährt sich das Eichhörnchen.
 
Oben Unten