• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI RX5700XT Gaming X - fragwürdiges Temperaturverhalten, hohe Lüfterdrehzahl - besser RMA?

Av4l

Komplett-PC-Aufrüster(in)
Hallo zusammen,

ich bin mir gerade unsicher, ob sich das Temperaturverhalten meiner MSI RX5700 XT Gaming X noch im normalen Bereich befindet. Eingebaut ist sie in einem Fractal Design Define 7.

Sonstige Hardware:
Ryzen 9 3900X (stock) mit Alpenföhn Brocken 3
32GB DDR4-3200
MSI MEG X570 Unify
Samsung SSD 850 Evo

Treiber:
Radeon Software 20.7.1

Beim Spielen von The Witcher 3 wird laut GPU-Z eine GPU-Temperatur von ca. 70°C erreicht. Problematisch ist dabei die Hot-Spot-Temperatur, die dauerhaft an die Grenze von 110°C geht. Ist so eine Temperaturdifferenz von 40K noch normal? Ich kann mir das nicht vorstellen.
Zudem dreht der Lüfter permanent mit ca. 2000rpm / 65%. Das hat dann auch nicht mehr viel von einem leisen Custom-Design. Die Taktraten liegen im Spiel zwischen 1750 und 1850 MHz.
Die Performance ist dabei mittelmäßig, es werden ca. 50fps in meinen optimierten 4k Settings erreicht, mit zahlreichen Mikrorucklern. Als ich das Spiel vor 3 Monaten gespielt habe, kam ich mit den gleichen Settings meist an die 60fps heran und es fühlte sich flüssiger an. (damals noch mit einem i5-3570K)

Während eines Furmark-Stress-Tests sieht es von den Temps her ähnlich aus, auch da werden 70°C/110°C ausgelesen. Die Lüfterdrehzahl liegt auch wieder bei ca. 65%, allerdings sind die erreichten Taktraten viel geringer. Es werden ca 1600MHz erreicht, kurzzeitig ging es auch auf 1410MHz runter. Dabei habe ich Furmark gerade mal kurz für 3 Minuten laufen lassen.

Nachdem ich letzte Woche die Wäremleitpaste meiner alten MSI RX480 Gaming X getauscht hatte und das eine enorme Verbesserung hinsichtlich Taktverhalten, Performance und Lautstärke gebracht hat, habe ich den Verdacht, dass auch bei der 5700XT ein Problem mit der Wärmeleitpaste vorliegt.
Die Taktraten und Temperaturen aus dem computerbase-Test erreiche ich jedenfalls nicht. - MSI Radeon RX 5700 XT Gaming X im Test - ComputerBase

Was würdet ihr denn dazu sagen? Ist das schon ein Garantiefall? Schließlich ist die Karte erst 8 Monate alt, da will ich nicht unbedingt selber die WLP tauschen müssen. Und wer weiß, ob das überhaupt helfen würde.
 

Anhänge

  • GPU-Z_SensorLogs.zip
    39,6 KB · Aufrufe: 73

LightLoop

Komplett-PC-Aufrüster(in)
YouTube

Hier testet PCGH ja auch deine Karte, wo links die gpu Temperatur angezeigt wird, ganz rechts die hot-spot Temperatur. Differenz 25Grad (Minute 10:45)

Bedenke deren Temperatur ist in einem offenem Aufbau.

wie sieht der airflow aus?

Verbessert sich die Temperatur wenn du das Seitenteil offen lässt ?
 
TE
A

Av4l

Komplett-PC-Aufrüster(in)
Danke für den Videolink.

Ich werde später am besten nochmal Furmark für längere Zeit laufen lassen, da kann ich auch mal den Einfluss des Seitenteils prüfen.

Momentan habe ich in dem Gehäuse die drei standardmäßigen 140mm-Lüfter drin und nutze die geschlossene obere Abdeckung. Die vorderen 2 Lüfter blasen also direkt Frischluft in Richtung Mainboard. Ich habe zwischen Frontteil und Mainboard keine HDD oder Laufwerke verbaut, es ist also alles frei für den Luftstrom.

Das komische ist eigentlich, dass die Grafikkarte bei Furmark direkt nach ein paar Sekunden auf über 60% Fan-Speed geht, da kann sich das Gehäuse noch gar nicht aufgeheizt haben.
Die GPU-Temperatur ist dabei auch nicht wirklich hoch, sie bleibt bei um die 70°C, was sogar weniger ist, als im CBase-Test. Trotzdem werden Hotspot-Temps von 110°C erreicht und der Lüfter dreht extrem hoch.

Ich hatte ähnliche Symptome erst kürzlich bei meiner alten RX480 beheben können, die in einem anderen PC weiterläuft. Auch da drehte der Lüfter sehr hoch, obwohl die ausgelesene Temperatur nur bei ca. 60°C lag. Zusätzlich traten unter Volllast enorme Lags auf, denn jede Sekunde taktete die Graka kurz auf 700MHz zurück. Das war letztlich auf schlechte Wärmeleitpaste zurückzuführen, denn seit dem WLP-Tausch bleibt sie unter Volllast leise und hält permanent den Boosttakt. Daher habe ich die Befürchtung, dass sich bei meiner 5700XT ähnliches anbahnt, auch wenn das jetzt noch lange nicht so problematisch ist, wie es bei der RX480 war.
 

LightLoop

Komplett-PC-Aufrüster(in)
Hehe hier mal was ganz aktuelles zum Thema: Msi wärmeleitpaste :D

YouTube (Minute 4:30 )

Ist das bei deren Grafikkarten auch so schlimm ?
 

Ru3bo

Komplett-PC-Aufrüster(in)
MSI hatte ja extreme Probleme bei der Evoke, da waren die Wärmeleitpads viel zu klein. Je nachdem wie alt die Gaming X ist, kann es noch sehr gut sein, dass manche Pads auf den Speichermodulen zu klein sind.
 
TE
A

Av4l

Komplett-PC-Aufrüster(in)
Hehe hier mal was ganz aktuelles zum Thema: Msi wärmeleitpaste :D

YouTube (Minute 4:30 )

Ist das bei deren Grafikkarten auch so schlimm ?

Bei der MSI RX 480 Gaming X sah es auch so aus ;)
Das war auf der GPU teilweise klebrig, teilweise noch ganz gut und ein kleiner Teil war ziemlich dunkel verfärbt und fest. Daher hat die wahrscheinlich die ganze Zeit gethrottelt, obwohl die durchschnittliche Temperatur auf dem ganzen Chip relativ gering war.
Das Problem ist da auch erst seit ca. nem halben Jahr aufgefallen, weil die jetzt nicht mehr im 60fps Cap läuft, sondern unter Volllast. Kann also durchaus sein, dass die WLP schon länger schlecht war.

MSI hatte ja extreme Probleme bei der Evoke, da waren die Wärmeleitpads viel zu klein. Je nachdem wie alt die Gaming X ist, kann es noch sehr gut sein, dass manche Pads auf den Speichermodulen zu klein sind.

Die 5700XT Gaming X habe ich letztes Jahr im November gekauft.


Übrigens habe ich gerade nochmal zwei längere Furmark Runs gemacht, einer davon mit entfernten Seitenwänden. Ich hab die Logs dazu auch wieder angehängt.
Bei geschlossenen Gehäuse lag die Speichertemperatur bei bis zu 94°C. Die GPU erreichte bis zu 73°C, wobei der Hotspot stets bei 110°C lag. Der GPU-Takt hat stark geschwankt (1314-1710MHz). Die Lüftergeschwindigkeit stieg innerhalb der ersten 30s auf 67% und blieb bis zum Ende (nach >20min) bei diesem Wert.
Das Öffnen des Gehäuses verringerte die Temperaturen um ca. 6-8K. Die GPU-Temperatur lag dementsprechend nur bei max 67°C, die Speicherchips erreichten 86°C. Der Hotspot schwankte trotzdem zwischen 109 und 110°C, dafür war aber die GPU-Taktrate stabiler (1669MHz bis 1710MHz). Auch bei offenem Gehäuse erreichte die Lüftergeschwindigkeit sehr schnell 65% und lag maximal bei 67%. Der Lüfter drehte also im Schnitt nur minimal langsamer.

Diese Temperaturdifferenz kommt mir schon etwas ungesund vor.

In dem Test hier wurde auch die Hotspot-Temperatur angegeben: MSI RX 5700 XT Gaming X Review | Hot Spot | GPU & Displays | OC3D Review
Die lag dort ohne OC nur bei 91°C, was ja weitaus geringer ist als bei mir.
Ich habe vorhin auch Witcher 3 getestet, und selbst da wurde nach kurzer Zeit eine Hotspot-Temperatur von 110°C erreicht. Das ist also nicht Furmark-spezifisch.

Ich werde heute abend noch ein bisschen World of Tanks spielen. Da werde ich auch mal die Taktraten und Temperaturen im Auge behalten.


Update:
Ich habe die Temperaturen weiter im normalen Gaming-Betrieb im Auge behalten. Die Seitenwände des Gehäuses habe ich zur besseren Kühlung abgenommen.
Es traten auch im Gaming-Betrieb enorme Differenzen zwischen GPU-Temp und GPU-Hotspot Temp auf.
Mit eingestelltem Framelimit auf 60fps war die Grafikkarte in World of Tanks zu ca. 75%-90% ausgelastet. Dabei wurden zumindest keine 110°C im Hotspot dauerhaft erreicht, sondern "nur" maximal für kurze Zeiträume 108°C. Die GPU-Temperatur war mit 63° deutlich geringer. Trotzdem war die Karte sehr laut und lief mit 65% Lüftergeschwindigkeit.
Ohne Framlimit, also unter Volllast, wurden die gleichen Temperaturen wie in Furmark erreicht.

Ich habe dann noch mit Undervolting rumexperimentiert, wobei mir dieser Lesertest geholfen hat: https://extreme.pcgameshardware.de/...rtest-msi-radeon-rx-5700-xt-gaming-x.html#g5b
Die Temperaturen gingen nur leicht runter, dafür wurden die Taktraten stabiler. Ich konnte die Spannung bei 2000MHz von 1200mV auf 1100mV reduzieren.

Der Unterschied zwischen GPU-Hotspot und GPU von über 40K blieb jedoch bestehen. Im genannten Lesertest war die Hotspot-Temperatur deutlich geringer, obwohl die GPU-Temperatur gleichzeitig höher war.
Ich habe deshalb eine Anfrage an den MSI-Support gestellt, also mal sehen, was dabei rauskommt.
 

Anhänge

  • GPU-Z Sensor Log - Furmark Stresstest.zip
    65,8 KB · Aufrufe: 68
Zuletzt bearbeitet:

LightLoop

Komplett-PC-Aufrüster(in)
Hey also wenn ich meine Karte im Power Bios Bertreibe bekomme ich ähnliche temperaturen wie du. Aber: Ich betreibe eine 280mm Radiator in der Front (cpu- Kühler) wodurch die Graka ja schon vorgewärmte Luft zu kühlen benutzt.

Du kannst auch in meinem Anhang die Temeraturen der Karte sehen, samt hoher differenz schwischen der GPU und der GPU-Hot-Spot-Temp.
 

Anhänge

  • TEMPS.jpg
    TEMPS.jpg
    26,9 KB · Aufrufe: 150
M

MSI-Fan

Guest
Karte einschicken und neue holen. Wenn man den Berichten im Netz glauben darf, gehört die MSI zu den leisesten Modellen. Daher vermute ich das bei deiner Karte der Kühler nicht richtig sitzt oder die WLP zu dick drauf ist.

Schlechter Airflow behindert natürlich jede Karte aber wenn man auf 60HZ begrenzt und trotzdem 108c Hotspot hat kann was nicht passen bei 65% Lüftersteuerung. Auch UV sollte nur dann gemacht werden wenn man Stock mit den Temps zufrieden ist und man ein Optimum rausholen will und nicht damit eine Karte von Anfang an weil zu heiß und zu laut ist. Das UV ist auch nicht einfach mal für jeden 08/15 User zu gebrauchen daher halte ich von solchen Tipps mal nichts.

@lightloop wieso bläst du von einem Radi die warme Luft rein? Da würde ich den Airflow umdrehen von hinten nach vorne. Die warme Luft durch den Radi pressen, freuen sich auch andere Komponenten wie dein Mainboard z.B. wenn die Spawas mal kühle Luft abbekommen würden.
 
TE
A

Av4l

Komplett-PC-Aufrüster(in)
Ich hatte am Wochenende mal beim MSI-Support angefragt. Da kam heute einfach eine Standard-Antwort, dass ich mich für Support an den Händler wenden solle. Auf meine Frage, ob die Temperaturen aus dem Rahmen fallen, wurde gar nicht eingegangen.
Daraufhin hab ich jetzt einfach die WLP erneuert. Und das Ergebnis passt erstmal.
Bei meiner Standard-Belastung (WoT @4k @60fps) gehen die Temperaturen jetzt nur noch auf ca. 95°C im Hotspot, während die GPU bei ca. 72° bleibt. Unter Volllast geht sie ca. auf die Temperaturen, die LightLoop auch in seinem Bild zeigt. 75°C GPU, 105°C Hotspot.
Wenn ich jetzt mein Undervolting anwende, was sich bei 2014MHz @ 1,1V als stabil erwiesen hat, gehen die Hotspot-Temperaturen nochmal ca. 5°C runter.
Zudem ist der Lüfter jetzt deutlich leiser. Bei 80%-90% Last dreht er nur noch mit 1300rpm statt fast 2000.

Als WLP habe ich Alpenföhn Glatteis verwendet. Ob sich mit anderer WLP mehr rausholen lässt, kann ich nicht einschätzen. Optisch sieht sie zumindest so aus wie die ab Werk verwendete ;)

Hier mal ein Bild von dem MSI-WLP-Desaster:
WLP_RX5700XT.jpg

Sieht doch sehr toll aus :)
An dem hellweißen Punkt war die Paste schon ziemlich fest.
Ansonsten wurde ja auch bei der Menge nicht gespart :lol:

Also ich weiß ja nicht...
Wenn ich das hier sehe und mich dazu noch an meine MSI RX480 Gaming X erinnere, bei der ich auch kürzlich die WLP tauschen musste, frage ich mich, was MSI da eigentlich macht.
Es gibt ja noch genug anderer Hersteller, wenn ich das nächste Mal eine Grafikkarte kaufe.
 

LightLoop

Komplett-PC-Aufrüster(in)
Zuletzt bearbeitet:
TE
A

Av4l

Komplett-PC-Aufrüster(in)
Danke, ich schau mir das mal an.

Die Karte läuft jetzt jedenfalls erstmal stabil mit ca. 1960MHz in Volllast beim Spielen. Vorher ist sie in Witcher 3 nur auf ca 1800MHz gekommen.
Die Hotspot-Temperatur würde mir zwar noch besser gefallen, wenn sie dauerhaft im zweistelligen Bereich bleiben würde. Aber immerhin ist der Lüfter jetzt deutlich leiser und solange sie nicht zu heiß wird und throttelt passt das, finde ich.
 

Komolze

PC-Selbstbauer(in)
Ich habe auch die 5700XT Gaming X und ich habe die Wärmeleitpaste getauscht und seit gut 3 Monaten läuft die so und ich habe max 77 GPU / 90 Hotty / 86 RAM bei maximal und durchgehnden 36% Lüfter (ca 1080rpm) eingestellt mit MPT
 
M

MSI-Fan

Guest
Ich habe auch die 5700XT Gaming X und ich habe die Wärmeleitpaste getauscht und seit gut 3 Monaten läuft die so und ich habe max 77 GPU / 90 Hotty / 86 RAM bei maximal und durchgehnden 36% Lüfter (ca 1080rpm) eingestellt mit MPT

Hier wäre es für den User auch Hilfreich wenn man z.B. deinen Takt weiß, deine Spannung usw. Damit kann man dann in einen Vergleich gehen.
 

Komolze

PC-Selbstbauer(in)
Ja sorry, hast recht.
Ich habe sie mit 1.025V laufen 1978 (ingame durchgehen 1920) und 1750 beim Speicher. Allerdings wenn ich sie mit Stock Werten laufen lasse, dann habe ich fast die gleichen Temperaturen nur der Lüfter dreht hald um einiges Lauter. Daher hab ich mich für dieses Setting entschieden.

Also nochmal:

@stock GPU zwischen 75 und 78 , Hotspot max 92°, Memory max 88° @Standardlüfterkurve
@undervolt GPU max 77 Hotspot max 90, memory max 86 @35-36% LüfterUnbenannt.PNG
 
Zuletzt bearbeitet:

Komolze

PC-Selbstbauer(in)
Interessant - scheinbar scheint die Qualität ordentlich zu schwanken. Im MSI-Lesertest Zeigte sich bei mir eigentlich ein nahezu ideales Bild bei der Applikation der WLP: https://extreme.pcgameshardware.de/...ertest-msi-radeon-rx-5700-xt-gaming-x.html#g4

Cooler Test

"........Würden hier Wärmeleitpads platziert, führt das zwangsweise zu einer asymmetrischen Belastung des Kühlers und damit zu einer schiefen Auflage auf der GPU. Zusätzlich laufen die beiden Speicherchips auch absolut nicht Gefahr zu überhitzen. Die kritischeren Kandidaten sind die Speicherbausteine zwischen GPU und Spannungswandlung, da hier auf Grund der hohen Stromflüsse und Spannungswandler höhere Temperaturen entstehen."

Ich habe hier tatsächlich auch neue Wärmeleitpads angebracht und diese sind dadurch auch mit der Grundplatte verbunden. Bei mir ist dadurch kein Nachteil (wie von dir beschrieben), aber auch kein Vorteil entstanden muss ich auch ehrlich sein.
 

McZonk

Moderator
Teammitglied
@Komolze: Danke! Bei den Pads gebe ich Dir recht, es kann funktionieren, kann jedoch auch für asymmetrischen Anpressdruck und ein verkanten des Kühlers sorgen. Auf die Pad-Steifigkeit und Fläche kommt es am Ende an. :) Hast du zufällig Bilder von deiner Anpassung?
 

Cpt. Spaulding

Kabelverknoter(in)
Hallo Zusammen,

Ich habe ein ähnliches Problem wie der Fred-Ersteller.

Es geht aber Primär um das Lüfterverhalten.

Folgendes Fehlerbild:

Als explizites Bsp. nehme ich mal Anno 1800.
Wenn ich von meiner Stadtansicht in den Weltkartenmodus wechle, geht die GPU-Last auf ca. 25% runter, die Karte wird kälter, die Lüfterdrezahl sinkt, bis sie in den Zero Frzr Modus geht, wechsle ich wieder in die Stadtansicht und die GPU wird zu 100% ausgelastet, drehen die Lüfter auf ca. 1600 rpm hoch, was sehr deutlich hörbar ist.

Die Temperaturen sind aber im absoluten grünen Bereich, GPU 63°C und Hotspot 72°C.

Dieses Phänomen tritt bei allen Spielen auf, in der man z.b. auf eine Map wechselt und wieder zurück in das Spiel wechselt.

in Far Cry 5 sogar, drehen die Lüfter nach belieben hoch und runter, wobei die Karte nichtmal wirklich warm wird.

die Manuelle Lüfterkurve wird. z.b. komplett ignoriert!

Es ist schon extrem nervig das ganze :/

Hat wer eine idee, was ich noch schauen könnte?



PS. ich habe die MSI RX 5700 ohne "XT"
 
Oben Unten