• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Monitor gibt seit kurzem "blubber" Geräusche von sich?

hutschmek

Komplett-PC-Aufrüster(in)
Hallo,
ich habe seit Ende 2019 den AOC Agon AG352UCG6 mit dem ich auch sehr zufrieden bin.
Seit Mitte letzter Woche ist mir aber aufgefallen das der Monitor Geräusche von sich gibt die er bisher nicht gemacht hat.

Die Geräusche treten auf wenn der Monitor aus war und per Knopf wieder eingeschaltet wird und bleiben dann während des Betriebes auch. Sie bleiben auch erst mal paar Minuten bestehen wenn ich ihn wieder ausschalte, was aber daran liegt dass der AOC nach dem ausschalten erst nach paar Minuten in den Standby geht. Sobald er im Standby ist verschwindet das Geräusch.
Ich kann die Geräusche im Betrieb allerdings auch beseitigen wenn ich einmal kurz den Netzstecker ziehe. Dann sind sie weg und kommen auch nicht mehr bis man ihn per Knopf am Gerät aus macht und nach einiger Zeit wieder an.

Das Geräusch ist schwer zu beschreiben. Mir kommt es fast wie eine Art Spulenfiepen mit Blubbergeräuschen vor. Auch leider so als ob etwas kocht. Ich hab schon durch die Lüftungsschlitze geschaut aber man kann nichts erkennen. Und da es sich wie gesagt anhört als ob etwas kocht hab ich einfach mal das Teil so ne ganze weile laufen lassen ob man evlt. etwas verschmurgeltes riechen kann was aber nicht der fall ist.
Sichererheitshalber habe ich deswegen auch den Monitor jetzt über eine Master/Slave-Steckdose angeschlossen so das er Stromlos ist wenn der PC aus ist und ich nicht daheim bin.

Trotzdem hätte ich gerne gewußt was das sein kann. Ich habe mal versucht das Geräusch auf Video zu bekommen. Hoffe man kann dass einigermaßen hören. Vielleicht kann mir ja jemand sagen was das ist.

Vielen Dank schonmal im voraus

Hier noch der Link zum Video
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

Brexzidian7794

BIOS-Overclocker(in)
Laut Test(Prad.de),können schon ein leises Fiepen je nach Testzenario auftretten.

Zitat,

Die Elektronik des AOC AG352UCG6 arbeitet geräuschlos, und auch das externe Netzteil lässt keine Betriebsgeräusche vernehmen. Lediglich mit bestimmten Testbildern ist ein leises Fiepen zu hören. Der Helligkeitsregler oder sonstige Einstellungen, die im OSD vorgenommen werden, haben keinen Einfluss auf die Geräuschentwicklung.

Allerdings kann gerade die Geräuschentwicklung einer großen Serienstreuung unterliegen, weshalb diese Beurteilung nicht für alle Geräte einer Serie gleichermaßen zutreffen muss.

Aber bei dir hört sich das schon,ich sag mal merkwürdig an,wie lange war der Moni im Betrieb und wie ist es nach einer halben Stunde mit dem geräuschen?Haste mal dein Monitor getestet auf unterschiedliche Zenarien mit zum beispiel Eizo Monitortest(wichtig Monitor muß vorher mindestens 30 Min. angeschaltet sein),

 
Zuletzt bearbeitet:
TE
H

hutschmek

Komplett-PC-Aufrüster(in)
@wuselsurfer Da ich leider 0 Ahnung von Kondensatoren habe mal ne dumm frage.
Wenn es wirklich ein Kondensator ist der rumspinnt warum hört das Teil mit dem Spinnen auf wenn man kurz den Strom weg nimmt? Weil dann läuft das ganze auch 8-9 Stunden ohne dass der Fehler wieder kommt. Es ist wirklich nur wenn man einen "warm" Start aus dem Standby macht?


@FetterKasten
Ja der Monitor hätte sogar Boxen. Nur die sind unten. Das Geräusch kommt aber ganz sicher von oben.

@Brexzidian7794
Also das Gerät war bisher (knapp 1,5 Jahre) absolut leise. Wenn man hinten mit dem Ohr ran ging konnte man ein ganz ganz leises Summen hören. Aber das hat man schon 10cm weiter nicht mehr wahrgenommen und ich bin da echt empfindlich. Dieses Geräusch ist wie gesagt neu.
Hatte das auch mal ca. 30 Minuten laufen so. Geräusch bleibt so wie es ist wird also weder lauter noch leiser noch anders. Man riecht auch nicht das was schmurgelt.
Interessant wie schon geschrieben ist dass das nur Auftritt wenn man ihn am Gerät in den Standby schaltet. Immer und immer wieder. Sobald ich nur für 1 Sekunde (hab Steckdose mit Schalter) wegnehme kommt das Geräusch auch nach Stunden (8-9) nicht.
 
Zuletzt bearbeitet:

Brexzidian7794

BIOS-Overclocker(in)
Ich kann nur sagen,wo ich meinen letzten Monitor bekommen hatte das mittlerweile schon über 5Jahre her ist.Hatte ich auch merkwürdige geräusche zu tun,beim mir klang das wie ein kurzes aufpfloppen.als würde jemand mit einem Tennisschläger einen aufschlag auf dem Platz machen.Und hab mich gewundert,wo das her kommt,weil das ein kurzes auffloppen war und nicht durchgängiger dauer Ton.War das wirklich nicht einfach die ursache,dafür zu finden.
Doch am ende,kam doch die ursache zu Tage.Bei mir war es die Monitor- Lautsprecher die im Geräte-Manager,zwar als aktiv gezeigt wurden.Aber ohne entsprechende Treiber diese geräusche verursachten.Da ich externe aktive Lautsprecher nutze,war das problem behoben in dem ich die Monitor- Lautsprecher im Geräte-Manager deaktiviert habe.
Haste vielleicht ein ähnliches problem?
 

Brexzidian7794

BIOS-Overclocker(in)
Haste den Monitor bestimmt an einer Steckdosenleiste bzw.Verteiler dran,nehme ich an.Wie verhält sich der Monitor,wenn der direkt an einer Steckdose im Zimmer angeschlossen wird,oder hat das keinen einfluß darauf?Das könnte auch mal Testen.Also,nach 1,5 Jahre Nutzung solche probleme bzw.geräusche auftretten,sollte eigentlich nicht sein.Ich kann nur vermuten,entweder elektronische Bauteile vom Monitor verursacht das oder irgendwas mit deiner verwendeten Stromanschluss(Verteilerleiste/Steckdosenleise stimmt was nicht?
 
TE
H

hutschmek

Komplett-PC-Aufrüster(in)
Na ja aber bei mir war ja wie gesagt jetzt 1,5 Jahre ruhe und habe auch nichts verändert was ich müsste. K.a warum die Lautsprecher jetzt auf einmal Mucken sollten. Aber ich probiers mal auf jeden fall.
Und Ja der Monitor ist an einem Steckerverteiler angeschlossen. Aber auch schon seit ich den hab und auch genau an dem Verteiler an dem Steckplatz mit den gleichen andren Geräten. Aber okay das probiere ich auch mal.
Falls nicht melde ich mich noch mal.

Danke für die Antworten
 
Oben Unten