• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Monitor erkennt Grafikkarte nicht

Leon1002

Schraubenverwechsler(in)
Hallo,
ich habe letztens eine gebrauchte Grafikkarte gekauft, welche gestern ankam. Dabei handelt es sich um eine GTX 960 2GB.
Dazu hab ich mir noch ein neues Netzteil gekauft (Thermaltake RGB 500w) um genügend Strom für die Grafikkarte zu haben.

Nun habe ich dann die Grafikkarte verkabelt, und an den Monitor per DVI angeschlossen - und dabei zeigte sich das der Monitor kein Signal bekommt.

Daraufhin hab ich es mit einem HDMI Kabel versucht - kein Signal
Um einen Defekt des Monitors auszuschließen, hab ich dann den PC an einen weiteren Monitor angeschlossen - immer noch kein Signal.

Ich weiß einfach nicht was ich tun soll, nichts funktioniert.
Habt ihr noch Ideen oder ist die Grafikkarte einfach defekt?

Liebe Grüße
 

Kyuss89

Software-Overclocker(in)
Teste doch mal ob der Monitor an irgendeinem anderen Gerät funktioniert oder schließ den Monitor mal direkt ans Mainboard an, falls du die Möglichkeit am Mainboard und eine iGPU besitzt.
 
TE
L

Leon1002

Schraubenverwechsler(in)
CPU: AMD FX-4300
GPU: MSI GeForce GTX 960 2gb
MAINBOARD: Asus m5a78l-m lx3
RAM: 8GB Crucial Ballistix Sport
NETZTEIL: Thermaltake 500w RGB
 
TE
L

Leon1002

Schraubenverwechsler(in)
Ich weiß ehrlich gesagt nicht wie man das öffnet, aber mein Monitor bleibt auch gar nicht an - nachdem er anzeigt das er kein Signal bekommt, schaltet er sich in den Stand-By Modus, und reagiert auf keine Knopf-Eingaben. Mein Monitor ist der Acer G246HYL
 
TE
L

Leon1002

Schraubenverwechsler(in)
Habe den Monitor an eine andere Grafikkarte angeschlossen, da funktioniert er einwandfrei.
 

Pikus

Gesperrt
Welche Karte hattest du vorher drin? Treiber vor Umbau deinstalliert? Mal versucht im abgesicherten Modus (F8 beim booten) zu starten?
 
TE
L

Leon1002

Schraubenverwechsler(in)
Hatte vorher eine GT730 drinne, deinstalliert habe ich eigentlich nicht, sogar ganz im Gegenteil, ich habe die Experience Updates vorher alle nochmal ausgeführt, das mit dem abgesicherten Modus versuche ich nochmal, danke!
 

Neppi88

PC-Selbstbauer(in)
Ich frage das mal. Ist es möglich das das Mainboard die Grafikkarte nicht erkennt?(Biosupdate)
Meine sowas hier vor kurzem schon einmal gelesen zu haben.
 

LastManStanding

PCGH-Community-Veteran(in)
also mein Asus SLI 32 Premium aus 2006 oder so hat die 980Ti auch nur mit mühe erkannt und im Windows trotzdem keine Grafik informationen darstellen können. theoretisch ist es möglich das das Mainboard oder nur das Bios zu alt"sein könnten" schau mal beim Mainboard Hersteller nach dem neusten Bios-Update und probiere es nochmal wenn es ein neues gibt.
 

micha30111

Freizeitschrauber(in)
Moin Moin,

gibt das Mainboard denn Lebenszeichen in Form eines Postcodes von sich? Das wäre schon mal interessant... Daran kann man zumindest mal festmachen ob die GK überhaupt erkannt wird - vorausgesetzt natürlich dass der kleine Lautsprecher am Mainboard angeschlossen ist :-)

VG

Micha
 

drstoecker

Lötkolbengott/-göttin
versuch mal ein cmos reset.
oder bau die gtx aus und versuch per onboard grafik vom board.
haste auch den richtigen monitoreingang gewählt? monitorkabel in die grafikkarte gesteckt? pcie-e stromkabel angesteckt?
 
TE
L

Leon1002

Schraubenverwechsler(in)
Hallo,
was meinst du denn mit Postcode?
Also Lautsprecher habe ich noch keine angeschlossen, ich weiß aber auch ehrlich gesagt nicht was ein Postcode ist,
vielleicht kannst du mir das ja erklären (?)
Aber schon einmal danke,
LG
 

micha30111

Freizeitschrauber(in)
Hallo,
was meinst du denn mit Postcode?
Also Lautsprecher habe ich noch keine angeschlossen, ich weiß aber auch ehrlich gesagt nicht was ein Postcode ist,
vielleicht kannst du mir das ja erklären (?)
Aber schon einmal danke,
LG

Hallo,
was meinst du denn mit Postcode?
Also Lautsprecher habe ich noch keine angeschlossen, ich weiß aber auch ehrlich gesagt nicht was ein Postcode ist,
vielleicht kannst du mir das ja erklären (?)


Mainboards geben beim Starten ob einen kleinen Lautsprecher der am MB angeschlossen wird, Biep Codes aus. Diese können dem User auf mögliche Fehlerquellen hinweisen.

HIer ein Erklärung in englischer Sprache:

What is a POST Code? (Power On Self Test Code)

Ach ja, das hier hilft auch: <[url]https://de.wikipedia.org/wiki/Liste_der_BIOS-Signalt%C3%B6ne

[/URL]

Viele Grüße,

Micha
 
Zuletzt bearbeitet:

HenneHuhn

Volt-Modder(in)
Drehen sich die Lüfter der GraKa? Du hast die GraKa auch sicher richtig angeschlossen am Mainboard (Graka eingerastet) und Netzteil? Mach mal ein Foto und stell es hier rein. Wenn die GraKa richtig angeschlossen ist, kommen nur GraKa-Defekt in Frage oder ein Mainboard, dass aufgrund zu altem BIOS die Karte nicht erkennt. Mit etwas Glück wäre letzteres aber vglw. leicht beheben.
 
TE
L

Leon1002

Schraubenverwechsler(in)
Hallo, ja die Grafikkarte steckt richtig im Slot und ist auch mit dem Netzteil verbunden, auch die Lüfter drehen sich, ich bekomme aber einfach kein Bild auf meinem
Monitor, weder mit DVI oder HDMI.
Wie kann ich denn die BIOS meines Mainboards updaten?

Liebe Grüße
 

Eol_Ruin

Lötkolbengott/-göttin
Als erstes sollte man die neue Grafikkarte mal in einem anderen PC testen.

Wäre nicht die erste gebrauchte Karte die defekt beim Käufer ankommt.
 
Oben Unten