• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[MB] Asus P5b Deluxe Bios und co.

Gibt es für die Aureon Terratec 5.1 Digital einen 64bit Treiber für Vista??

  • Ja! wo?

    Stimmen: 3 100,0%
  • Nein! Warum? (Info)

    Stimmen: 0 0,0%

  • Anzahl der Umfrageteilnehmer
    3

Baitrunner

Komplett-PC-Käufer(in)
So Leute


Version 12.19 ist da!



Soll ich Updaten oder nicht??
Im Mom hab ich Asus P5b Deluxe Bios 12.12 drauf und habe gehört das dies beim OC relativ schlecht ausgefallen ist im gegensatz zu den alten versionen! Ergo ist die frage ob ich jetzt auf die 12.19 version aufsteigen soll??

hat schon einer erfahrung??

@ Habe gerade vista 64bit aufgesetzt udn finde keinen Treiber für meine Reatek Aurion 5.1 Digital. Hat einer info wo ich einen finden kann oder gibt es dafür keinen in 64 Bit??

lg
und thx
Bait
Bitte um feedback

lg
@@@ nicht verwirren lassen wegen den 2 Fragen ein Posttread!!
 
Zuletzt bearbeitet:

jetztaber

PCGHX-HWbot-Member (m/w)
AW: Asus P5b Deluxe Bios und co.

Ich habe die 12.19 gestern drauf. Nach Neustart waren meine beiden im Bios abgespeicherten Übertaktungsprofile zwar nicht mehr zu gebrauchen und haben zum Reset der Kiste geführt, aber das war ein gutes Zeichen :D

Ich habe dann heute mal die meisten Einstellungen neu vorgenommen. Soll heißen, mein E6700 läuft standardmäßig mit Einstellungen von 3,33 GHz (FSB 333, Multi 10) und Vcore 1.300 (cpu-z gibt unter Last 1.240 bis 1.248 V aus) stabil. Die Temperaturen der beiden Kerne unter SuperPi 32M lagen während der ganzen Laufzeit zwischen 42°C und 44°C. Das ist wunderbar, denn solche Werte hatte ich zuletzt mit dem 11.01er Bios. Richtig hart übertaktet habe ich noch nicht, aber kommt noch. Aus meiner Sicht ein guter Fortschritt des 12er Bios und die 45nm Penryns können kommen. Da schraube ich nächstes Jahr mit Sicherheit, kurz bevor Nehalem kommt, noch einen sehr guten auf dieses Board und sitze die Anfangswehen und -Preise von Nehalem aus.

*edit*

Treiberübersicht: http://supportde.terratec.net/index.php?name=EZCMS&page_id=17&menu=538
bzw. 64 Bit etc. ganz genau hier:
http://supportde.terratec.net/modul...ownloads&file=index&req=viewsdownload&sid=177

Hättste vielleicht nach TerraTec Aureon suchen sollen...
 
Zuletzt bearbeitet:

gharbi_sam

PCGHX-HWbot-Member (m/w)
Ich habe die 12.38 seit 2 wochen drauf, keine probleme gehabt.

Irgendwo habe ich gelesen das es nutzlos sei den beta Bios zu flashen wenn mann keinen Penrynn hat :huh:? Einfach den uralten 11.01 lassen, stimmt das ?

Gibt es unterschiede vom OC potential her ?

Werde morgen anfangen den processor zu übertakten, mal schauen wie hoch er geht :)
 

in-vino-veritas

PCGHX-HWbot-Member (m/w)
Die 1238 unterstützt neuere Prozessoren, z.B. die mit Stepping E0.Probleme beim Speichern des vCore wurden behoben. Des weiteren hat sie neuere Optimierungen (Speicher, usw.)...

hier
kannst du mal schauen...


xXxivvxXx
 
Zuletzt bearbeitet:

gharbi_sam

PCGHX-HWbot-Member (m/w)
Hallo leute, ich bräuchte eure hilfe...

Ich hab mein P5B Deluxe nach mehrere stabilitäts problemen beim Falten heruntergetaktet (von 356MHz auf 334MHz FSB), und hab dummerweise die einstellungen für den RAM auf DDR 113~MHz gelassen, was eigentlich für die Corsair Dominator kein problem sein sollte (2.25V RAM Spannung), aber die timings hab ich bei 5-5-5-15 gelassen/vergessen...

MB bootet nicht mehr, sprich es geht an, aber nix passiert, also kein bootscreen, es piept auch nicht, also habe ich ein CMOS reset durchgeführt und hier ist das eigentlische problem : das BIOS will irgendwie nicht resetten (natürlich hab ich auch die batterie vom MB rausgenommen), hab alles versucht, alle hardware hab ich rausgesteckt ohne erfolg, lediglich wenn ich das board ohne RAM starte gibt es diese piep-töne die auf ein defekt des speichers aufweisen...

Hattet ihr auch schonmal sowas gehabt ?

Noch was, als alles gut ging hat das MB zweimal gestartet wenn vorher die stromzufuhr ausgeschaltet war, hab gelesen das es auch bei manchen leuten der fall ist, und mein MB macht es immer noch, also läuft kurzfristig an, wieder aus dann wieder an, was auch darauf hinweist das der BIOS nicht resettet wurde (beim standard BIOS einstellungen hat das board nich zweimal gebootet)

Noch was, hab den 1238 beta BIOS drauf

Danke im voraus für eure hilfe, und hoffe auf das beste, da ich nur ein Office rechner mit AMD K6 proci hier rumliegen habe, und von ein Q6600 @ 3.2 auf ein K6 ist ziemlich mies...
 
Zuletzt bearbeitet:

jetztaber

PCGHX-HWbot-Member (m/w)
Ich kann mich erinnern, dass im Handbuch noch geschrieben steht, dass man noch zusätzlich einen Jumper zum Reset setzen muß, wenn man die Batterie entfernt. Lies das bitte mal im Handbuch nach. Ich hab jetzt aktuell ein P5E3 Premium drin, deswegen.

In den Fällen, wo gar nichts mehr ging (wie von Dir beschrieben) hat es geholfen, den Netzstecker abzuziehen und nach ein paar Stunden (!) wieder einzustecken und neu zu starten.
 

gharbi_sam

PCGHX-HWbot-Member (m/w)
Tach leute

Mein problem hat sich inzwichen gelöst ;), mein MB bootet wieder ganz normal, aber ganz beruhigt bin ich doch nicht :

Ich habe den NT stecker und die batterie über die ganze nacht rausgezogen gehabt, weit über 12 stunden eigentlich, es kann doch nicht sein das es so lange dauert oder :huh:?

@ jetztaber

Den jumper hab ich gesetzt (und batterie raus), wie ich es früher immer gemacht habe, aber dieses mal wollte es einfach nicht, komisch :what:...

Naja haupsache mein MB bootet wieder, danke für deine hilfe :daumen:
 

jetztaber

PCGHX-HWbot-Member (m/w)
Also die Wartezeiten bei abgezogenem Netzstecker waren bei mir durchaus unterschiedlich lange (Batterie hab ich dann nicht mehr rausgenommen). Zwischen fünf Minuten und zwei Stunden gabs alles.
 

gharbi_sam

PCGHX-HWbot-Member (m/w)
Bei mir haben zwei stunden jedenfalls nicht geholfen, es waren wie gesagt mindestens sechs...

Aber gut zu wissen das es auch funzt wenn die batterie drin bleibt, da diese unterm PCI-E steckplatzt ist und ich ein ziemlich kleines gehäuse habe, musste ich jedesmal den halben rechner auseinander nehmen...

Naja, vielleicht kann es ja jemandem anderen helfen das zu wissen
 
Oben Unten