• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Maus hakt (bleibt nur stehen) aber Spiel läuft optimal

DragoBruder

Schraubenverwechsler(in)
Hallo liebe Community,

Ich habe bis jetzt keine Lösung gefunden die mein Problem behebt. Ich hoffe unfassbar stark, dass ich hier bei euren antworten etwas finde.

Problem ist, wenn ich mein Lieblings wunderbares Rhythmus spiel spiele (osu!), dann treten öfters mal so ganz komische Probleme auf. Es ist mir bis jetzt nur hier aufgefallen. Und zwar, nach etwas spielen fängt meine Maus an zu laggen. Zumindest nenne ich das so. Ich kann absolut bestätigen, dass es nur die Maus ist und nicht die FPS die droppen. Die Maus hackt sich in etwa einfach ein. Vergleichsweise als hätte man die CPU auf Volllast.

Das spiel an sich ist nicht unbedingt aufwändig. Eher im Gegenteil. Ich mit meiner:

GPU: Nvidia GeForce GTX 980ti,
CPU: Intel i7-7700k (oc auf 4,8GHz)
Netzteil: Corsair CX600M
RAM: 16GB (leider gerade keine Ahnung. Bin selbst grad nicht Zuhause)
Mainboard: (Werd ich dann auch später Editieren und sagen welches das ist)
Betriebssystem: Win10 x64
Maus: Logitech G402
Tastatur: Logitech G105 MW3 Edition (keine ahnung warum das wichtig sein sollte aber just in case schreib ich es dazu)

sollte ich somit kein Problem haben ein 2D spiel wo man auf Kreise klickt, wo es nur schwarzen hintergrund gibt etc etc. das Spiel am Laufen zu halten.

Es variiert je nachdem was ich mache.
Ich meine es hat damit angefangen, dass Windows neu gemacht habe. Bin mir aber unsicher.
Das Problem wird nicht immer unbedingt stärker wenn ich unendlich tabs in Opera GX offen habe. Es kann auch sein, dass es sofort so schlimm ist. Ist aber manchmal auch fast kaum da... Beim Streamen mit OBS hab ich das meiste mitbekommen und habe das Gefühl es wird immer stärker.

Ich meine ich hatte das Gefühl, wenn ich die Logitech Software starte, dass sich das Probleme behebt da sich die Maus von der Software her bewegt oder was weiß ich. Im nachhinein hat sich das aber als falsch herausgestellt.

Wurde in keinem andern Spiel festgestellt.
Es könnte auch damit zusammen hängen da ich das spiel von meiner SSD auf die HDD gepackt habe. Nur ist die frage wo hier der zusammenhang liegt?

Ich hoffe das Problem möge gelöst werden!

gruß, DragoBruder
 

taks

PCGH-Community-Veteran(in)
Mal eine andere Maus versucht?
Könnte evtl. auch ein Wackelkontakt sein :ka:
Oder einen anderen USB-Port. Oder hängt das Ding vielleicht an einem USB-Hub?
 
TE
D

DragoBruder

Schraubenverwechsler(in)
mhh.. Andere Maus hab ich leider nicht zur Verfügung... Wackelkontakt wäre ja auch irgendwie seltsam weil es ja davor auch super gefunkt hat :/ Hatte heute um 16 Uhr bis spät in die Nacht (0 Uhr) ein neues spiel angefangen und da war halt nichts auffälliges... Alles hat wunderbar funktioniert- Es ist sooo komisch

EDIT: falls es nicht verständlich ist, ich hab ein anderes spiel gehabt und gespielt (und das spiel war neu angefangen. War aber ein anderes spiel.)
 
Zuletzt bearbeitet:
Oben Unten