• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Massive Probleme mit PowerLAN und Fragen zur TAE

ventiqx

Schraubenverwechsler(in)
Hallo Forum, folgendes:

Ich habe seit unserem Umzug ( ich und mein Vater ) massive Internetprobleme. Wir haben eine 100Mbit/s Leitung, von denen circa 85 ankommen. Da jedoch die erste TAE Dose in dem kleinen Abstellraum auf der anderen Seite der Wohnung liegt, haben wir auf Powerlan zurückgegriffen. Diese machen jedoch in letzter Zeit nu rnoch Probleme. Ich habe einen Download von 5 Mbit/s und heute Abend durchgehend einen 200ms Ping. Nachdem ich jedoch mein PC umgebaut habe um ihn mit dem Router direkt verbinden zu können, habe ich wieder volle 85 Mbit/s. Wie man schon sehen kann, liegt es definitv an den PowerLAN Adaptern. Wir haben in jeden Zimmer eine TAE Dose, mit 4 möglichen Anschlüssen für Mediaserver, 2 für Telefon und 1 für DSL. Als ich jedoch den Router in meinen Zimmer anschließen wollte, bekam dieser kein Signal. Das lässt mich denken, das nur die erste TAE funktioniert und alle weiteren als Weiterleitung. Könnten wir nicht einfach einen zweiten Router als Modem schalten und dann meinen Computer mit diesen verbindenß

Mit freundlichen Grüßen
 

iGameKudan

Volt-Modder(in)
Kannst du mal ein Foto von den Dosen machen? Mich würde mal interessieren, was das für Dosen mit Anschlüssel für Telefone, DSL (meinst du Netzwerk?) und Mediaserver sein sollen.
Ich finde ums verrecken keine Dosen mit zwei Buchsen für Telefonie (zwei F-Ports oder zwei RJ11-Ports) und zwei Buchsen für DSL/Mediaserver (da tippe ich auf 2x RJ45, viele Leute kennen den Unterschied zwischen DSL/Internet und Netzwerk nicht - und Medienserver sind Netzwerk).

Kann es sein, dass du unter Umständen mit TAE-Dose eine UAE-Dose (bei DSL-Anschlüssel die neu verlegt werden gibts die klassische TAE-Dose nicht mehr, sondern nur noch eine Dose die wie eine normale Netzwerkdose mit RJ45-Port aussieht) meinen?

Zu deinem Problem:
Bist du dir ganz sicher, dass das Problem nicht an einer zu schwachen Powerline-Verbindung liegt? Powerline reagiert je nach Verdrahtung der Elektrik sehr unterschiedlich... Eine schlechte Powerline-Verbindung kann an einer zu hohen Leitungslänge, störenden Geräten im Stromnetz oder schlicht daran liegen, dass sich die beiden Adapter in zwei unterschiedlichen Stromkreisen befinden.

Deine DSL-Probleme bei Nutzung von Powerline können aber auch durchaus an den Powerline-Adaptern liegen. So als Backgroundwissen: Die meisten gebräuchlichen Powerline-Adapter laufen nach einem Standard, dessen Frequenzen u.A. im gleichen Frequenzbereich wie VDSL liegen (VDSL arbeitet mit 2,2-17,6MHz im Download, VDSL2 2,2 bis 35,0MHz, übliche Powerline-Adapter nach Homeplug-Standard arbeiten im Bereich von 2-86MHz).

Meine Powerline-Adapter von TP-Link bieten daher auch die Möglichkeit, Interferenzen mit VDSL zu vermeiden (indem die Frequenzen wohl weggelassen werden). Schaue mal, ob du da bei deinen Adaptern auch eine entsprechende Option hast.

Um zu testen, ob das Powerline das VDSL stört oder ob die Powerlineverbindung einfach zu schwach ist müsstest du dich mit einem weiteren Gerät mit dem Modem bzw. Router verbinden und Speed- bzw. Pingtests durchführen, während dein PC per Powerline mit dem Modem bzw. den Router verbunden ist.
Bei mutmaßlichen 5MBit/s reicht auch ein per WLAN verbundenes Gerät (Laptop/Smartphone - um sicher zu gehen, sollte das Gerät aber nicht mehr wie 1-2m weit wegstehen). Erreicht dieses zweite Gerät dann auch so niedrige Downloadraten, stört das Powerline dein VDSL... Wenn das zweite Gerät deutlich höhere Downloadraten packt, ist die Powerline-Verbindung einfach zu schlecht.

Unabhängig von der Ursache wäre die einfachste, preiswerteste und unkomplizierteste Möglichkeit um das Problem zu beheben, dass du ein Modem an den DSL-Anschluss hängst, dir einen (zweiten) Router kaufst, den am passenden Ort aufstellst und Router sowie Modem miteinander per LAN-Kabel verbindest.
Ist das Modem gleichzeitig auch Router, müsstest du allerdings vom zweiten Router den DHCP-Server abschalten oder am zweiten Router die Verbindung zum ersten Router als WAN-Verbindung (in FritzBox-Ausdruck: "Internetzugang über 'LAN1'") konfigurieren.

Dass du hinter der 1. TAE kein DSL-Signal bekommst könnte an drei Dingen liegen:

- Die Dosen sind parallel geschaltet: Hatte früher bei analoger Telefonie den Vorteil, dass im ganzen Haus bzw. der ganzen Wohnung das Telefon geklingelt hat, sobald es einen Anruf gab. Das Problem: Eine Parallelschaltung verträgt sich mit DSL nicht sonderlich gut. Meist gibt es zumindest an der ersten Dose noch problemlos ein Signal, aber an den darauffolgenden Dosen nicht. Hier kannst du nichts ändern und der Router muss an die 1. TAE angestöpselt werden.
- Die Dosen sind seriell bzw. hintereinander geschaltet: Prinzipiell solltest du auch an der letzten Dose ein DSL-Signal bekommen (mit welcher Qualität sei mal dahingestellt), aber nur, wenn in den vorherigen Dosen nichts eingestöpselt ist (würde in der 2. TAE ein Gerät stecken, würden die 3. und 4. TAE nicht funktionieren, usw.). Dadurch, dass der Router aber in keiner anderen TAE funktioniert glaube ich nicht, dass irgendwo ein Gerät eingesteckt ist. Wäre hier das Problem begraben, wärst du spätestens beim Test der Dosen auf das Problem gestoßen.
- Nur die erste Dose ist verdrahtet und die anderen sind abgeklemmt worden, weil sie parallel geschaltet waren, Parallelschaltungen in Zeiten von IP-Telefonie Bullshit sind und man DSL-Probleme vermeiden wollte.
 
Zuletzt bearbeitet:

fotoman

Volt-Modder(in)
Unabhängig von der Ursache wäre die einfachste, preiswerteste und unkomplizierteste Möglichkeit um das Problem zu beheben, dass du ein Modem an den DSL-Anschluss hängst, dir einen (zweiten) Router kaufst, den am passenden Ort aufstellst und Router sowie Modem miteinander per LAN-Kabel verbindest.
Lan-Kabel scheinen heutzutage Teiufelszeug zu sein. Je nach Wandbeschaffenheit könnte man für nur 100 MBit/s auch einen entsprechend guten WLan-Router nutzen, natürlich zusammen mit einer entsprechenden WLan-Karte (und guten Antennen) am PC. Bei nur einer Verbindung schafft selbst meine FB 7390 mit 5 GHz und einer guten Gegenstelle (also nicht jeder X-beliebige 5 Euro WLan-Stick) effektiv bis zu 11 MByte/s. Die alte FB ist weder bekannt für gutes WLan noch für Perfornace.

Bei entsprechenden Kenntnissen und wenn die Telefonkabel für nichts mehr gebraucht werden, könnte man u.U. die Kabel auch für eine Line21-Instalation nutzen
Netzwerk ueber vorhandene Telefonkabel: line 21 macht's moeglich! - fehrnetzt
 
Oben Unten