• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mainboard VGA Led Leuchtet

Alaturca85

Schraubenverwechsler(in)
[FONT=&quot]Hallo, auf meinen Mainboard Leuchtet manchmal der VGA LED Weiß. Dies passiert oft wenn ich mein PC hochfahre, dann wenn ich den neustarte leuchtet die LED auf dem Mainboard nicht mehr dauerhaft. Sollte das auf ein Fehler hindeuten oder ist das normal? Ansonsten läuft alles auf dem System normal keine Abstürze kein Bluescreen....Habe das auf Video aufgenommen und hochgeladen.[/FONT] YouTube

Daten:
ASUS Rog Strik Z390-E Gaming
i7 9700K
G.Skill 2x 16gb
Rtx gigabyte 280Ti
silver stone 1500W

Gruß
 
Zuletzt bearbeitet:

airXgamer

BIOS-Overclocker(in)
Auszug aus dem Mainboard Handbuch zu der LED:
Asus Manual schrieb:
Q-LEDs (BOOT_LED, VGA_LED, DRAM_LED, CPU_LED)Q-LEDs prüfen Schlüsselkomponenten (CPU, DRAM, VGA-Karte und Systemstartgeräte) der Reihe nach während des Motherboard-Startvorgangs. Falls ein Fehler gefunden wurde, leuchtet die entsprechende LED, bis das Problem gelöst ist. Dieses benutzerfreundliche Design bietet eine intuitive Möglichkeit zur sekundenschnellen Lokalisierung des Stammproblems.

Offensichtlich meint dein Mainboard ein Problem mit der GPU zu haben. Sitzt die GPU korrekt in Slot?


 
TE
A

Alaturca85

Schraubenverwechsler(in)
SORRY FÜR DIE SPÄTE ANTWORT!
I[FONT=&quot]ch glaub ich hab den "Fehler?" Gefunden.[/FONT]
[FONT=&quot]Es liegt wohl an den Monitor also an den ein und auschalte taste des Monitors..[/FONT]
[FONT=&quot]1: Wenn ich den Monitor ausgeschaltet den Rechner starte leuchtet die VGA LED am Motherboard dauerhaft, wenn ich dabei den Monitor anschalte bleibt der Bildschirm etwa 20sek schwarz steht kurz kein Signal oder so dann kommt das Bild wieder und obwohl der VGA LED am mainboard dauerhaft leuchtet funktioniert der PC einwandfrei.[/FONT]

[FONT=&quot]2: Wenn ich den Monitor einschalte obwohl der Rechner nicht an ist und dann den Rechner anschalte leuchted die VGA LED nur für eine sekunde und leuchtet nicht mehr dauerhaft[/FONT]

[FONT=&quot]Ich weiß nicht ob ich das erklären konnte��[/FONT]

[FONT=&quot]Ich denke das ist normal oder?

Gruß[/FONT]
 
Oben Unten