• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mainboard oder wirklich CPU defekt?

Bastel_frea

Kabelverknoter(in)
Hallo,
ich hab grade etwas stress mit meinem PC, das Problem ist nur das ich (schulbedingt) grad nicht so viel Geld auf der hohen Kante habe und gerne sicher gehen will was wirklich das Problem ist.
Und zwar habe ich meinen PC heute Mittag ganz normal ausgeschaltet, ist auch alles super gelaufen vorher. Heute Abend wollte ich ihn dann wieder einschalten aber es ging gar nichts, Power LED leuchtet, HDD macht auch irgend was aber die HDD LED oder der Beeper sind beide tot. Ich hab am Netzteil alle Spannungen mit einem Multimeter nachgemessen (war erst mein hauptverdächtiger, da schon uralt), die sind alle perfekt im Soll. Zum testen hab ich dann mal meinen Ram rausgezogen und siehe da, das MB fängt zu piepen an mit einem RAM-Fehler. Kann ich dadurch davon ausgehen das das MB in Ordnung ist und die CPU Defekt ist? Normal ist so was ja doch sehr selten, deswegen bin ich grade etwas skeptisch... Die ganzen üblichen Sachen wie CMOS Batterie raus etc hab ich schon gemacht, habe auch schon die GPU ausgebaut und über die integrierte GPU getestet, auch kein Unterschied.
Verbaut ist ein Asus B350 Prime Plus und ein Ryzen 3 2200G.
MfG
Moritz
 

pseudonymx

Software-Overclocker(in)
Mal alle Bänke mit allen verfügbaren RAM sticks durchtesten... Führt nichts zum Erfolg kanns der speichercontroller in der CPU sein oder eben die speicherbänke... Die RAM riegel Könnens natürlich auch sein

Es klingt zwar ultra dumm aber wurd auch ma versuchen cpu aus und wieder ein zu bauen... Gab due Haus Fälle in denen das speuvherpribleme gelöst hat... Die controller der frühen zen CPUs sind aber generell sehr zickig
 
TE
B

Bastel_frea

Kabelverknoter(in)
Danke für die schnelle Antwort, habe tatsächlich grade nochmal jeden der zwei Riegel in jeder Bank getestet, jedes mal das gleiche. Die CPU aus- und wieder einbauen hab ich auch schon probiert. Das beide Riegel auf ein mal kaputt gehen ist eher unwahrscheinlich oder?
 

pseudonymx

Software-Overclocker(in)
Ja das stinkt tatsächlich eher nach speichercontroller da auch die RAM Bänke von nem Mainboard nicht eibfach alle auf einmal kaputt gehen im Regelfall... Das Netzteil scheint ja in Ordnung zu sein weshalb ein CPU defekt hier das wahrscheinlichste ist.

Mit Sicherheit kann man hier aber nichts sagen... Da geht's echt um Wahrscheinlichkeiten...

Als Ersatz für den 2200g bietet sich ein ryzen 3200g oder 3100 an... Der 3200g isn bissl günstiger und hat ne igpu der 3100 is n bissl teurer hat n bissl mehr takt und kommt ohne igpu... Es ist aber möglich das ein BIOS Update notwendig ist... Ich nehme an du kommst auch nicht mehr bis ins uefi?
 
Zuletzt bearbeitet:
TE
B

Bastel_frea

Kabelverknoter(in)
Das mit dem BIOS bereitet mir echt bisschen Kopfschmerzen was Prozessortausch angeht, ich hab definitiv schon mal ein Update gemacht aber ich kann mich absolut nicht mehr dran erinnern wann das war. Falls ich wirklich eine neue CPU kaufe würde ich natürlich gern auf einen Ryzen der 3. Gen gehen, und evtl gleich etwas Richtung 3600, da ich oft mit CAD Programmen etc arbeite und da ein paar mehr Kerne glaube ich ganz gut wären. Nehmen wir an ich habe wirklich noch ein BIOS das die 3000er nicht unterstützt, hab ich irgend welche Möglichkeiten außer einen 2. Gen mit zu bestellen um das Update zu machen und diesen dann zurückzuschicken?
 

NatokWa

BIOS-Overclocker(in)
Als ersatz bietet sich ehr ein ECHTER Ryzen an wenn ohnehin eine GraKa verwendet wird . Da wieder eine APU zu verbauen ist absolut unsinnig . Zumindest lese ich aus dem 1. Text des TE heraus das da eine GraKa verwendet wird...

EDIT . Bei deinem Board ist leider kein Flashen des Bios bei NICHT lauffähigem System (also mindestens startendem UEFI) möglich .
 

pseudonymx

Software-Overclocker(in)
Als ersatz bietet sich ehr ein ECHTER Ryzen an wenn ohnehin eine GraKa verwendet wird . Da wieder eine APU zu verbauen ist absolut unsinnig . Zumindest lese ich aus dem 1. Text des TE heraus das da eine GraKa verwendet wird...

EDIT . Bei deinem Board ist leider kein Flashen des Bios bei NICHT lauffähigem System (also mindestens startendem UEFI) möglich .

natürlich is ne APU unsinnig der TE schreibt aber auch, das Geld knapp ist und n 3200g is nunmal noch ne ordentliche Mark günstiger als n 3100. vorraussetzung für nen zen2 is aber eh erstmal n bios flash,.

wenn die kohle da ist wäre wie der TE schon schreibt n 3600 die wohl vernünftigeste und beste wahl
 
Oben Unten