• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lenovo Laptop: Schwarzer Bildschrim + Mauszeiger nach PIN Eingabe

mathias1987

Kabelverknoter(in)
Hallo Leute,

ich brauche mal eure Hilfe.

Der Laptop meiner Schwester lädt anscheinend nicht richtig, nach dem sie sich mit der PIN eingeloggt hat.
Der Bildschirm bleibt schwarz, nur der Mauszeiger ist zu sehen, keine Taskleiste, Programme, Dateien, gar nichts weiter.

Was wir gestern probiert haben ist:
Abgesicherter Modus und Deinstallation Graka-Treiber aus diesem Link.
Sowie teilweise (vor allem aber die Befehle im CMD) aus diesem Link.

Was mir aufgefallen ist:
1 Ab und zu nach einer Weile erscheint auf einmal Taskleiste und Co, aber nur bis zum nächsten Neustart oder Herunterfahren.
2. Es waren 2 Grafiktreiber im Gerätemanager zu sehen, einer von INTEL (klingt logisch da INTEL-System), aber auch einer von AMD und letzterer ist unlogisch, weil laut Aufkleber auf dem Laptop, sowie Herstellerangaben eigentlich ein NVIDIA-Grafikchip verbaut wurde.
3. Wir wollten, das letzte Funktionsupdate über die Reparaturfunktion deinstallieren, sind aber nur bis zum Login in den Microsoft-Account gekommen. Da sagt es immer, dass das Passwort nicht stimmt, obwohl man sowohl am Smartphone als auch am PC normal mit dem Passwort über den Internet-Browser einloggen kann.

Meine Schwester sagte gestern noch zu mir, dass der Laptop nach dem Update auf 2004 am Montag auch kurz das Problem aufzeigte, aber nach nem Neustart wieder alles ok war.
Als sie gestern Nachmittag noch am Laptop war und ihn dann runtergefahren hat, sich was installiert hat, was genau wusste sie aber nicht.
Als sie ihn Abends starten wollte, war eben auf einmal der oben beschrieben Total-Blackout.

Nun hoffen wir auf eure Hilfe, vielleicht wisst ihr noch was.

Vielen Dank schon mal im vorraus.

LG Mathias
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Erstelle einen Start-USB Stick (>8GB) mit Rufus:
und einem Windows-Image:

Starte vom Stick und laß die Startfunktion von Windows reparieren.
Klappt das nicht, versuche das letzte Qualitätsupdate zu deinstallieren.

Man kann noch sfc /scannow in der Eigabeaufforderung eingeben, aber meist ist das ein Updateproblem.
 
TE
M

mathias1987

Kabelverknoter(in)
So wir haben eine externe Tastatur angeschlossen, weil es mal hieß dass es sein kann, das sich die Tastatursprache von DE auf EN umstellen kann.

Das war hier der Fall und deswegen wurde beim Versuch das Funktionsupdate zu deinstallieren beim Schritt Microsoft-Konto anmelden immer angezeigt dass das Passworts falsch sei.

Lange Rede kurzer Sinn...

Das Update ist jetzt auf dem Stand von Version 1903, was meiner Schwester erst einmal reicht.

Er läuft momentan recht stabil, ich werde wohl dann wenn wieder was an Funktionsupdates kommt den Laptop nochmal sauber neuinstallieren.

Auf jeden Fall nochmal danke für den Lösungsvorschlag.
Vielleicht kann ich den ja irgwann mal anwenden.

LG Mathias
 
Oben Unten