Lade Probleme vermutlich Ladebuchse teildefekt

DJPX

Komplett-PC-Aufrüster(in)
Hallo zusammen,
Mein Laptop macht seit einiger Zeit Probleme beim Laden. Ich kann den Laptop nur noch in wenigen zufälligen positionen laden. (Das Kabel solange drehen bis es anfängt zu laden)
Das Kabel ist auch nicht wirklich fest in der Ladebuchse und hat auch einiges an Spiel.

Das Modell ist ein MSI GE72MVR 7RG Apache Pro.

Sobald das Kabel drin ist und eine Stelle zum laden finded ( und nicht mehr bewegt) wird funktioniert das laden problemlos. Staub habe ich auch schon entfernt, also wo ich hingekommen bin. Und auch die Lötstellen der Ladebuches habe ich nochmals erneuert um eine kalte Lötstelle vorbeugen zukönnen.

Vermutlich werde ich die Ladebuchse tauschen müssen aber wo bekomme ich diese ambesten her und wie heißt das Teil den allgemein? (So etwas in der Art nur zu einem normalen Preis?)

Vielen Dank schon mal für eure Antworten.

P.S. Bilder würde ich später noch anhängen, wenn ich wieder zu Hause bin.
 
TE
TE
D

DJPX

Komplett-PC-Aufrüster(in)
Kein Thema ... kenne so einen Mist persönlich!
Meine erste Frage:
- Läuft Dein Notebook mit dem Netzteil denn?
- Oder weigert es sich manchmal nur, den Akku zu laden, läuft aber trotzdem?
Hi sry für die späte Antwort, leider war bei mir gerade Prüfungsphase weshalb ich keine Zeit hatte mich darum zu kümmern. Zu deinen Fragen:
Ja das Notebook läuft noch mit dem Netzteil aber nur in bestimmten Postitionen
Zu Nummer 2 das Lämpchen leuchtet immer also zumindest bekommt dieses Lämpchenstrom

Leider ist das nicht die richtige Buchse meine Buchse sieht anderst aus :C
 

Anhänge

  • IMG_20220829_152621.jpg
    IMG_20220829_152621.jpg
    64,5 KB · Aufrufe: 4
  • IMG_20220829_152040.jpg
    IMG_20220829_152040.jpg
    442,8 KB · Aufrufe: 4
TE
TE
D

DJPX

Komplett-PC-Aufrüster(in)
Das 1. Bild ist die Buchse?
Dann paßt doch mein verlinktes Teil.

Und die Laptopbezeichnung ist auch die gleiche: MSI GE72MVR 7RG
Mein Mittel Teil ist aus Plastik und ich bin mir nicht sicher ob das Teil in der Mitte ein Loch hat und ob es auch dann Isoliert ist. Zumindest ist es nicht wie im Text beschrieben ein "New, Genuine OEM, Original" da es nicht so aussieht. Ich möchte ja nicht das ich einen Kurzschluss bekomme ^^.
Es sieht eher wie das hier aus https://www.ebay.de/itm/33421906647...55-0&campid=5338722076&customid=&toolid=10050 aber das gehört zu einem anderen Modell.
Mir ist auch aufgefallen, dass es eventuell das Kabel das Problem sein könnte aber das muss ich mir nochmal anschauen.

Ich hatte auch noch mal ein Kabel gefunden aber das kostet fast 60 Euro https://www.amazon.de/Gintai-Connector-GE72MVR-MS-179C-K1G-3008050-V03/dp/B092VDRTZM
Scheint aber das richtige zu sein, also zumindest sieht es wie in meinem Gerät aus.
 

wuselsurfer

Kokü-Junkie (m/w)
Sorry, aber wenn die Bezeichnung exakt die selbe ist, dann paßt das teil.
Es kann einen unterschiedliche Farbe haben, aber die Bauform ist gleich.

Ein Teil mit anderer Bezeichnung würde ich nicht einbauen.

Ich hatte auch noch mal ein Kabel gefunden aber das kostet fast 60 Euro https://www.amazon.de/Gintai-Connector-GE72MVR-MS-179C-K1G-3008050-V03/dp/B092VDRTZM
Scheint aber das richtige zu sein, also zumindest sieht es wie in meinem Gerät aus.
Und, warum nimmst Du das nicht?
Ja, ja ich weiß schon, das liebe Geld.

Lieber läßt man den Laptop wochenlang auf dem Schreibtisch stehen.

Also manchmal ... .
 
Zuletzt bearbeitet:
TE
TE
D

DJPX

Komplett-PC-Aufrüster(in)
Sorry, aber wenn die Bezeichnung exakt die selbe ist, dann paßt das teil.
Es kann einen unterschiedliche Farbe haben, aber die Bauform ist gleich.

Ein Teil mit anderer Bezeichnung würde ich nicht einbauen.


Und, warum nimmst Du das nicht?
Ja, ja ich weiß schon, das liebe Geld.

Lieber läßt man den Laptop wochenlang auf dem Schreibtisch stehen.

Also manchmal ... .
Sorry aber das stimmt nicht, dass ist nicht die gleiche Bezeichnung ich habe einen Apache Pro die haben andere Anschlüsse und das welches du rein hast ist kein Apache Pro.
Auserdem hat das was mit Zeit zu tun, da ich nicht die Zeit habe in der Prüfungsphase den Laptop auseinander zu bauen und zu riskieren das er dann nicht mehr geht oder mit dem flaschen Anschluss ist. Ich kann den Laptop ja immer noch laden also auch benutzen ... wie ich schon davor geschrieben habe.

Seit dem ich einmal das Teil gefunden hatte bekomme ich jetzt auch das Teil zu einem angemessenen Preis
Selbst der Händer schreibt das rein "Ordering a part based on device model number may result in an incorrect item as the same machines are often manufactured to different specifications."
Vielleicht erstmal lesen bevor du Vermutungen anstellst :-P
 

wuselsurfer

Kokü-Junkie (m/w)
Sorry aber das stimmt nicht, dass ist nicht die gleiche Bezeichnung ich habe einen Apache Pro die haben andere Anschlüsse und das welches du rein hast ist kein Apache Pro.
Soweit ich sehen kann schon.

Auserdem hat das was mit Zeit zu tun, da ich nicht die Zeit habe in der Prüfungsphase den Laptop auseinander zu bauen und zu riskieren das er dann nicht mehr geht oder mit dem flaschen Anschluss ist. Ich kann den Laptop ja immer noch laden also auch benutzen ... wie ich schon davor geschrieben habe.
Dann ist ja alle in Ordnung.

Seit dem ich einmal das Teil gefunden hatte bekomme ich jetzt auch das Teil zu einem angemessenen Preis
Glück muß man haben.
Viel Spaß beim Einbau.
 
Oben Unten