• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kopiervorgang -> Absturz

Q

QuadX

Guest
Hallo zusammen,

wenn ich größere Files, so ab 1 GB von meiner Systemfestplatte auf die ST3640323AS kopiere, kommt es in 80% der Fälle vor, dass sich das System (Vista SP2, alle Updates) irgendwo beim Kopiervorgang aufhängt (meist am Schluss) und nichts geht mehr, nur ein Reset hilft noch. Die Systemfestplatte müsste okay sein, da es beim Kopieren nur Probleme gibt, wenn die Seagate ST3640323AS benutzt wird. Letztere wird aber von den SeaTools und auch CrystalDiskInfo als fehlerfrei ausgewiesen, HD Tune 2.55 meckert beim "unknown attribute" B8 zwar, aber ich denke das liegt einfach am Alter des Tools, vielleicht auch ein Bug.

Mein Problem ist nicht nur lästig, sondern auch höchst gefährlich, da Daten korrumpiert werden können (hört sich nett an dieser Ausdruck ^^) bzw. das schon passiert ist, sprich die Daten sind dann unter Umständen im A...
Achja, die ST3640323AS hat die neuste Firmware aufgespielt bekommen, war eine der betroffenen Platten beim Firmware-Debakel von Seagate im Sommer diesen Jahres.
Hoffe auf eure Hilfe, da ich im Moment auch nicht weiter weiß!
 

henmar

PC-Selbstbauer(in)
ich habe das selbe problem. bei mir passiert das, wenn ich eine größere menge daten von meiner samsung f1 festplatte auf meine externe seagate-festplatte oder auf wechseldatenträger(z.b. handys) kopiere. ich habe übrigens ebenfalls vista sp2
 

kress

Volt-Modder(in)
hm, kay wenns bei henmar auch passiert, liegts schon mal nicht am System, das is ja in Ordnung. Hatte eigentlich getippt, das sich das System den RAM so vollläd, dass es sich selber abschießt.
 

Jonesman66

Kabelverknoter(in)
hi,

ich hatte genau das selbe Problem bei meinem PC. Ein großes Archiv entpackt, verschiebt sich die datei vom tmp ins gewümnschte verzeichnis und bei ca 80-90%, zack, nichts geht mehr.
ich hatte auch Vista SP2 32bit.

Bei mir hatte der Fehler seine Ursache in der Übertaktung. Ich hatte ein Core 2 Duo E4300. Vom herrsteller war der PC per FSB von 1,8 auf 3,0 Ghz übertaktet, also von FSB800 auf FSB1333. im system steckten no name RAM module ohne jeglichen aufkleber oder markennamen per CPU-z wusste ich, dass es DDR2-800 RAM-Module waren.
Wenn ich die übertaktung deaktivierte, also die vorgesehen RAM spezifikation von DDR2-800 betrieb tratz der fehler nie auf.
Das system war wassergekühlt und per memtest stellte ich fest, dass die ramriegel übertaktet nicht fehlerfrei liefen.

Daher meine frage: habt ihr euer system übertaktet? wenn nja, abschaalten und beobachten ob der fehler an der übertaktung liegt, wenn nein RAM mit memtest86 testen.

Da ich ansonsten (fast) keinerlei probleme mit dem übertakteten (vom hersteller) system hatte dachte ich erst spät an ein hardwareproblem das auf die GARANTIERTE (mit 5 jahren) übertaktung zurückzuführen war. Da der hersteller insolvent ging nützte mir die garantie allerdings nichts.

daher noch am rande: Kauft euch NIEMALS übertaktete Systeme. auch mit garantie hat man in der regel nur ärger...

@henmar:
deinem post kann ich entnehmen, dass du dein system auch übertaktet hast. betreibe dein system mal im spezifizierten bereich und beobachte ob der fehler weiterhin besteht. wenn nicht kannst du dich auf die suche nach dem fehler machen, der bei übertaktung auftritt. vielleicht hilft es die ram spannung zu erhöhen, vielleicht ist deine kühlung unzureichend, vielleicht bekommst du es aber nie in den griff. auch wenn dein system ansonsten ausgezeichnet funktioniert im übertakteten zustand bin ich mir sicher, dass es an der takterhöhung liegt.

hth
 
Zuletzt bearbeitet:

henmar

PC-Selbstbauer(in)
ich habe meinen prozessor übertaktet und der läuft auch 4h prime fehlerfrei (längere tests hab ich zeitlich noch nicht geschafft) und mein ram läuft sogar leicht untertaktet bei ca 1020 mhz mit 2.18v. die empfohlene spannung von ocz liegt zwischen 2.1-2.2v. kühlung ist mit meinem noctua nh-c12p und meinem sehr gut durchlüfteten antec twelve hundred (8 gehäuselüfter) sicher mehr als ausreichend.

ich denke eher, dass das problem bei windoof vista liegt...
 

henmar

PC-Selbstbauer(in)
probiers mal ohne den Prozessor zu übertakten, vllt hilfts.

nur um ein paar gb daten von einer festplatte auf die andere zu schieben, würde ich jetzt nicht komplett auf oc verzichten aber ich werde es mal testen. jedoch habe ich die vorahnung, dass ich dann während des kopiervorgangs trotzdem den schalter am netzteil umlegen muss
 
TE
Q

QuadX

Guest
Mein System ist nicht übertaktet und war auch nie übertaktet. Mit nem Phenom X4 2x 2,6GHz, ner 4870 und - vor allem - 8 Gig an RAM sollte der auch ausreichend potent sein.

Ich persönlich glaube es liegt an Vista. Das wird so ein Problem sein, dem man nie wird auf die Spuren kommen können. Ich glaube es liegt deswegen an Vista, weil das Verschieben oder Kopieren von (großen) Dateien mit einem Dateimanager wie SpeedCommander zuverlässiger läuft als mit Vista, d. h. das Problem, bei dem das System während des Kopiervorgangs freezt (und die Daten u.U. kaputt gehen) tritt bei der Nutzung des SpeedCommanders seltener auf als mit Vista, aber es tritt nach wie vor durchaus auf! :-/
 

henmar

PC-Selbstbauer(in)
also, ich habe knapp 26gb daten ohne oc kopiert und der pc ist nicht abgestürzt. ich muss allerdings dazusagen, dass ich das sonst immer durch ausschneiden mache. es könnte sein, dass der absturz durch das ausschneiden einer solch großen menge an daten verursacht wurde
 

henmar

PC-Selbstbauer(in)
jetzt wo alles funktioniert soll ich mir eine neuinstallation von windoof antun:lol:? nee, ich glaube das lass ich lieber, außer mir schenkt jemand eine win7 enterprise/ultimate edition.
 

Jonesman66

Kabelverknoter(in)
also, ich habe knapp 26gb daten ohne oc kopiert und der pc ist nicht abgestürzt. ich muss allerdings dazusagen, dass ich das sonst immer durch ausschneiden mache. es könnte sein, dass der absturz durch das ausschneiden einer solch großen menge an daten verursacht wurde

Teste auch mal, ob ausschneiden richtig funktioniert. Das interessiert mich jetzt auch.


Ich hab mich auch tierisch geärgert als ich merkte, dass ich nicht mehr übertakten könnte ohne gefahr zu laufen, dass mein rechner bei ein paar popeligen kopiervorgängen abstürzt.
Dann musste schnell ein neuer her. und diesmal hab ich nur auf mich selber vertraut und den pc selber zusammen geschraubt. ich will nix mehr von komplett-pcs mit garantierter OC wissen


Ich hatte übrigens auch Win 7 und den Fehler. Aber wieder nur mit OC. Auch wenn das system noch nie übertaktet war kann irgendwo im ram ein fehler stecken, der nur unter bestimmten umständen eintritt (z.b. große dateien verschieben, kopieren, usw)
 

henmar

PC-Selbstbauer(in)
ich habe die dateien mit ausschneiden ohne probleme verschieben können. außerdem war der prozessor übertaktet. daran kann es also nicht liegen.
 

kress

Volt-Modder(in)
Hmm, wenns jetzt wieder geht, beobachte es mal ein paar Tage lang und schreib wieder hier falls sich was geändert hat.
 
Oben Unten