• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Internet Seite öffnet seit Provider Umstellung nicht mehr

Niggoh

Kabelverknoter(in)
Internet Seite öffnet seit Provider Umstellung nicht mehr

Horido Mädels. Habs seit Wochen nicht fixen können und stecke wirklich fest. Aber vielleicht gibts hier jemanden, der mir helfen kann. Ok, um was geht es ?

Seit ich meinen Internet Provider gewechselt habe, kriege ich folgende Website nicht mehr auf: vBulletin, die starke Community Software Aber nur auf meinem Haupt PC (Windows 7). Habe noch ein Notebook mit Win 2000, da gehts.

Ich bin im November 2010 von AON (ist so net Art Telekom im Ösiland) auf UPC umgestiegen. Bei AON hatte ich ne Standard ADSL Leitung über Kupferdraht. Bei UPC hänge ich über Kabel dran. Seit genau diesem Tag der Umstellung bekomme ich immer einen DNS Fehler beim Besuch der obigen Website (siehe Anhang).

Was habe ich schon probiert ?
  • Windows Firewall ausgeschaltet
  • Sicherheitseinstellungen im Internet Explorer + Firefox gecheckt (eingeschränkte Websites und Sicherheitstufe)
  • Statische DNS Server zugewiesen
  • vBulletin Website direkt über IP ansprechen (98.158.194.13)
Am System selber habe ich (wie das jeder User immer sagt *LoL*, nichts geändert). Hat jemand ne Idee, was ich noch checken könnte ?

THX im voraus
Gruß Niggoh
 

rabe08

BIOS-Overclocker(in)
AW: Internet Seite öffnet seit Provider Umstellung nicht mehr

und gib auf der shell mal ipconfig /flushdns ein.
 
TE
Niggoh

Niggoh

Kabelverknoter(in)
AW: Internet Seite öffnet seit Provider Umstellung nicht mehr

ipconfig /flushdns hörte sich gut an, brachte aber nix. Weiter negativ. Wenn ich auf die IP gehe, bekomme ich keinen DNS Fehler, aber das hier im Anhang. Die beiden Links von dort führen dann wieder in einen DNS Fehler. :( Also leider auch nix...
 

rabe08

BIOS-Overclocker(in)
AW: Internet Seite öffnet seit Provider Umstellung nicht mehr

Aber Du hast die IP direkt in die URL-Zeile geschrieben?
 
Oben Unten