• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Internes USB problem

bartsenden

Komplett-PC-Käufer(in)
Hallo,
Auf meinem Crosshair vi hero war bisher die aquastrem XT und der aquaero6 am internen USB header angeschlossen, soweit hat auch alles funktioniert. Jetzt kam noch der GPU kühler Vision dazu, dafür habe ich aber keinen freien steckplatz mehr...

Eigentlich kein thema, dann kaufen wir uns den HUBBY7 von Aquacomputer damit auch alles vom gleichen hersteller kommt... So, alle geräte funktionieren und werden beim einstecken von win10 erkannt .. In der Aquasuite wird aber nur die Aquastrem angezeigt, Beim Aquaero und Vision wird ist das USB zeichen durchgestrichen, da hab ich gar keinen zugriff drauf...

Angeschlossen sind die geräte am Hubby auf den steckplätzen 1; 2 und 3... (2; 4; 6 brachte auch nix), Neustart auch ohne erfolg. Habe ich nun den falschen HUB gekauft oder einen fehler gemacht?
 

SpatteL

BIOS-Overclocker(in)
Vielleicht reicht die Spannung nicht aus?
Mal versucht die Spannungsversorgung über ein SATA-Kabel laufen zu lassen?
 
TE
B

bartsenden

Komplett-PC-Käufer(in)
Eine neuinstallation der aquasuite hat auch nichts gebracht... komisch ist aber dass alle geräte angezeigt wurden beim install startbild
 
TE
B

bartsenden

Komplett-PC-Käufer(in)
dachte zuerst auch dass es an der spannung liegt... Wie gesagt strom bekommt der hubby über sata. Am board hab ich nur den hubby angeschlossen (USB 3.0 abgestöpselt). wenn ich nur die aquastream am hub anschliesse wird diese auch erkannt, der aero und die vusion aber nicht, egal ob einzeln am hub oder zu zweit...
 

IICARUS

Kokü-Junkie (m/w)
In dem Thema was ich verlinkt habe stehen ein paar Tipps die du ggf. versuchen kannst.
Kann nur sagen das ich es nicht zum erstem mal lese. Sonst versuche es mit einem anderem Hub.
 
TE
B

bartsenden

Komplett-PC-Käufer(in)
Danke, da bin ich gerade dabei... Ich hab es jetzt schon so weit dass die aero direkt am board wieder läuft... Am 2.anschluss hab ich den Hubby mit der pumpe und vision... Die pumpe wird auch e
 
Oben Unten