Intel Core i9 9900k wird 100Grad

93dave

Schraubenverwechsler(in)
Hallo liebe Leute,

ich weiß hier bei mir leider nicht mehr weiter. Ich habe einen Intel Core i9 9900k.

Dieser ist gute 4 Jahre alt und ich habe seit längerer Zeit Temperatur Probleme. Ich habe hier schon verschiedene Optionen versucht wie zB.:

- TDP zwischen 100-120 W limitiert - hat kurz Abhilfe geschaffen was die Temps angehen, aber nach einer Woche wars hier wieder so, dass die Temps bis zu 95 Grad wurden (overall -5 Grad)
- Wärmeleitpaste öfters erneuert - keine Abhilfe bzw. wenn dann für ein Test.

Mein System ist folgendes:

Gehäuse: Lian li dynamic o11 xl
CPU: Intel Core i9 9900k
Lüfter: Galahad 360 AiO Lian Li
Mainboard: Gigabyte Aorus Z390 Master
GPU: ASUS RTX 3080 OC
RAM: 32 GB DDR 3000Mhz


Getestet eigentlich nur mit Cinebench R23.200.

In Spielen wird der CPU auch sehr warm (zwischen 80-100Grad alles dabei) - Hier zu erwähnen: 4k Resolution.

Ich bin hier mit meinem Wissen am Ende und würde mich freuen, wenn mir hier jemand eventuell den passenden Tipp geben könnte!

Anbei noch nen Screen mit Temps von Cinebench nach nicht mal "einer" Minute.

Danke!
 

Anhänge

  • 2023-02-08 13_06_54-CINEBENCH R23.200.jpg
    2023-02-08 13_06_54-CINEBENCH R23.200.jpg
    1.022,7 KB · Aufrufe: 129
Zuletzt bearbeitet:
Wollte ich auch gerade schreiben.

Könnte sein, dass die Pumpe den Geist aufgibt. Der Verbrauch und die Spannungen halten sich ja vollkommen in Grenzen.

Ist die Pumpe "System 6 Pump"? Wird das korrekt ausgelesen? Da ist irgendwas faul.
 
Die Galahad selbst ist 1 Jahr alt, seit ca. 6 Monaten im Betrieb.
System 6 ist die Pumpe richtig. Wieso ist da was faul? Die soll laut Hersteller auf 100% laufen. Und die 3,4rpm sind die 100%.

Grüße
 
Fass die Schläuche an. Gegen Ende bzw. kurz nach Cinebench solltest du einen Unterschied spüren können.
Punkt zwei, fass den Kühler selbst an. Er sollte recht warm werden.
Zudem wäre ein Foto vom System und ein Screenshot von HwInfo hilfreich.
 
Hier ein Screenshot mit HwInfo nach 3 Minuten:
Fass die Schläuche an. Gegen Ende bzw. kurz nach Cinebench solltest du einen Unterschied spüren können.
Punkt zwei, fass den Kühler selbst an. Er sollte recht warm werden.
Zudem wäre ein Foto vom System und ein Screenshot von HwInfo hilfreich.
Also der eine Schlauch ist warm, der andere wiederum kalt. Ist das normal?
 

Anhänge

  • 2023-02-08 14_49_25-NVIDIA GeForce Overlay.jpg
    2023-02-08 14_49_25-NVIDIA GeForce Overlay.jpg
    2 MB · Aufrufe: 124
Zuletzt bearbeitet:
Egal wie alt die AiO ist, prüfe ob sie richtig kühlt...
Siehe:
Fass die Schläuche an. Gegen Ende bzw. kurz nach Cinebench solltest du einen Unterschied spüren können.
Punkt zwei, fass den Kühler selbst an. Er sollte recht warm werden.
Was mir (als AiO Laie) dazu noch einfällt: Luft im Kreislauf?


Foto vom Innenleben fehlt noch.
 
Fass die Schläuche an. Gegen Ende bzw. kurz nach Cinebench solltest du einen Unterschied spüren können.
Punkt zwei, fass den Kühler selbst an. Er sollte recht warm werden.
Zudem wäre ein Foto vom System und ein Screenshot von HwInfo hilfreich.


Hier ein Foto vom innenleben.
 

Anhänge

  • IMG_5519.jpeg
    IMG_5519.jpeg
    785 KB · Aufrufe: 120
Diese Art Fehlerbild ist immer nur in Verbindung mit veralteten AiO-WaKüs zu sehen. Die Pumpe wird den Geist aufgeben. Tausch den Kühler aus und fertig :ka:
Ich denke jedenfalls nicht, dass man diese AiO nachfüllen kann. Oder etwa doch?
 
Egal wie alt die AiO ist, prüfe ob sie richtig kühlt...
Siehe:

Was mir (als AiO Laie) dazu noch einfällt: Luft im Kreislauf?


Foto vom Innenleben fehlt noch.
Also wie ich sagte, der eine Schlauch wird echt warm, der andere wiederum ist kühl. Ich kenne mich damit nicht wirklich aus aber ich denke das ist richtig so?
Diese Art Fehlerbild ist immer nur in Verbindung mit veralteten AiO-WaKüs zu lesen. Die Pumpe wird den Geist aufgeben. Tausch den Kühler aus und fertig :ka:
Ich denke jedenfalls nicht, dass man diese AiO nachfüllen kann. Oder etwa doch?

also ich sehe an dem Radiator selbst so nen Gummi Knopf, ich denke den kann man abziehen.
 
Meinst du ein Foto vom Gehäuse? (mit "inhalt")
Natürlich.
Hier ein Screenshot mit HwInfo nach 3 Minuten:
Die Leistungsaufnahme ist für einen 9900k halt viel zu wenig. Schuld ist natürlich die Temperatur, klar. Der 9900k rennt normalerweise im Bereich 200-350W ins Temperaturlimit. Mit deiner Kühlung würde ich mal mindestens von 250W ausgehen, die er ohne weiteres schaffen müsste.
Also der eine Schlauch ist warm, der andere wiederum kalt. Ist das normal?
Für eine kaputte/sterbende AiO ja. Für eine gut funktionierende nicht.
Was mir (als AiO Laie) dazu noch einfällt: Luft im Kreislauf?
Möglich. Zähle ich dank der schlechten Wartbarkeit für Laien zu sterbend dazu. Natürlich kann man alles beheben, selbst die nervigsten Verschmutzungen, aber da reicht es oft beim Nutzer an Fähigkeiten oder Selbstvertrauen nicht aus.
Aber AiO-Fachmann bin ich selbst nicht, nur allgemein Wakü. Deshalb rante ich auch gerne gegen AiOs.
Hier ein Foto vom innenleben.
Bei dem Aufbau ist es nahezu unmöglich, dass es an Luft in der Pumpe liegt. Heißt, sie hat ein anderes Problem, welches sich konstant verschlechtert.
Das ist das übliche Verhalten, wenn eine AiO den Geist aufgibt. Die Kühlleistung sinkt Stück für Stück. Am Anfang mag ein Powerlimit noch helfen, dann wird es auch damit zu heiß und das geht immer so weiter, bis man irgendwann selbst im Idle nahe am Temperaturlimit ist.
Reparieren kann (!!!) man das meistens, ist aber nicht ganz so einfach, erst recht, wenn man keine Erfahrung damit hat, an Wasserkühlungen rumzubasteln. Von daher, RMA, wenn noch Garantie drauf ist, wenn nicht, dann musst du dir eine neue besorgen. Am besten eine, die statistisch zu den zuverlässigeren gehört. Oder du gehst wieder auf Luft.
 
Natürlich.

Die Leistungsaufnahme ist für einen 9900k halt viel zu wenig. Schuld ist natürlich die Temperatur, klar. Der 9900k rennt normalerweise im Bereich 200-350W ins Temperaturlimit. Mit deiner Kühlung würde ich mal mindestens von 250W ausgehen, die er ohne weiteres schaffen müsste.

Für eine kaputte/sterbende AiO ja. Für eine gut funktionierende nicht.

Möglich. Zähle ich dank der schlechten Wartbarkeit für Laien zu sterbend dazu. Natürlich kann man alles beheben, selbst die nervigsten Verschmutzungen, aber da reicht es oft beim Nutzer an Fähigkeiten oder Selbstvertrauen nicht aus.
Aber AiO-Fachmann bin ich selbst nicht, nur allgemein Wakü. Deshalb rante ich auch gerne gegen AiOs.

Bei dem Aufbau ist es nahezu unmöglich, dass es an Luft in der Pumpe liegt. Heißt, sie hat ein anderes Problem, welches sich konstant verschlechtert.
Das ist das übliche Verhalten, wenn eine AiO den Geist aufgibt. Die Kühlleistung sinkt Stück für Stück. Am Anfang mag ein Powerlimit noch helfen, dann wird es auch damit zu heiß und das geht immer so weiter, bis man irgendwann selbst im Idle nahe am Temperaturlimit ist.
Reparieren kann (!!!) man das meistens, ist aber nicht ganz so einfach, erst recht, wenn man keine Erfahrung damit hat, an Wasserkühlungen rumzubasteln. Von daher, RMA, wenn noch Garantie drauf ist, wenn nicht, dann musst du dir eine neue besorgen. Am besten eine, die statistisch zu den zuverlässigeren gehört. Oder du gehst wieder auf Luft.

Ich muss hier aber auch sagen, dass mir dieser Gedanke auch schon aufgekommen ist. Die Pumpe hatte mal sehr komische Geräusche gemacht und ist damals auch immer wieder sporadisch an und aus gegangen. Da hatte ich aber auch die falschen BIOS Settings für die Pumpe aktiv. Eventuell habe ich die Pumpe damit kaputt gemacht und nun gibt Sie mit der Zeit den Geist auf....
Hast du hier eventuell eine Empfehlung? Egal ob Luft oder Wasser. Mir ist es eigentlich egal, da ich eh nicht übertakte. Der CPU soll auf Stock laufen.

Danke dir auch schonmal für deine HILFE!
 
Die Pumpe hatte mal sehr komische Geräusche gemacht und ist damals auch immer wieder sporadisch an und aus gegangen. Da hatte ich aber auch die falschen BIOS Settings für die Pumpe aktiv. Eventuell habe ich die Pumpe damit kaputt gemacht und nun gibt Sie mit der Zeit den Geist auf....
Kann sein, dass das das beschleunigt hat. Will ich mich aber auch nicht festlegen. Am gesündesten ist es für eine Pumpe und die zugehörige Steuerelektronik, unterbrechungslos auf einer bestimmten Drehzahl durchzulaufen und möglichst nicht beschleunigen zu müssen, aber gut, Dinge geschehen.
Hast du hier eventuell eine Empfehlung? Egal ob Luft oder Wasser.
Bei Luft bin ich raus, da habe ich mich seit Jahren nicht mit beschäftigt.
Wenn du es wieder mit Wasser versuchen willst... Also, persönlich würde ich immer zur custom Wakü raten, aber das wäre bei dir unsinnig.
Bei AiOs gibt es 2 Standardempfehlungen.
1. Arctic Liquid Freezer 2. Sehr preiswert, hervorragende Lüfter und einigermaßen zuverlässig.
2. Alphacool Eisbär Pro. Kupferradiator und ein kleiner Agb. Dazu kann man das Ding sogar einigermaßen gut reparieren, ohne 30 Nervenbahnen durchbrennen zu lassen. :ugly:
 
Vielen Dank für die ganzen Empfehlungen und Tipps!

Ich denke ich werde mal nachschauen, was es so aufm Markt im Bereich AiO und Luft gibt und dann einfach mal austauschen. Da ich auch noch Garantie bzw. Gewährleistung bei der Galahad habe, werde ich diese sobald ich die neue Kühlung eingebaut ist, die mal zum Hersteller schicken.
 
Habe selbst für ein 12900K jetzt einen DarkRock 4 Pro gekauft und der sollte normalerweise ausreichen. Es handelt sich nicht um meinen Rechner und dort soll der Rechner möglichst problemlos und wartungsfrei laufen, daher habe ich mich zur Luftkühlung entschieden.

Wenn AIO, dann tendiere ich nur zu einer Eisbäre.

Aber nur diese hier, die hatte ich mal selbst da und die war TOP.

Diese ist die neue Version davon:
Hat den aktuellen neuen Radiator und neue Lüfter bekommen.

Es gibt noch die günstigere LT Variante und davon würde ich abraten, da sie einen Alu Radiator haben. Wobei deine wird auch solch ein Radiator haben und dann würde es auch kein Unterschied machen. Dann gibt es noch einige günstige ohne RGBs, das sind die alten Ausführungen und davon würde ich auch abraten, da sie noch den alten Schlauch und die alte Pumpe verbaut haben.

Mit der Aurora die ich da hatte, war die Pumpe so leise, dass ich sie selbst mit voller Drehzahl nicht hören konnte. Der Radiator besteht auch aus Kupfer und nicht aus Alu. Diese AIOs kommen aus dem custom Wakü Bereich und sind daher auch modular vormontiert. Daher lassen sie sich problemlos "Warten" und auch erweitern. Selbst fürs Nachfüllen der Kühlflüssigkeit gibt es ein Füllport.

ALU im Kreislauf ist auch nicht so gut. Zwar soll Korrosionsschutz Korrosion vorbeugen, aber durch diese chemische Reaktion zwischen Alu und Kupfer, wird der Kühler mit der Zeit dennoch oxidieren und langsam verstopfen. Denn der Korrosionsschutz kann diesen Vorgang nur rauszögern und nicht gänzlich verhindern. Wartungsfrei gibt es bei AIOs nicht, das kommt bei AIOs nur durch den Neukauf zustande. Eine AIO von Alphacool kann aber jederzeit (mit den nötigen Kenntnissen) instand gesetzt werden, da alle Bauteile die verbaut sind, auch einzeln zu kaufen gibt.
 
Zuletzt bearbeitet von einem Moderator:
Zurück