I9-11900K MAX BOOST auf 4.7 stellen

AceLafleur

Komplett-PC-Käufer(in)
Hallo zusammen,

vorab:
Ja, es war nicht clever so eine CPU zu kaufen um sie dann runterzutakten und ja preisleistungstechnische wäre AMD viel besserer gewesen etc.
Habt bitte Gnade mit meiner Seele, danke.

Thats said:
Mein Basis Takt ist 3.5 und er bosstet hoch bis 5.3 GHZ. Die 5.3 ist aber immer nur kurz, die CPU erhitzt sich zu sehr und reguliert dann meistens beim zocken auf ca. 4.7 - 5.0 GHZ. Er versucht aber immerwieder auf die 5,3 zu kommen. Auch im Windows will er manchmal fancy auf 5,3 hoch und schaltet sich dann wieder runter.
Das nervt: Ich suche aktuell die Einstellung den MAX BOOST FREQUENCY auf 4,7 zu stellen. Das würde mir komplett reichen.
Ich find abner nur Einstellungen alle CPU Cores auf 4,7 dauerhaft einzustellen oder den Basistakt von 3.5 zu verstellen.

Wie kann ich die max boost meiner CPU Kerne auf 4.7 maximieren?

*edit*
Mainboard = ASUS ROG STRIX Z590- F Gaming WIFI

Danke
xoxo
 
Zuletzt bearbeitet:

Shinna

Volt-Modder(in)
Und auf welchem Mainboard soll das stattfinden? Hersteller und Typenbezeichnung wäre schon hilfreich. Wegen dem BIOS und so. ;)
 

PCGH_Dave

Redaktion
Teammitglied
Moin :)
Zu dieser CPU kann ich dir ein paar Tipps geben:
  • Deaktiviere den Adaptive Boost
Der sorgt zwar für einen konstant hohen Takt, treibt den Verbrauch und die Hitzeentwicklung aber in ungeahnte Höhen. Diese Option findest du relativ weit oben im AI Tweaker.
  • Reduziere das Powerlimit, statt den Takt
Statt auf den Singlecore-Boost zu verzichten, wäre es klüger, das Powerlimit zu regulieren. So verliert du unter Teillast keine Leistung und hast unter Volllast trotzdem den gewünschten Spareffekt. Du findest im AI Tweaker unter Intel CPU Power Managment das Long Duration Package Power Limit und das Short Duration Package Power Limit. Ab Werk sind hier warscheinlich 4095 Watt eingestellt. Reduziere beide Zahlen auf 125 Watt und starte neu.

Am besten kombinierst du beide Maßnahmen. Die CPU wird damit zwar etwas niedriger takten, aber deutlich effizienter (und damit kühler) laufen.
 

IICARUS

Kokü-Junkie (m/w)
Wenn du pro Core statt all Core einstellst, kannst du den Takt jedes Kernes einstellen.
Dann kannst du für Kerne...
1-2 = 50
3-5 = 48
6-8 = 47

Damit hast du ein Turbo Boost der bis 5 GHz geht und mit Last auf alle Kerne wird der niedrigste Wert von 4,7 GHz verwendet. Das mit dem Powerlimit würde ich aber dennoch zusätzlich mit einstellen.

Mit meinem MSI habe ich auch sowas Ähnliches.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

Mit dieser Einstellung wäre es bei mir dasselbe... Turbo Boost bis 5 GHz auf einem Kern und mit Last auf alle Kerne mit 4,7 GHz.
 
Zuletzt bearbeitet:
TE
TE
A

AceLafleur

Komplett-PC-Käufer(in)
Hallo zusammen,

@rschwertz Ja, das habe ich auch gesehen. Ich hab dort aktuell alle Cores auf 4,7 eingestellt. Das ist schon ziemlich gut. Aber Jetzt taktet er logischerweise nicht mehr unter. So habe ich das aktuell gelöst.
Ich kühle mit Dark Rock Pro 4

@Icarus und @dave Den adaptiven Boost habe ich bereits ausgeschaltet(Seit gestern ;)). hat auch sehr geholfen.
Den Vorschlag mit Powerlimit finde ich super. Das teste ich sofort.
Ich werde dennoch den Takt ein wenig runterregulieren, wahrscheinlich wie Icarus es vorgeschlagen hat.

Frage, wenn ich aber die Core fix einstelle auf 50,48 und 47 ....Wird dann auch Wirklich core 1-2 auf 47 unter Last runtergetaktet? Habe ich dem System nicht gesagt, dass Core 1-2 immer auf 50 laufen soll mit dieser Einstellung?

Danke euch.
 

chill_eule

¡el moderador!
Teammitglied
Mal ganz blöd gefragt:

Was nervt dich daran?
Mein Basis Takt ist 3.5 und er bosstet hoch bis 5.3 GHZ. Die 5.3 ist aber immer nur kurz, die CPU erhitzt sich zu sehr und reguliert dann meistens beim zocken auf ca. 4.7 - 5.0 GHZ. Er versucht aber immerwieder auf die 5,3 zu kommen. Auch im Windows will er manchmal fancy auf 5,3 hoch und schaltet sich dann wieder runter.
Würdest du die Taktraten nicht explizit überwachen, wüsstest du von dem normalen Verhalten der CPU ja garnichts.

Also, warum nervt es plötzlich?
Immerhin hast du dir ja bewusst diese CPU gekauft :ka:

Zieht die CPU zu viel Strom? -> TDP begrenzen
Ist dir deine Kühlung zu laut? -> Lüfterkurven richtig einstellen

Die angezeigten Taktraten spielen doch heutzutage fast nur noch eine untergeordnete Rolle.
Denn im Umkehrschluss, könnte deine CPU auch mit nur 4 GHz massiv Strom ziehen und/oder deine Kühlung ans Limit bringen.
 

IICARUS

Kokü-Junkie (m/w)
Habe ich dem System nicht gesagt, dass Core 1-2 immer auf 50 laufen soll mit dieser Einstellung?
Du bestimmt mit dem, was ich dir gezeigt habe nicht das immer die Kerne 1-2 einen bestimmten Takt anliegen haben, sondern das 1-2 Kerne solch ein Takt erreichen. Das können von den 8 Kerne am Ende alle sein. Mit Last auf alle Kerne wird kein Turbo Boost mehr erreicht und es wird der niedrigste Kern gehalten.

Ab besten selbst austesten.
Am besten kannst du währen eines Spiels mittels OSD sehen, wie sich die Kerne verhalten.
Mit Idle kannst du HWMonitor oder HWInfo laufen lassen und dann schauen, wie sich die Kerne genau verhalten.

Denn im Umkehrschluss, könnte deine CPU auch mit nur 4 GHz massiv Strom ziehen und/oder deine Kühlung ans Limit bringen.
Mit AUTO Spannung wird die VCore etwas geringer ausfallen.

Was ich oben als Beispiel eingestellt hatte, habe ich heute selbst mal so eingestellt. Mit Idle also bis 5 GHz und in Games 4,7 GHz auf alle Kerne. Mit Stock komme ich mit einzelnen Kernen auf 5,2 GHz (Idle) und in Games auf 4,9 GHz auf alle Kerne. Die Spannung ist von 1,275v auf 1,235 runtergegangen.

Setze ich die Spannung manuell, kann ich noch die optimale VCore ermitteln, was dann noch ein klein wenig weniger sein sollte. Aber mit dieser Autospannung und diesen 1,235v hatte ich in BF5 heute statt 100 Watt nur 80 Watt anliegen. Ein Limit auf 125 Watt habe ich auch gesetzt, aber in Games komme ich nicht in dieses Limit rein. Selbst mit Stock nicht.
 
Zuletzt bearbeitet:
TE
TE
A

AceLafleur

Komplett-PC-Käufer(in)
Du bestimmt mit dem, was ich dir gezeigt habe nicht das immer die Kerne 1-2 einen bestimmten Takt anliegen haben, sondern das 1-2 Kerne solch ein Takt erreichen. Das können von den 8 Kerne am Ende alle sein. Mit Last auf alle Kerne wird kein Turbo Boost mehr erreicht und es wird der niedrigste Kern gehalten.

Ahh, okay. d.h. unter Last fallen dann alle Cores auf den niedrigsten GHz Wert.
Danke für die Info.
Ich habe jetzt die Spannung auf 125 Watt gelegt wie Dave beschrieben :)

Würdest du die Taktraten nicht explizit überwachen, wüsstest du von dem normalen Verhalten der CPU ja garnichts.

Also, warum nervt es plötzlich?
Immerhin hast du dir ja bewusst diese CPU gekauft :ka:

Er boostet sich unnötig auf 5,3 hoch, die CPU erhitzt sich und die Lüfter drehen hoch.
Ich hab 4x bequit superwing lüfter und eben Darkrock Pro 4 für die CPU.
Im Windows ist das System einfach unnötig unruhig dadurch.
In speieln kann mein System die 5,3 ghz nicht ansatzweise halten und er pendelt sich je nach Game zwischen 4,7 und ~50ein.
Er versucht aber immer wieder auf die 5,3 zu kommen um dann sekunden später wieder runterzutakten.
Ich habe also quasi nie was von den 5,3. CPU ist aber dadurch zum teil bei knapp 85 Grad.
Daher will ich einfach den Boost grob zwischen 4,7 und 5,0 festsetzen.

Jetzt weiß ich nicht, wie viel das Powerlimit mir bringen wird. Das ist sicherlich auch noch hilfreich. Das werde ich nun testen :)

und ja wie erwähnt, wäre ich mit einer Intel 10er besser bedient gewesen. Ich bereuhe meine aktuelle Zusammenstellung. Aber nungut, jetzt steht er hier :)

Schonmal besten Dank für den tollen Input hier.
Das hat mir sehr geholfen :)

Grüße
 

IICARUS

Kokü-Junkie (m/w)
Ahh, okay. d.h. unter Last fallen dann alle Cores auf den niedrigsten GHz Wert.
Das wäre auch mit dem Intel Boost so, es seiden das Board setzt ein OC mit dem Turbo Boost Takt auf alle Kerne. Das hätte aber dann nichts damit zu tun, was Intel normalerweise anstrebt.

Bei meinem letzten Asus Board musste ich diese Option ausstellen, damit der Intel Turbo Boost zustande kommt.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Der würde dann auch sowas ähnliches machen, wie ich dir schon gezeigt habe, nur mit dem Unterschied das der schnellste Kern bis zu 5,3 GHz erreichen würde. Mit Last auf alle Kerne würde aber dann immer noch ein geringerer Takt zustande kommen, weil dieser Turbo Boost nur dann in Kraft tritt, sollte nicht alle Kerne voll ausgelastet sein. Das kommt normalerweise nur in Office und Idle zustande.

Ist mit meinem 12900K auch so, der würde normalerweise bis auf 5,2 GHz auf einzelne Kerne boosten und mit Last auf alle Kerne auf 4,9 GHz.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Mit der Einstellung von oben sind es jetzt bis zu 5 GHz Office/Idle und 4,7 GHz in Games, sobald die Last auf alle Kerne anliegt.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
die CPU erhitzt sich und die Lüfter drehen hoch.
Dann musst du deine Lüfterkurve eben etwas anpassen, würde ich sagen ;)

Meine sieht bspw. so aus:
(Caselüfter sind genau so eingestellt)
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Dadurch habe ich in Windows (fast) immer Ruhe.
(Ausnahmen sind bspw. eine update installation im Hintergrund oder wenn der Defender im Leerlauf einen systemcheck macht, da dreht das System dann mal kurz auf)
 
Oben Unten