I9 10900kf - Msi Mag Coreliquid 360r

Jimmy085

Schraubenverwechsler(in)
Hallo Leute,

Hab vor einiger Zeit schon mal über dieses Thema gesprochen, aber nun benötige ich wieder
eure Meinung.
Zu meiner Konfig: MSI MGP Z490 Carbon WIFI mit I9 10900K und einem MSI Mag Coreliquid 360R AIO.
Generell zu meinem Problem: Im Stock Zustand läuft mein Prozessor sehr heiß. Da heißt wenn ich keine
PL1 und PL2 manuell setze komm ich auch im Win11 Betrieb auf Spikes über 90C°. Hab daher vor ein paar
Wochen damit begonnen zu schauen wieviel Verlustleistung mein Kühler wegbringt. Hab nun auf PL1 125W
und PL2 185W gestellt. So kann ich wenigsten verhindern dann er mir beim z.B. laden von einem Programm
oder Spiel über 200W aufnimmt und Ergo bleiben die CPU Temps und 90C°.
Nun hab ich in vielen Foren gelesen, das viele speziell mit dieser AIO (nach einer gewissen Zeit) Probleme bekommen.
Hab auch schon versucht WLP zu tauschen (Thermal Grizzley) hat ein paar C° gebracht aber der Burner wars nicht....

Was ich auch des Öfteren probiert habe, ist direkt nach dem Start (bei kaltem PC) Prime 95 und CinebenchR23 zu testen.
Und hier sind die Temps wirklich im guten Bereich (nicht über 80C°). Aber sobald ich mal ne Runde Zocke oder der PC
länger in Betrieb ist, steigen die Temps exponentiell.
Nun da ich von der MSI MAG 360R keine guten Dinge in Foren gelesen habe, dachte ich mir, könnte es sein, dass die Pumpe
zwar noch so halbwegs funktioniert aber der Durchfluss viel zu gering ist. Das könnte einerseits eine Ablagerung im Radiator
sein oder die Pumpe verabschiedet sich wirklich.
Was noch zu wissen ist: Wenn ich die Pumpe mit PWM ansteuere macht die beim Einschalten vom PC wirklich unschöne ratternde
Geräusche die nach ein paar Sekunden verschwinden. Das Problem hab ich nicht wenn ich die Pumpe mit DC ansteuere, da diese
sowieso immer mit 12V läuft ist PWM oder DC egal...

Hat jemand vielleicht einen Tipp oder so etwas schon mal gehabt?? Bin schon am überlegen ob ich mir ne neue AIO kaufe....
 
Oben Unten