Hotspot Problem? 7900XTX

fluxed

Schraubenverwechsler(in)
Guten Tag,

ich habe mir vor kurzem ein neues System zusammenbauen lassen über einen Anbieter, u.a. mit einer Asrock 7900XTX Phantom Gaming. Nun zu meinem Anliegen, sobald man zockt (z.B. CoD MW3) und spielt springt die Hotspot Temperatur der 7900XTX auf über 105°, teilweise bis hin zu 110° (normale GPU Temperatur dabei bei ca. 65 -70°, also ein großes Delta) und die Lüfter fahren auf hochtouren, sodass sich das Zimmer anhört wie ein Flugzeug (CPU Temps sind nicht betroffen), dass das nicht von Haus aus so gewollt sein kann. Hat jemand hiermit erfahrung oder kann mir sagen was man da machen kann? Selbst mit neuen Lüfterkurven etc. ändert sich rein garnichts. Ich habe die Befürchtung, dass sich dies bei wärmeren Temperaturen der kommenden Jahreszeiten noch verschlimmert... Bei der Recherche habe ich erfahren, dass es wohl Probleme damit gab zu beginn .. aber dass das Problem immer noch besteht kann ich mir nicht wirklich vorstellen... Habt Ihr einen Rat für mich?

Screenshot_1.png
Screenshot_2.png


verbaute Komponenten:
NZXT H7 Flow Black
AMD Ryzen 7 7800X3D (8x 4.2GHz / 5.00GHz Turbo)
be quiet! Pure Loop 2 FX 360mm
Gigabyte X670 Gaming X AX V2
32GB (2x16GB) DDR5 AMD/Intel 6000MHz Kingston Fury Beast RGB
2TB Kingston SKC3000 M.2 PCIe 4.0 x4 NVME (L 7000MB/s ; S 7000MB/s)
24GB Asrock RX 7900XTX PHANTOM GAMING
1000W be quiet! Pure Power 12 M ATX 3.0 - PCIE 5
3x be quiet! Light Wings, 120mm PWM
 
Das Delta ist schon Recht groß und war auch schon im anderen Threads ein Thema:

Das Problem anfangs betraf nur die MBA Designs, die custom designs waren nie betroffen.
 
Habt Ihr einen Rat für mich?
Ich habe schon öfter davon gelesen, dies scheint relativ weit verbreitet zu sein bei AMD Karten.
Es hat Fälle gegeben wo die Wärmeleitpaste schlecht aufgetragen wurde, nach einem Wechsel auf selbst aufgetragene Paste waren die Temps wieder normal.
Auch untervolten soll geholfen haben.
Wenn du dir das alle nicht zutraust, was verständlich ist, würde ich die Karte zurückgeben.
 
Alles bis 110°C Hotspot ist in Ordnung und laut AMD so spezifiziert. Klar das Delta ist sicherlich etwas hoch und lässt sich bestimmt etwas verbessern aber ansonsten läuft die Karte wie sie soll. Wenn auch am oberen Ende.

würde ich die Karte zurückgeben.

Mit welcher Begründung die Karte läuft innerhalb der Spezifikation. - RMA = ausgeschlossen. :schief:
 
Karte einschicken, das ist nicht normal.
Hab 2x XTX und 2x XT bei mir und Kollegen verbaut, die laufen meist nicht mal 80°C Hotspot.

Bei ner 79XX hab ich das noch nicht gesehen, mit ner XFX 6800XT hatte ich das selber mal.
114°C Hotspot und viel zu laut das Ding, wurde anstandlos getauscht.
 
Danke Leute für eure Antworten, da ich mich mit soetwas nicht wirklich auskenne freut es mich, dass Ihr so schnell geantwortet habt. Der entsprechende Anbieter bei dem ich das System erworben hat, sendet mir eine neue Karte zum Austausch zu.

LG
 
Delta sollte bei 20°C liegen und nicht bei 40°C.
Man muss jetzt auch nicht auf dem Beitrag von EnCore rumhacken oder so, grundsätzlich hat AMD das ja wirklich gesagt.

Trotzdem sind die auch nicht daran interessiert am Ende viele enttäuschte Kunden durch zu heiße Karten zu haben.

Aber wie gesagt, wenn man sich mal an XFX oder ASRock direkt wendet, werden die einem direkt die zu hohe Temperature bestätigen. (War bei mir mit ner XFX 6800XT, dauerte wenige Sekunden im Support-Chat.)
 
Interessanter Beitrag ich habe die gleiche Karte nur halt die 7900XT nicht XTX, aber denke die Unterschiede sollten nicht so gravierend sein wegen 40 Watt unterschied Stock zu Stock.

Hier sind meine Werte aufgenommen in Red Dead Redemption 2 in Nativem 4k, damit die Gpu ja schönzutun hat.

Ich habe öfters gelesen das die frühen Chargen der Phantommodelle gerade bei der XTX dieses Problem haben/hatten, ob das wahr ist, weiß ich nicht, aber wenn man meine Werte ansieht und das in einem Gehäuse, wo die Lüfter nur mit 500RPM drehen und das Glas extrem heiß wird neben der Gpu.

Aufgeschnappt habe ich auch das Chiplet Design der RDNA3 Karten ist es schwerer den Kühler richtig zu montieren, damit es gleichmäßig aufliegt, daher diese Unterschiede.

Im Zweifelsfall einfach retournieren und schauen, ob eine andere Besserung bringt.

Screenshot (307).png



Screenshot (308).png
 
Hab eine

24GB MSI Radeon RX 7900 XTX Gaming Trio Classic Aktiv PCIe 4.0 x16 1xHDMI 2.1 / 3xDisplayPort 2.1​





1708679573558.png



Hab Blender Animation laufen. MIt HIP RT volle Auslastung.

1708679628820.png


MIt Powerlimit +8%
1708679661592.png


Und mit -10% Powerlimit.

1708679717938.png
 
Habe heute die neue Karte erhalten und eingebaut, siehe da, die Temperaturen liegen bei 100% Ausleistung bei gleichem Vergleich wie mit der alten bei ca. höchstens 85° Hotspot mit einem Delta von max. 15° zur GPU Temperatur. Macht ein Unterschied beim Hotspot von Satten 20-25° Danke an alle die mir hier geholfen haben! :)
 
Bei meiner Sapphire NITRO+ sieht es normal aus, keine Probleme. Kein Spulenfiepen und absolut leise.
 

Anhänge

  • Screenshot 2024-03-01 143134.jpg
    Screenshot 2024-03-01 143134.jpg
    188,1 KB · Aufrufe: 21
Moin, habe gerade das selbe Problem das meine ASRock Phantom Gaming RX 7900 XTX bei Vollast (350 Watt) beim spielen Recht schnell einen Hotspot von bis zu 108°C erreicht, obwohl die GPU Temp bei ca. 70°C ist. Also auch ein hohes Delta. Da ich das bei Mindfactory im letzten September gekauft habe überlege ich auch die jetzt noch zu reklamieren. Hatte in anderen Foren gelesen dass man die undervolten etc kann, aber ich finde die sollte von Haus aus funktionieren.
Habe heute die neue Karte erhalten und eingebaut, siehe da, die Temperaturen liegen bei 100% Ausleistung bei gleichem Vergleich wie mit der alten bei ca. höchstens 85° Hotspot mit einem Delta von max. 15° zur GPU Temperatur. Macht ein Unterschied beim Hotspot von Satten 20-25° Danke an alle die mir hier geholfen haben! :)
Daher meine Frage hierzu, hast du auch wieder eine ASRock Phantom Gaming RX 7900 XTX zurück bekommen oder eine von einem anderen Hersteller? Hab so ein wenig die Befürchtung das ich das selbe Problem nach Austausch wieder habe 😅

Und macht das Sinn zu reklamieren? Eigentlich schon, aber im Internet liest man Mal das dass alles in Ordnung ist und dann wiederum das dass überhaupt nicht geht.
Sorry, bin bei sowass immer sehr verunsichert 😅
 
Zuletzt bearbeitet:
Einfach bei MF einschicken, dauert keine Woche, ist kein Problem.
Das Online Ding da ausfüllen, dauert keine 2 Minuten.
Natürlich bekommst du wieder die ASRock und zu 99% hat die dann kein Problem mehr.
Nein das hat auch nichts mit dem Kühler zu tun, der sitzt nur schlecht bzw. die WLP ist schlecht verteilt.
 
Einfach bei MF einschicken, dauert keine Woche, ist kein Problem.
Das Online Ding da ausfüllen, dauert keine 2 Minuten.
Natürlich bekommst du wieder die ASRock und zu 99% hat die dann kein Problem mehr.
Nein das hat auch nichts mit dem Kühler zu tun, der sitzt nur schlecht bzw. die WLP ist schlecht verteilt.
Super danke für die schnelle Antwort.
Ich nehme an du meinst einfach den Rücksendeassistenten 😁

Hab sogar noch einen Monat Service Level Gold, sollte also "schneller" gehen.

Sorry wenn ich nochmal Frage, wie gesagt bin hierbei sehr unsicher, aber reicht das denn wenn ich als RMA Grund angebe, das die nach kurzer Zeit bei Last sehr warm wird, mit über 100°C im hotspot? 😅
 
Sorry wenn ich nochmal Frage, wie gesagt bin hierbei sehr unsicher, aber reicht das denn wenn ich als RMA Grund angebe, das die nach kurzer Zeit bei Last sehr warm wird, mit über 100°C im hotspot? 😅
Ich hatte damals direkt XFX angeschrieben über deren Support Website (XFX 6800XT) die hatten mir die zu hohe Temperatur bestätigt.
Danach habe ich Mindfactory geschrieben, dass der XFX Support mir bestätigt hat, dass die Temperatur zu hoch ist.
Gab keine Rückfragen, hatte in unter 7 Tagen ne neue Karte.

Auch mit ASRock hatte ich schon Kontakt, einfach mal anschreiben, das geht super schnell.

Und selbst wenn du ne andere Karte nimmst, mir bekannt ist das "Problem" bei XFX, ASRock, TUL / Powercolor und der alten PCPartner / MBA Karte.
Noch nicht gesehen habe ich es bei Sapphire.
Daher lass die ASRock einfach tauschen, wenn du ne andere Karte nimmst kann das genauso auftreten.
 
Ich hatte damals direkt XFX angeschrieben über deren Support Website (XFX 6800XT) die hatten mir die zu hohe Temperatur bestätigt.
Danach habe ich Mindfactory geschrieben, dass der XFX Support mir bestätigt hat, dass die Temperatur zu hoch ist.
Gab keine Rückfragen, hatte in unter 7 Tagen ne neue Karte.

Auch mit ASRock hatte ich schon Kontakt, einfach mal anschreiben, das geht super schnell.

Und selbst wenn du ne andere Karte nimmst, mir bekannt ist das "Problem" bei XFX, ASRock, TUL / Powercolor und der alten PCPartner / MBA Karte.
Noch nicht gesehen habe ich es bei Sapphire.
Daher lass die ASRock einfach tauschen, wenn du ne andere Karte nimmst kann das genauso auftreten.
Nochmal danke für die schnelle Antwort.
Dann werde ich mal bei ASRock dieses Kontaktformular benutzen, was anderes hatte ich nicht gesehen, aber das wird ja wohl genauso funktionieren 😁
Dann schicke ich das Mal bei MF ein und lass die austauschen. Sobald ich die neue habe und eingebaut habe berichte ich hier ob das genauso wie bei fluxed geholfen hat.
 
Moin,
so melde mich nochmal. Grafikkarte kam recht schnell bei mir wieder an (3 Tage nach dem ich sie eingeschickt hatte), konnte sie aber heute erst einbauen und testen. Und MF hat die auch anstandslos getauscht. Antwort von ASRock kam nach ca. 1 Tag. Und siehe da deutliche Besserung.

Vorher hatte ich nach ca. 1 Minuten zocken auf 350 Watt diese Temperaturen (sorry hab da nur ein Handy Bild von):
WhatsApp Image 2024-03-12 at 18.32.54.jpeg

Und nun habe ich mal ein Spiel (Palworld) 10 Minuten lang laufen lassen, sodass die Grafikkarte durchgehend ausgelastet war (350 Watt):

Neue_Graka_Temps_10min_350Watt.png


Hab mal so zwischendurch auch geguckt, das Delta war eigentlich durchgehend unter 20°C und meist so bei ~16°C, was man auch an den Durchschnittstemps sehen kann. Eine deutliche Besserung zu vorher, also genauso wie bei fluxed. Kann nun entspannt zocken und die Karte rastet auch nicht mehr so schnell aus.
Auch wenn es kurzzeitig mehr Leistung braucht, also es von jetzt auf gleich von 100 auf 350 Watt hochgeht, bleibt das Delta unter 20°C und die Temperatur explodiert nicht direkt so wie vorher sondern geht normal hoch.
Und danke nochmal an eXquisite für die schnelle Hilfe :D

 
Zuletzt bearbeitet:
Zurück