• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Horizontale Linien-Artifakte und Black screens aufgrund zu niedriger Psu Spannung?

Mp28pa

Schraubenverwechsler(in)
Hallo zusammen,

seit einiger Zeit treten bei mir so horizontale fast immer weiße Linien auf, die wild über den Bildschirm flackern und manchmal verliert der Monitor auch sein Signal für 1- 2 Sekunden oder so. Dies passiert meistens wenn ich ac odyssey spiele. Manchmal gleich zu beginn im Menu, manchmal erst nach einer Zeit und manchmal gar nicht. Das Spiel zu schließen hilft dann nicht, es bleibt auch am Desktop. Nur ein kompletter Neustart hilft in 99% der Fälle. Es passiert in anderen Spielen seltener und manchmal auch schon am Windows login screen bzw. Desktop.

Das komische ist, dieser Effekt tritt auf meinem zweiten, mit hdmi angeschlossenen, Monitor nicht auf. Auch wenn ich meinem Hauptmonitor mit hdmi verbinde konnte ich den Fehler noch nicht reproduzieren. (Lässt sich halt auch nicht zu 100% erzwingen). Hab schon 3 verschiedenen DP-Kabel durch und sogar ein hochwertiges VESA zertifiziertes. Einen zweiten Monitor mit DP hab ich leider nicht.

Was ich sonst so probiert habe:
Kein OC
kein gsync compatible
Kein gpu riser
DDU



Zu meiner Hauptfrage:
Ich hab gelesen es kann auch aufgrund von zu niedriger 12V Spannung zu Artefakten kommen. Dachte aber, das dies bei meinem Netzteil kein Problem sein sollte. Gestern hab ich trotzdem mal Odyssey, Furmark und Occt laufen lassen und dabei die Spannung in Occt und gpu-z ausgelesen. Occt zeigte mir als niedrigste Spannung 11.27V am 8Pin und 11.37 V am 6 Pin. Pcie lag dazwischen. GPU-Z meinte sogar die niedrigste Spannung war bei 11.2. Der ATX Standard sagt 11.4 bis 12.6 sind ok. Der 8 pin und der 6 Pin sind mit je einer Rail am Netzteil verbunden die für nichts anderes verwendet werden. Könnte die zu niedrige Spannung mein Problem sein? Klingt dumm, aber braucht eine DP-Verbindung eine stabilere Grafikkarten-Spannung als eine Hdmi-Verbindung? Sind moderne Grafikkarten noch so störanfällig für zu niedrige Spannungen? Kann das überhaupt ein problem sein wenn es manchmal auch ohne Last auftritt? Habt ihr andere Ideen?

GPU: 1080ti
PSU: Bequiet Dark power pro 11 1000W
Monitor: Acer Xr382
 
Zuletzt bearbeitet:

DerSchlaefer

Komplett-PC-Aufrüster(in)
Eine Möglichkeit wäre auch, dass der DP Ausgang einen kleinen Defekt hat. Kenne mich mit Spannungen und so nicht gut aus. Denke aber, dass das Netzteil und die Spannung nicht unbedingt Probleme machen sollten, wenn mit HDMI alles normal läuft.
 
TE
M

Mp28pa

Schraubenverwechsler(in)
Daran habe ich auch schon gedacht, aber es tritt bei allen DP Ausgängen auf. Am Monitor hab ich leider nur einen Dp Eingang. Was mir noch eingefallen ist: Man kann es nicht mit dem nvidia tool oder dem windows snipping tool aufzeichnen.

Edit: Habe ein Beispiel angefügt
Bild1.jpg
 
Zuletzt bearbeitet:

DerSchlaefer

Komplett-PC-Aufrüster(in)
Kann auch am Monitor liegen, dass da der DP Eingang einen Schaden hat. Vor allem im Bezug darauf, dass du alle DP Ausgänge getestet hast.
Zweiter Monitor zum testen wäre gut ^^
 
TE
M

Mp28pa

Schraubenverwechsler(in)
Ja nur leider hab ich keinen Dp monitor herum stehen und auch keinen Bekannten mit Dp Monitor. Dacht schon ob ich mir einen Dp to hdmi Adapter kaufen soll, aber ob das recht Aussagekräftig ist, weiß ich nicht. Ich habe mir aber mal für zwei Tag eine gtx 1060 6gb von einem Freund ausgeborgt und in den zwei Tagen trat kein Fehler auf. Kann aber auch Zufall gewesen sein, weil wie gesagt ich kann es nicht erzwingen. Spannungen habe ich da leider keine gemessen.
 

DerSchlaefer

Komplett-PC-Aufrüster(in)
Habe im Internet was gefunden, ein komische Ansatz aber du kannst es probieren. Lasse mal deine Taskleiste ausgeblendet und schreibe dann wie es aussieht.

Hast du G-Sync mal komplett deaktiviert ?
 
TE
M

Mp28pa

Schraubenverwechsler(in)
Hey @Mp28pa, habe ein ähnliches Problem. Schau mal in mein Thema https://extreme.pcgameshardware.de/...win-edge-bildaussetzer-und-hohe-temps.595756/

Könnt die gleiche Ursache sein. So Streifen habe ich jetzt nicht. Zumindest nicht dauerhaft. Manchmal blitzt aber schon so etwas auf...
Ich denke nicht das wir unbedingt dasselbe Problem haben. Die Bildaussetzer sind bei mir eher Nebenerscheinungen die umso häufiger auftreten, umso mehr weiße Linien über den Bildschirm flackern. Temps sind wegen meiner wakü auch kein Problem. Dennoch vielen Dank
 

DerSchlaefer

Komplett-PC-Aufrüster(in)
Wie Verhält es sich denn, wenn nur der eine Monitor angeschlossen ist und hast du einen Adapter ausprobiert also von DP zu HDMI ?
 
TE
M

Mp28pa

Schraubenverwechsler(in)
Es tritt mit und ohne zweiten Monitor auf. Einen Dp auf HDMI Adapter hab ich noch nicht probiert.

Edit: Es ist seit mindestens einer woche nicht passiert. Dachte schon es wäre ein Wunder geschehen. Hab gerade nach einem langen (problemlosen) Tag am Pc, meinen Pc heruntergefahren. Hatte leider was vergessen und ihn ein paar sekunden später wieder gestartet. Plötzlich war das problem wieder da und das schon am desktop. Gpu spannung war ok. Hab dann einmal den DP aus der Grafikkarte gezogen und wieder eingesteckt und plötzlich wars wieder weg. Weiß schon langsam nichtmehr was ich noch tun soll.
 
Zuletzt bearbeitet:
Oben Unten