• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hintergrund hellgrau, Rest ist ok

MrMorse

Freizeitschrauber(in)
Hallo zusammen,

ich habe meinem Sohn mal wieder "War of the rings" installiert.

Und er meint: da fehlt was :wow:

Klar, der Hintergrund bzw. der 'Boden' ist einheitlich hellgrau :(

Alle Figuren sind ok, ab und zu stehen da auch ein paar Bäume oder auch andere Pflanzen.

Auf seinem alten PC war alles in ordnung (Barton 2500+, Ati9800pro).
(Neuer PC: siehe Sig 'PC-3')

Hat jemand eine generelle Idee dazu?
Ist das Spiel zu 'alt'?
 

Pokerclock

Moderator
Teammitglied
AF ausschalten (Spiel und Treiber)

Älteren Treiber verwenden 8.1 und älter

Dual-Core macht Probleme > Ein-Kern zuweisen (eher unwarscheinlich)

Wenn möglich ein Win98/2000 verwenden/probieren

Kompatibilitätsmodus auf Win98/2000 oder gar 95 stellen
 
TE
MrMorse

MrMorse

Freizeitschrauber(in)
AF ausschalten (Spiel und Treiber)
Spiel hat kein AF. Treiber muss ich mal schauen...

Älteren Treiber verwenden 8.1 und älter
Guter Tipp. Mache ich zum Schluss.

Dual-Core macht Probleme > Ein-Kern zuweisen (eher unwarscheinlich)
Schon probiert. Kein Erfolg.

Wenn möglich ein Win98/2000 verwenden/probieren
Dafür habe ich keine Lizenz.

Kompatibilitätsmodus auf Win98/2000 oder gar 95 stellen[/QUOTE]
Schon probiert. Kein Erfolg.
 
TE
MrMorse

MrMorse

Freizeitschrauber(in)
Habe das Spiel mal auf einem SockelA-System installiert. Ti4200-Graka.
Das funktioniert einwandfrei.
 
Oben Unten